Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Hulp nodig bij PCI-TNT2 kaart.

Anoniem
Count Uilesnor
4 antwoorden
  • Een vriend van me heeft van iemand een IBM Aptiva overgenomen (een systeem met een AMD k-6 350MHz CPU). Aangezien spellen daarop niet echt lekker draaien, wil hij er een videokaart in zetten (momenteel is dat onboard namelijk). Het bleek dat deze fijne kant-en-klaarcomputer uitgerust is met een mobo zonder AGP-sleuf. Hij heeft er daarom vandaag een PCI-TNT2 kaart bij gezet.
    Het volgende probleem doet zich voor:

    Wanneer hij de computer opstart, start de computer eerst normaal op, dan komt de naam van de kaart in beeld en dan blijft er alleen een knipperende cursor in beeld staan. Hij is inmiddels zover gekomen dat hij de drivers heeft kunnen installeren, maar als hij dan die kaart instelt als monitor adapter, gebeurt er het bovenstaande.
    Heeft iemand enig idee wat er mis zou kunnen zijn? Zijn er dingen die je moet doen voor je van zo'n PCI-kaart gebruik kunt maken?

    [ Dit bericht is bewerkt door: Count Uilesnor op 2002-05-06 11:50 ]
  • Hij heeft zeker On-board videokaart? zoja moet je die eerst uitschakkelen in de bios
  • Hij heeft in de BIOS de 'auto-functie' aangezet bij video. Het is dan de bedoeling dat de comp. bij het opstarten zoekt naar een pci-kaart en dan pas onboard gebruikt. Wanneer hij dit doet, werkt de onboard-monitoraansluiting bij het opstarten inderdaad niet. De aansluiting van de videokaart doet het wel, dan start 'ie dus op tot er 'Riva TNT2' enz. komt te staan en dan staat er alleen nog maar een knipperende cursor en verder niets.
    Aangezien het moederboard de kaart herkent en hij stopt nadat die naam in beeld is gekomen, vraag ik me af of die kaart DOA zou kunnen zijn??
  • Op zich zouden die settings idd goed moeten zijn. Wel al een ander PCI slot geprobeerd?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.