Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

"sneeuw" in scherm

jackdegek
15 antwoorden
  • Ik draai sinds kort een msi gf 2 titanium kaart. Nu is het mij enkele malen gebeurt, dat er plotseling "sneeuw" in het beeld kwam. op bepaalde plaatsen in het beeld zie ik de pixels van hun goede kleur naar wit veranderen en weer terug (heel snel, zodat je een sneeuw effect krijgt). als ik windows opnieuw start is het verdwenen. weet iemand hoe dit komt? kan het een driver probleem zijn?
  • Dat lijkt me eerder een warmteprobleem oid…. Heb je die videokaart soms overgeklokt?
  • Dit effect treed meestal op als het geheugen van de videokaart te ver is overgeklokt. en dus te heet word.

    Heb je goede cooling in je pc zitten?

  • Hm, wij denken vandaag wel verdacht vaak hetzelfde niet? :lol:
  • :grin:
  • Jaja, had je nou maar je MX200 gehouden he!! :grin: :grin:

    Enne, nee, hij heeft 'm niet overgeklokt (dan kunnen jullie vast ff verder antwoorden)

    Zie je morgenavond wel :grin: ,
    Joost
  • Hoe dan ook denk ik dat er wat met het geheugen van die kaart aan de hand is. probeer de kaart is in een andere pc en kijk is of het voorval zich daar ook voordoet.

    wat voor GeForce 2 Ti is het?

  • [quote:65b9812f6a]
    Op 05-05-2002 22:14 schreef ModuM:
    Jaja, had je nou maar je MX200 gehouden he!! :grin: :grin:

    Enne, nee, hij heeft 'm niet overgeklokt (dan kunnen jullie vast ff verder antwoorden)

    Zie je morgenavond wel :grin: ,
    Joost

    [/quote:65b9812f6a]

    Was een mx 400, joost!

    Op de kaart zit 4 ns geheugen (maximaal 250 mhz dus) terwijl de default setting van de kaart, waar hij ook op draait, 200 mhz is.

    de kaart is een msi-G2TiVX Pro VT, mocht het je interesseren. Zou het btw helpen als ik een extra case fan installeer?
  • Ik zou eerder denken aan een defecte memchip, niet aan te heet worden. Dat heb ik eens met een R8500 gehad, dan krijg je ook zulke effecten.
  • Als ik windows reboot is wel het gewoon verdwenen, had jij constant die problemen met die R 8500, of ook af en toe?
  • Nee, dat begon meteen al als ik de PC aanzette. Als jij het na een tijdje pas krijgt dan zou het een warmteprobleem kunnen zijn, maar als die kaarten standaard geklokt zijn, dan moeten ze toch heel wat kunnen hebben dacht ik…
  • dat vind ik nou juist ook het gekke eraan, het probleem treedt niet consequent op. Maar goed, als het een warmteprobleem is, moet het probleem reproduceerbaar zijn door gewoon een flinke 3d game te spelen. Maar denk je dat ik voor dit probleem contact op moet nemen met de leverancier?
  • Dat zou ik sowieso doen ja. Als je nog garntie oid hebt, dan zou ik hem gewoon omruilen.
  • ok, thanx BA, ik zal er achteraan gaan!
  • idd je moet die kaart ruilen. dit is gewoon deffect geheugen.. ik zou echter proberen of je het probleem ook kan herproduceren in een andere pc

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.