Vraag & Antwoord

Videokaarten en monitoren

Probleem met weergeven?!?

6 antwoorden
  • Ik heb een Compaq Presario 1700 notebook met s-video uit. Nu geeft deze perfect beeld weer op de tv, maar als ik bijv. een dvd afspeel of een filmpje in media player, dan blijft op de tv het gebied waar de film zich afspeeld zwart!!! Terwijl ik de films op 't scherm van de notebook wel kan zien!! Dit probleem heb ik ook met m'n desktop. M'n notebook heeft een ATI Rage mobility en m'n desktop een ATI Radeon VE. De tips van ATI helpen echter niet dus ik hoop dat iemand hier me kan helpen!! Groeten. RattleSn@ke.
  • resolutie verlagen op je laptop. 800x600 16bits kleur
  • En de TV-out van die radeon op primair zetten (knopje met ronde circel in het weergave paneel bij TV :smile: )
  • Het werkt niet :sad: :sad: !!!! Da's echt niet leuk! De resolutie van de laptop staat op 800x600x16bits! Ik ben toch niet de enige die dit probleem heeft of wel!! (zal natuurlijk wel, moet ik weer hebben!!! :sad:) Greetz.
  • Je moet, net als bij een R8500, je TV settings op primaire weergave zetten.
  • Ok, bij m'n desktop kan dat wel, maar op m'n notebook niet, want er zijn nog geen drivers voor XP. (mobility M1) Of ik heb ze nog niet gevonden, kan ook! Ik mail compaq nog maar eens! Greetz. P.S. M'n laptop speelt nu wel gewone (.avi / .mpg) films af in media player, ik heb de videoprestaties op gemiddeld gezet en toen deed ie het wel, overigens gewoon met 1024x768x32bits. Raar maar waar!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.