Vraag & Antwoord

Videokaarten en monitoren

GF4 Ti4400 geeft gele vlekken [edit] 3D Mark boven de 12000!

50 antwoorden
  • Beruchte Artifects je Videogeheugen is te ver overgeklokt, gewoon iets terug klokken je heb hem al ontzettend ver overgeklokt. ik krijg hem stabiel en zonder artifects tot 310/660 ik snap niet dat jij die core op 325 krijgt bij mij loopt ie vast met alles boven de 310... kan je met rivatuner ff kijken welke revisie je core is? ik heb een NV25 A2 revision
  • sjeez, 695MHz met een Leadtek GF4Ti4400. Knap dat die kaart nog niet crashed.
  • LOL, lekker handig. Eerst je kaart op zo'n snelheid zetten, en dan nog eens gaan kijken of hij het ook volhoud ;)
  • Ik heb ook een NV25 A2 revision, maar toch echt stabiel op 325, ik heb een BTW nu weer op default staan, eerst mijn RAM tot zijn max dan CPU en dan ga ik mijn kaart snel zonder artifacts proberen te krijgen :)
  • Hoe lang heb je getest op 325? Mijn R8500 kan ook 310 MHz lopen, maar geen uren lol
  • Een uur, maar ik heb nu wat problemen met andere dingen. Had FSB op 195 stabiel Vmem 2.9 maar de proc wil denk ik niet. Wat gebeurt er BTW als je Dimm doorgebrand is?
  • Dan start je pc niet meer, of krijg je hele rare crashes als alleen de chippies gefryed zijn. En is niet zo moeilijk uit te vinden wat er moeilijk doet toch? Alleen even de MP naar beneden zetten.
  • Ik heb hem nu op 8 X 198!!!! Dus nu nog even de MP opschroeven en dan draait ie lekker. Met deze settings zonder OC'ed GF4 (even teruggezet) haal ik nu al 10793. Mijn Vmem is nu 3 Volt, en bij 199 gaat hij vastlopen bij 3.1 volt ben ik bang dat hij doorbrand want hij valt dan opeens uit :( BA of iemand anders, weet jij trouwens waar het aan kan liggen dat mijn opstart proggies zo opstarten: eerst Norton Anti Virus Incredimail Blackice (allemaal nog niet geactiveerd) dan moet ik soms wel 1 minuut wachten!!!!!! Norton Internet security CPU Cool MSN en dan wordt alles pas geactiveerd. Hoe kan het dat het zol lang duurt? Eerst was dat niet (vandaar mijn vraag over kapotte dimm). Is dit een software probleem? BTW BA heb jij de Atlon Forced koeling aan als je de temps meet? want dan haal ik op 1.75 volt ook temps van 25 graden stressed :) Greetz Marcel PS Ik ga vanavond weer verder met OC'en dus je hoort de uiteindelijk results vandaag of morgen nog wel
  • :) :-? Rivatuner vind ik zelf het beste te gebruiken daar weet je meteen als je te ver gaat met OCen ( want voor dat je de clocksettings verandert moet je die eerst testen en als je tever zit merk je dat wel :wink: ) Back on topic, ik denk dat marcel best gelijk kan hebben want die nvidea chippies worden op een wafer gebakken en dat Marcel perongelijk een nv25 ti4400 heeft die meer aan kan dan de gemiddelde nv25 ti4400 8) dat kan heel goed. Stuur eens een gekke ui linkje ben beniewd naar specs :wink: (by the way hoe vinden jullie mijn pic aan de zijkant)
  • Hij's mooi :)
  • THANX meneer de moderator :D :P :roll: :wink:
  • Tuurlijk heb ik geen forced cooling aan met tempmeting, dan heeft dat toch geen zin omdat hij dan idle is? BTW, op welke geheugensettings draai je die 198 MHz FSB?
  • Waarom zou hij idle zijn bij forced cooling? Mijn geheugensettings zijn allemaal agressief, maar nu het volgende: Hij draait op 8 X 198 stabiel, maar op 8.5 X 198 niet. Waar kan dat aan liggen? Bij beide blift de CPUclock onder zijn oorspronkelijke 1666 dus ik snap het niet :( Hij wordt pas weer stabiel op 194 en dan is hij bij 9 X 189 stabiel, maar bij 9.5 X189 (1800) weer niet, terwijl ik mijn proc ook al op 1800 had bij 12 X 144. Hoe kan dat, je zou denken dat het RAM het red en dan bij een hogere MP doet het RAM het weer niet :evil: Ik ben nu weer aan het OC'en hij staat nu stabiel op 9.5 X 185 bij een Vcore van 1.85. De specs komen als ik klaar ben (moet ook de videokaart opnieuw tweaken zonder artifacts). Ik haal nu 10845 met non-OC GF4 ti4400 op deze settings maar ik wil nog hoger. Vraag: 1. Heeft er iemand een link naar de 29.40 drivers, want ik kan ze nerhgens vinden :( 2. Red Dragon jij melde dat je een GF3 ASUS had die slecht OCde. Erik den Toom van dit forum heeft zijn ti200 helemaal tot het einde van de blauwe balkjes van RivaTuner (weet niet precies hoe hoog dat is) en draait zonder crashes en artifacts, blijft natuurlijk dat hij te duur is :(
  • Mja, misschien zijn je settings van het geheugen toch niet helemaal stabiel? Ik weet niet hoelang je getest hebt ed, maar daar zou het aan kunnen liggen.
  • Die Asus V8200 die ik had was een GeForce 3 "classic, die heb ik toen gekocht toen de GeForce 3 net uit kwam. (Mei 2001) dus dat was een van de eerste revisies, de Ti 200 en Ti 500 zijn pas in het najaar van 2001 uitgekomen en hebben een nieuwere revisie. van die Ti 200 is bekent dat je die erg goed kom overklokken. de GF3 "classic" die ik had kon dat dus niet zo goed. dat lag niet alleen aan het feit dat het een asus was. meer aan de revisie denk ik. Ik heb nu dus de zelfde kaart als jij maar boven de 310mhz loopt ie in 3dmakr2001se direct vast. boven de 660mhz mem krijg ik artifects. misschien omdat jij meer case fans heb als ik (ik heb er 3) krijg jij hem hoger.. wat ook kan is dat jij gewoon geluk heb met je exemplaar. er zijn zat mensen met een ti 4600 die hem niet hoger krijgen dan 320 Core. de 29.40 drivers heb ik nu al een paar dagen draaien en ze lopen goed. je kan ze hier downloaden: www.3dchipset.com www.reactorcritical.com www.guru3d.com www.m3dzone.com zit vast wel een bij waar je ze wel kan vinden :D
  • [b:f4a3d8e07d]11057!!!!!!!!!!!!!!!!!![/b:f4a3d8e07d] nog steeds zonder geOCde kaart :D Hij draait nu op 10 X 185 op een Vcore van 2 volt nu mijn RAM nog wat opvoeren en dan is het een 2300+ BTW BA waarom is hij nou idle bij forced cooling? Hij is dan bij mij stressed ook minder warm hoor :)
  • Marcel dat Samsung geheugen van jou wil dus met: Cas 2 4 way inteleave 2-5-2 (ras en tras settings) 1T Command op 198mhz draaien (nu dus op 185) ? dat is heel er snel voor een pc2700 (166mhz) reepje. als je klaar ben zie ik graag je 3dmark2001se score linkje.
  • Yep, klopt. Ik zweer het!! Kijk ook maar eens bij de memtest van Tweakers daar ging de Samsung op 209 met hetzelfde mobo als ik heb. Hij staat nu op 10 X 186 bij een Vcore van 2.1 V. Als ik naar 187 ga op 2.2 volt dan loopt de explorer vast tijdens benchmarken en spelletjes :( Dus ik hou het hierbij. Ik moet alleen nog even voor de stressed temperatuur kijken. Ik OC morgen mijn videokaart en dan komt het linkie met de score OK? (ik heb mijn benchmark nu al weggeklikt en ik moet naar bed van mijn pappie (ben pas 15) :( ) Je zult het morgen wel zien, maar het is echt waar, niet zo'n rotgeintje als dat van Overclocker@15 oid. Greetz Marcel PS: het draait idd op de genoemde settings
  • Gelukkig maar want ik hou er niet van om voor de gek te worden gehouden... daar word ik altijd pis neidig van ;) Ik geloof je wel hoor.. ik heb idd gelezen dat dat Samsung geheugen erg ver kwam. wou alleen ff zeker weten of je de maximale settings gebruikte. Ik heb zelf 512MB PC2700 cas2 XMS memmory van Corsair. met Heatspreader. Ik heb echter geen Unlockte CPU dus kan ik niet testen tot hoe ver die kan qua Mhz. Ik koop echter tegen de zomer een nieuw OCwaardig moederbord en een Unlockte "thoroughbred" dan hoop ik dat dat Corsair reepje ook zo ver komt met agresiefe settings. Je mag erg blij wezen voor zo'n zwaar systeem als je 15 bent. toen ik 15 was moest ik het, in verhouding voor die tijd (1992) met een stuk minder doen :(
  • Hallo beste mensen, ik heb vanachtond mijn Leadtek GF4 Ti4400 128 MB met Riva Tuner geOC'ed naar 325/695 alleen heb ik nu last van gele vlekken in mijn scherm wat kan ik hieraan doen? Zijn dit BTW de beruchte artifacts? Greetz Marcel zou jammer zijn als ik hem terug moet zetten, ik ben bijna bij de 12000 in 3D Mark 2001 SE (11897)[b:ee4d394c3b][/b:ee4d394c3b]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.