Vraag & Antwoord

Videokaarten en monitoren

Niet werkende videokaart

8 antwoorden
  • Ik ben sinds kort in het bezit van een Asus V6800DDR videokaart. Het was de bedoeling om deze aan te sluiten op mijn Pentium 200 met AGP slot, maar helaas hij doet niks en de monitor blijft op stand-by. De ventilator op de kaart doet het wel. Hiervoor gebruikte ik een SIS 6326 AGP kaart en die deed het wel. Heeft iemand een idee? Het moederbord is van het type Vtech met een VIA Apollo (m)VP3 chipset.
  • Kan een power probleem zijn. Een GeForce 256 lust nogal wat. Misschien helpt een zwaardere voeding. Staat me wat van bij dat die kaart vroeger nog wel eens problemen had met enkele AGP mobo's en voedingen. Let er wel op dat je 3,3Volt stabilasatoren op je mobo niet te heet worden want anders verniel je je mobo.
  • Er was in die tijd ook een afplak truuk, welke toegepast moest worden bij een aantal combinaties. VTec, jij moest dat toen doen op je mobo, leg dat nog eens uit.
  • Klinkt id als een bekend probleem bij de wat oudere mobo's voorkomt. Wat je kunt proberen is de laatste pin van de agp-aansluiting van je videokaart afplakken met een stukje plakband (aan beide kanten). Heb ik zelf moeten doen bij een SOYO BX bordje in combinatie met een GF2MX en een GTS en het probleem kwam ook veelvuldig voor bij een Chaintech bordje. Het gaat hier om het laatste pinnentje die het meeste weg zit van de bracket.
  • Ik heb de afplaktruc geprobeerd, maar helaas nog geen beeld. Een nieuwe voeding is me wat te veel van het goede. Ik zie wel een aantal jumper instellingen op het moederbord staan, direct naast de AGP poort met wat voedingsgetallen erbij. Neem aan dat dit niks met de poort te maken heeft?
  • Heb een keer voor een Voodoo 3 een 3,3V bypass gemaakt om de voeding rechtstreeks op de AGP bus aan te sluiten. Als je een optie in je BIOS hebt om het voltage van deAGP bus te verhogen zet'm dan eens op 3,4V ofzoiets. (kun je doen door op te starten met een andere videokaart)
  • Je krijgt vanaf het begin al geen beeld ? Het probleem wat ik had kan eigelijk alleen naarvoren nadat je de drivers had genstalleerd. Als standaard vga kwam hij gewoon Windows in echter na installatie van de drivers en het opnieuw opstarten ging de monitor op stanby net voordat Windows klaar was met laden. Ook nog de mogelijkheid om de kaart effe in een ander systeem te proberen ? Voor hetzelfde geldt is de kaart [i:9f6e509766]gewoon[/i:9f6e509766] stuk
  • Dat was deze modificatie. http://hem.fyristorg.com/redtop/

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.