Vraag & Antwoord

Videokaarten en monitoren

Gevolgen van te zwakke PSU op een videokaart.....

Anoniem
None
10 antwoorden
  • (zie topic + … als alles toch nog werkt??)

    ik ben er laatst achtergekomen dat mijn voeding eigenlijk te zwak is. Voltages zakken enorm kan ik wel zeggen; juist als de videokaart (gf2 gts) ook flink actief wordt. 3dmark2k1 bv. Ook de reden dat ik mijn AMD XP tijdelijk op 100 @ fsb heb draaien (scheelt wat; zware games crashes nu niet meer) totdat ik een nieuwe voeding heb.
    sowieso zakken de voltages vrij omlaag (3.3V naar 3.15, 5V naar 4.7). Dat op fsb 100; op 133 zakken die tot resp. 3.0V en 4.5V :(

    maargoed,
    zou dit ook de volgende problemen kunnen veroorzaken?
    Vrijwel altijd bij zware belasting (hoog detail / veel actie) schijnt er wat mis te gaan met de z-buffer. Wat er dan mis gaat is willekeurig: random welk object vervormt wordt (lengte/breedte etc..)
    Dit probleem niet in mijn oudere pc + dezelfde GF2.
    Allerlei drivers geprobeerd maar geen verschil (zowel win98 als winxp)

    een concreet voorbeeld: bij de 3dmark2k1 demo als ik met Software T&L draai; veel minder problemen. Wél met HW T&L.
    Dat laatste 'zuipt' toch meer v/d voeding?

    nouja
    of het ligt aan mijn voeding
    of mijn GF2 is brak aan 't worden

    'tis trouwens een Asus v7700 als dat mocht helpen.
    MoBo: ecs k7s5a + 512 mb
    hitte no problemo en niets overgeklokt
  • Wat voor voeding heb je??

    300watt moet genoeg zijn voor jouw systeem. :-?
  • [quote:3bcfc7b82a="Overclocker@15"]Wat voor voeding heb je??

    300watt moet genoeg zijn voor jouw systeem. :-?[/quote:3bcfc7b82a]

    SkyHawk SK300A8H
    14amp op 3.3V
    30amp op 5V
    als voltages zo omlaag gaan bij belasting, is 300W (theoretisch volgens shyhawk dan) niet genoeg.

    Was alleen benieuwd of mijn GF2 juist "raar" doet omdat de voltages al redelijk laag zijn of dat ik dat ergens anders moet gaan zoeken. Op softwaregebied (drivers) heb ik zonder succes zowat alles al geprobeerd :-?
  • Ik heb ook een gf2 dus ik denk dat het niet aan de voeding ligt
  • Voeding voor je videokaart gaat via je moederbord en niet rechtstreeks vanaf de voeding. Op je moederbord zitten 3,3V spanningstabilisatoren en die kunnen op een bepaald moment te warm worden waardoor de 3,3V voor je AGP bus zakt.
    Wat je kunt proberen is een tijdje met open kast werken zodat het moederbord koelere lucht krijgt. Kijk of dat het probleem elimineert.
  • [quote:f3b5b7a8a7="Overclocker@15"]Ik heb ook een gf2 dus ik denk dat het niet aan de voeding ligt[/quote:f3b5b7a8a7]

    sry; ik begrijp het niet helemaal
    bedoel je dat je dezelfde vaagheden hebt mét een goede voeding?

    over mijn voeding hoeven we het opzich niet echt te hebben
    is echt te zwak en een nieuwe ga ik binnenkort bestellen als het meezit :)

    [quote:f3b5b7a8a7="Slashhead"]Voeding voor je videokaart gaat via je moederbord en niet rechtstreeks vanaf de voeding. Op je moederbord zitten 3,3V spanningstabilisatoren en die kunnen op een bepaald moment te warm worden waardoor de 3,3V voor je AGP bus zakt.
    Wat je kunt proberen is een tijdje met open kast werken zodat het moederbord koelere lucht krijgt. Kijk of dat het probleem elimineert.[/quote:f3b5b7a8a7]
    temperatuur in mijn kast blijft zelfs met warm weer onder de 30 C (zegt natuurlijk niet alles)
    met de kast open heb ik trouwens al een keertje getest; helaas zonder resultaat
  • Nee ik bedoel dat het niet aan de videokaart en voeding ligt, zal wel moederbord wezen.
  • [quote:20328b2f01="Overclocker@15"]Nee ik bedoel dat het niet aan de videokaart en voeding ligt, zal wel moederbord wezen.[/quote:20328b2f01]

    na een nieuwe test denkik hetzelfde
    fsb op 100 + 1 (ipv 2) memorysticks = stabiele voltages
    maar nog steeds hetzelfde probleem
    ligt dus niet aan psu

    ook nog mijn gf2 in mijn oude pc getest (met zoveel mogelijk dezelfde drivers + instellingen): no problemos
    ligt dus ook niet aan gf2

    moederbord blijft over denk ik….
    kan ook nog de combinatie zijn tussen MoBo & vid-card

    bedankt voor alle reacties :)
  • ok
    dit klinkt erg vaag
    en zelf ben ik de draad kwijt

    had gisteren mijn pc schoon gemaakt; stof eruit enzo
    gf2 eruit.. (fan schoongemaakt)
    weer goed erin
    soundcard op een andere plek gezet (verder v/d gf2)

    en probleem weg
    maar alleen met win98; niet winxp

    ???
  • Nou nou,

    vandaag mijn nieuwe voeding erin gezet
    eindelijk echt stabiele voltages
    en raad eens: wég grafische problemen :)

    mijn nieuwe systeem (en die oude voeding) had ik nog geen 2 maanden
    raar dat pas sinds een paar weken mijn gf2 vaag ging doen

    betekent zeker dat mijn voeding bezig was dood te gaan door de vele belasting?
    heh :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.