Vraag & Antwoord

Videokaarten en monitoren

directx+videokrt=xppro!

2 antwoorden
  • hallo mede forumleden heb een spel geinstalleerd maar wanneer ik hem opstart krijg ik de volgende mededelilng: Voor dit prog. is videokrtstuurprog. nodig dat compatable is met directx 8.0 als os gebruik xp pro videokrt diamant z200 heb de niewste drivers geinstalleerd savage 2000 (9.21.01B) vraag binnen xp zit directx 8.1 !!! ligt het probleem bij mijn video krt of....... het ligt niet aan het spel want op anders sys draait hij gewoon os xppro en nvidia videokrt drivers
  • Ik denk dat jij DirectX 8 compatible drivers nodig hebt voor je AGP fossieltje ;)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.