Vraag & Antwoord

Videokaarten en monitoren

Grote problemen met nieuwe GF4Ti4200

22 antwoorden
  • Heb zojuist mijn nieuwe videokaart GF4Ti4200 in mijn comp gestopt. Drivers geinstaleerd, en al het andere nodige. Daarna Serious Sam erop gezet. Zomaar ineens zat de pc MUUR vast. De reset knop deed het ook niet meer, dus comp uitgezet. Bij het opstarten deed hij niets meer, fan draaide wel maar verder niets. De diagnose leds, vertelden dat het goed mis was. processor kapot of niet juist geinstaleerd. De bios met het jumpertje gereset, comp starte weer op. een tijdje laten staan, en niets aan de hand, totdat ik weer een spelletje opstarte en het zelfde probleem. GF4Ti4200 eruit gehaald, en de oude er weer in. Deze doet nu prcies het zelfde, pc start op maar op het moment dat windows de driver wil instaleren loopt hij MUUR vast. Wat is hier aan de hand. En wat kan ik eraan doen. Syteemspecs: amd athlon 1200 msi k7t pro2-a (via kt133) 768mb intern oudevideokaart is een Matrox G400 windows 2000 prof (engelstalig)
  • Misschien tijd voor een windows reinstall, dat hij door die driverschange een beetje niet goed geworden is? BTW, vind je een GF4 in een systeem met SDRAM niet een beetje overkill?
  • Windows was recentelijk nog geinstaleerd. Overkill misschien, maar ik wil minimaal 5 jaar met mijn videokaart doen. Tegen die tijd heb ik allang een ander mobo en proc en ddr.
  • Was er niet iets met die GF4 ti's op dat MSI mobo? Ik dacht dat dat meestal erg slecht draaide :( Maar het lijkt me sterk dat ie daardoor helemaal niet draait, probeer anders je BIOS eens te flashen.
  • Ik hoop niet dat ik dalijk deze probleempies kan verwachten met mijn MSI K7T turbo2... aangezien we dus hetzelfde mobo hebben! :( Ik ben ook van plan een Geforce4 ti4200 aan te schaffen! Ik zou idd een proberen de bios te flashen! Als het probleem dalijk verholpen is, wil je dan vermelden hoe je het hebt verholpen? Misschien dat ik er dan nog wat aan heb. :)
  • 5 jaar met een Videokaart!!!??? :o Suc6.
  • Klinkt als een probleem met de AGP aansturing of zo. Probeer de nieuwste Bios op je moerderbord te zetten probeer zoals BA zegt Windows 2000 opnieuw te instaleren. vervolgens nieuwe drivers 29.40 voor windows2K/XP en de Via 4in1 4.37 drivers ([b:aa442fb968]geen [/b:aa442fb968]4.38 of 4.39)
  • Nieuwe videokaart is verse Windows. :)
  • ja, maar eigenlijk zou hij geen problemen moet hebben met een nieuwe videokaart! Het zou alleen een kwestie moet zijn van drivers opnieuw instaleren...
  • Bios geflasht, heeft niet echt geholpen. :cry: ik heb nu de vorige kaart erin, maar dan heeft hij dezelfde problemen. de drivers voor die kaart kunnen niet ingeladen worden, want dan loopt hij vast. :evil:
  • [quote:e399609c77="anthony2u"]ja, maar eigenlijk zou hij geen problemen moet hebben met een nieuwe videokaart! Het zou alleen een kwestie moet zijn van drivers opnieuw instaleren...[/quote:e399609c77] zeker veel ervaring met videokaarten omwisselen met Windows 2000? ;) :) helaas is het waar wat Slashhead zegt. is wel het beste. doe ik overigens ook met een nieuw moederbord
  • echt wel ;) maar je hoort toch verhalen van anderen die een videokaart verwisseld hebben? die hoeften windows niet per se opnieuw te instaleren... opnieuw drivers instaleren was voldoende! Dit was echter wel met winXP, zal wel anders gaan met win2000?
  • Windows opnieuw instaleren bij een nieuwe videokaart hoeft in principe niet. ,maar als een nieuwe videokaart probelemen oplevert is het wel een goede optie.
  • [quote:a15ecbe06f="Slashhead"]Nieuwe videokaart is verse Windows. :)[/quote:a15ecbe06f] Hey dat moet ik ook eens proberen, misschien krijg ik betere resultaten :D Ik heb trouwens nog een CDtje van Win XP pro, misschien kan ik me die installeren in he weekend :D . Zo ja dan krijgen jullie resutaten. :)
  • Jippi ;) Je kan het proberen ja... alle kleine beetjes helpen!
  • Persoonlijk vind ik Widows XP sowieso al een sterke verbetering op WinME veel stabieler en gaat veel beter om met die 512mb intern van jou. WinME misbruikt geheugen. WinXP verbruikt geheugen. ;) :D
  • Ik heb als tester al heel wat videokaarten in mijn PC gehad. Ik heb nu een image gemaakt van een kale Windows XP die ik elke keer laad wanneer ik weer een kaart moet testen. Werkt veruit het beste. Met het un-installen van de kaart blijft altijd troep achter dat vroeg of laat voor grote/vage problemen zorgt.
  • je kunt toch verwijderen met detonator destroyer? of blijft er dan ook wat achter? dacht dat matrox ook zo'n tooltje had.
  • Volgens mijn bescheiden mening, hebben de drivers van zowel de videokaarten als van windiws hier weinig schuld aan. Maar wat het dan wel is, geen idee. Wat gebeurt er als een processor te heet is? Loopt een systeem dan ook vast?
  • [quote:c082762988="micky.g"]je kunt toch verwijderen met detonator destroyer? of blijft er dan ook wat achter? dacht dat matrox ook zo'n tooltje had.[/quote:c082762988] Het probleem is vaak ook de extra tools die je gaat gebruiken voor het overklokken of het tunen van de kaarten. Sommige tools blijven actief en dat is vervelend als je dan net met een Radeon kaart werkt. Rivatuner is dan niet zo handig :lol: Verder presteren kaarten beter (behalve op MSI moederborden ;) )wanneer ze op een schoon systeem worden getest.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.