Vraag & Antwoord

Videokaarten en monitoren

GF4 en gigabyteboard

8 antwoorden
  • Heb sinds een paar dagen een Gigabyte GA7VRXP mb met een AMD Athlon2100+. Daarbij een Gf4 TI 4400. Die geeft een probleem. Het beeldscherm is er van slag door, het wordt verticaal door elkaar gegooid. Als ik in het systeem een andere (Nvidia TNT2) kaart plaats heb ik het probleem niet. Ik heb het zowel op een beeldbuis als een TFT geprobeerd, maakt geen verschil.
  • Ik heb een Leadtek GF4TI4600 en hetzelfde moederbord. Ik heb geen compatibiliteits problemen. Ik zou die kaart eens in een ander systeem drukken.
  • klinkt als een defect aan de kaart.. probeer zoals SLashhead al zegt de kaart in een andere pc. als ie het dan nog steeds doet moet je hem ruilen bij je leverancier.
  • Heb met de leverancier kontakt gehad. Hij wil zowel de GF4 als het MB retour, om ze beiden te checken. Wordt dus even schroeven.
  • Probeer nu eerst die kaart in een ander systeem. Dat scheelt een hoop arbeid.
  • Nee, het is een bekend Gigabyte probleem schijnt het, je moet een nieuwere revisie hebben van het mobo. Kwam het vanmorgen op GoT ook tegen. [color=brown:23c7780ebf]Er schijnen problemen te zijn met Geforce4 Ti kaarten icm. VIA chipsets. Heb het laatst op de zaak gehad. Moest een systeem bouwen met een Gigabyte 7VRXP board. Om daarop een Geforce4 Ti te laten werken, moet je aan het board solderen! Moet niet veel gekker worden. De nieuwste revisies van het board zijn aangepast, maar dit was dus een eerdere revisie. [/color:23c7780ebf] Collega heeft dus ook die gigabyte donderdag ontvangen icm de Aopen ti-4200 en de pc is terug naar Eynstein.
  • Bij mij zat er een grote sticker op de doos met Compatible met de GF4 :) Misschien was dat dan idd een probleem.
  • Dat verhaal van de upgrade van het Gigabyte MB klopt. Ik heb van de goothandel een document ontvangen, waarin precies wordt aangegeven waar, op 2 plaatsen een kleine condensator moet worden bijgeplaatst. Die zaten er bij mij keurig op (en ook de sticker op de doos: Geschikt voor GF4). Bleek echter in het BIOS een instelling te staan (Chipset features setup) AGP FAST WRITE. Die stond enabled en die heb ik op DISABLED gezet. Dit naar aanleiding van een tip die ik kreeg over het geheugen op de GF4. Dat schijnt sneller te zijn dan dat van het MB wat voor problemen kan zorgen. Systeem draait nu goed.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.