Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

XP alléén opstarten in VGA mode

Marcel de Reus
7 antwoorden
  • Ik heb behoorlijk zitten tobben. Als ik XP opnieuw geinstalleerd had, sloeg mijn beeldscherm op uit/no signal. Veiline modus ging wel. Na veel proberen kwam ik er achter dat het prima ging als ik maar 1 keer in VGA modus opgestart had. Opgelost dus, maar wie weet hoe dit komt, en wat is dat opstarten in VGA modus?
    Ik heb een ATI radeon VE SDR videokaart en een Nevovo F15 FTF Lcd screen. De drivers voor de ATI kaart zitten in XP.
    Jaap
  • Dit verschijnsel komt voor met een defecte Videokaart. die kan vaak als ie defect is toch nog wel opstarten in VGA modus. ik heb dit verschijnsel vaker gezien.

    VGA modes is een resolutie van 640x480 met 256 kleuren, dit is een soort van veilige modus. het ziet er niet uit.

    Ik raad aan om de Videokaart in een andere pc te proberen en te kijken wat hij daar doet, dan weet je zeker of de videokaart deffect is.
  • Dat tie kapot is lijkt me sterk hij doet het nu prima, alléén na een nieuwe install van XP doet tie zo. Dat heb ik zo meerdere keren gehad. Na 1 x opstarten in VGA modus draait hij als een zonnetje. Jaap
  • Dat tie kapot is lijkt me sterk hij doet het nu prima, alléén na een nieuwe install van XP doet tie zo. Dat heb ik zo meerdere keren gehad. Na 1 x opstarten in VGA modus draait hij als een zonnetje. Jaap
  • [quote:d64cb48bb2="+jaap+"]Dat tie kapot is lijkt me sterk hij doet het nu prima, alléén na een nieuwe install van XP doet tie zo. Dat heb ik zo meerdere keren gehad. Na 1 x opstarten in VGA modus draait hij als een zonnetje. Jaap[/quote:d64cb48bb2]

    Ik kon uit jou tekst niet opmaken dat ie het nu wel deed. ik dacht dat je hem niet aan de praat kreeg.
    Dan is er toch niets aan de hand als ie als een zonnetje draait.
  • Draakje, je slaapt teweinig ;)

    Er staat dat hij eerst in de VGA modus moet opstarten en als ie dan herstart hij als een zonnetje draait, maar hij wil dus weten waarom dat telkens na een XP installatie is :(
    Ik zou BTW niet weten hoe dat kan. Bij mij gebruikt Windows altijd gelijk met Windhoos meegeeverde beeldscherm apdapters en wordt mijn GF4 ti4400 als een normale VGA-adapter afgeschildert.
    Dan instaleer je de juiste drivers en werkt het gewoon. Waarom dat bij jou niet zo is zou ik niet weten :(
  • Dat deed hij bij mij ook altijd zo, zou het door het FTF LCD beeldscherm kunnen komen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.