Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Vage GF4 problems...

Anoniem
None
15 antwoorden
  • Hey hallo,

    Gistermiddag een Leadtek A170 GF4 MX gekocht. De oude voodoo5 eruit, nieuw erin en toen begonnen de problemen. Zodra ik de pc aanzette kreeg het opstartscherm allerlei kleuren; voornamelijk geel, groen en blauw met strepen erdoorheen. Zodra windows 98SE opstartte kwamen er allerlei verticale strepen door het beeld heen. Kast uit elkaar gehaald, vanalles geprobeerd met geen resultaat. Toen bedacht ik me dat het maar aan de kaart moest liggen en ben een paar minuutjes voor 5 naar de winkel gesjeesd om de kaart te ruilen. Gelukkig deden ze dat, maar het lost mijn problemen niet op. Kaart erin gestopt, nu is het opstartscherm wel zoals hij moet zijn, maar zodra windows start, begint het beeld weer te vervormen, maar wel minder erg dan bij de 'eerste' kaart. Heb toen maar eens een andere monitor (een Fujitsu) van een computer hier gepakt en ineens was er geen enkel probleem meer: het beeld zag er normaal uit, ook in windows! Het probleem ligt bij de monitor zou je dan zeggen. Te vroeg gejuigd blijkbaar. Aangezien mijn windows allerlij kuren heeft moeten doorstaan van die videokaart, installeerde ik hem maar opnieuw. Een cleane format c: en alles opnieuw erop. Alles ging goed, totdat windows helemaal geinstalleerd was. Windows hangt nu om de haverklap en geeft totaal onverwacht foutmeldingen maar geen blauwe schermen. Heb nu maar de oude voodoo 5 er weer in gekwakt zodat ik nog een beetje kan werken, maar dit is niet prettig. Nieuwe drivers installeren lukt nauwelijks, aangezien hij voortdurend vastloopt, dus dat helpt niet. Kan iemand mij helpen?

    Mijn systeem:
    PIII 800
    640 MB Ram
    Voodoo 5 (/ Leadtek GF4)
    SB Live! Player 5.1
    Een Fujitsu monitor (exact type kan ik niet vinden)
    Windows 98SE, heb ook Windows XP PRo, maar nog niet geprobeerd in deze aangezien het al in win98SE fout ging.
    DirectX 7.0 (nieuwe installeren lukt niet door vastlopers)
    Moederbord: Een Gigabyte GA-6VXE7+ met VIA chipset en nieuwste drivers(het lukte me wel deze te installeren)

    Wie o wie kan mij helpen???

    Greetz, goran
  • Een oorzaak dat hij vast kan lopen is doordat je de via drivers in turbo mode installeerd. Bij mij was dat namelijk het geval. Kijk even of jij dat ook hebt gedaan. Probeer anders die GeForce4MX in een andere computer te testen. Dat kunnen ze anders wel doen in de computerzaak. Voorlopig denk ik aan een driver probleem.
  • Het maakt bij mij geen verschil uit of ik ze in turbo-mode of in standard-mode installeer. De problemen blijven. Trouwens, op www.leadtek.com/support adviseren ze om de drivers in turbo-mode te installeren? Maar hoe moet ik dan de nieuwe drivers installeren als ik de computer voortdurend vastloopt? Met een nieuwe win-installatie wil het niet lukken, aangezien ik dat gisteren al heb gedaan.
  • Probeer het eens in de veilige modus. Vanuit daar de drivers installeren.
  • Drivers installeren in de veilige modus is uiteindelijk gelukt, maar de vastlopers zijn nog steeds niet verdwenen, evenals de foutmeldingen. Het is zelfs nog wat erger geworden: blauwe schermen en schermen die ineens op zwart gaan zodat alleen een reboot helpt.
    Ik heb van iemand gehoord dat de spanning van het moederbord te laag is voor de videokaart?? Kan dit??
  • Ik heb op de site van Gygabyte gekeken naar je moederbord http://www.gigabyte.com.tw/products/products.htm

    Volgens mij moet dit moederbord gewoon de GeForce 4 MX aan kunnen, zeker als ie een Voodoo5 aankan. die verbruikt meer stroom dan een GF4mx lijkt me.

    Je kan echter een Bios upgrade van je moederbord doen maar dat hoeft niet de oplossing te zijn.

    ik adviseer sowieso de Via 4in1 4.37 drives te nemen of de 4.40a maar geen andere 4in1 driver. download ze van www.viahardware.com
    je moederbord ondersteund maximaal AGPx2 maar een AGPx4 videokaart zoals de GF4mx moet geen probleem zijn want die kan gewoon op AGPx2 draaien, Via 4in1 kan je gewoon instaleren op Turbo, het zet dan je AGP op de hoogste waarde, agpx2 in dit geval.

    zet in je bios AGP fastwrite op disable
    en ook video bios shadow in ram op disable.
    AGP aparture size op de helft van je interne geheugen, in jou geval 256MB.

    de 29.42 dirvers kan je het beste gebruiken voor je GeForce 4 mx, deze kan je gewoon van www.nvidia.com halen.

    probeer anders Windows XP pro eens te instaleren, die is een stuk makkelijker met nieuwe hardware dan win98se. is mijn ervaring, dadelijk doet hij het daar wel op.

    nog een reden om WinXP te instaleren is dat je 640mb intern heb, win98 kan niet meer dan 512mb aansturen, daarboven doet ie moeijlijk om en gebruikt hij zelf niet. ofetwel er zit nu nutteloos 128mb te veel in tenzij je winXP instaleerd.
  • [quote:372ca99b9c]Volgens mij moet dir moederbord gewoon de GeForce 4 MX aan kunnen, zeker als ie een Voodoo5 aankan. die verbruikt meer stroom dan een GF4mx lijkt me.
    [/quote:372ca99b9c]

    Daarom had de V5 toch een aparte aansluitiong om direct 12V van de PSU te gebruiken?
  • [quote:c3e9517913="BA"][quote:c3e9517913]Volgens mij moet dir moederbord gewoon de GeForce 4 MX aan kunnen, zeker als ie een Voodoo5 aankan. die verbruikt meer stroom dan een GF4mx lijkt me.
    [/quote:c3e9517913]

    Daarom had de V5 toch een aparte aansluitiong om direct 12V van de PSU te gebruiken?[/quote:c3e9517913]

    ja maar zonder deze aansluiting kan je de kaart volgens mij ook gebruiken, dat weet de eigenaar en slashhead wel,

    echter dan neemt niet weg dat dit moederbord van hem prima de GeForce 4 mX moet kunnen draaien wat stroom aanvoer voor het AGP poortje betreft.
    de probelemen met de GeForce 256 en de oude LX en BX chipsets moederborden is het enige waar ik zeker van ben dat het aan de stroomtoevoer lag.
    Met deze chipset moet dat geen probleem zijn.

    laat hem eerst mijn adviesen opvolgen en daarna kijken we wel weer verder of er een andere oplossing is.
  • Hoe heb je eigenlijk de Voodoo5 vervangen ? :o
    Drivers gedeinstalleerd ? Left Over van windows ? :cry:
    (ga er vanuit dat de technische ombouw geen problemen gaf).

    Zou overwegen, desnoods op een aparte HD eerst een Fresh install van Win98Se te doen met de GF4 erin. Je hoeft alleen de detonators te installeren om te zien of het probleem weg is.

    ps. Hoe gedraagt de PC zich als je in dos mode opstart ?
  • Hij heeft al een fresh install van Win98se gedaan

    [quote:b2f3ce2dcb]
    Een cleane format c: en alles opnieuw erop. Alles ging goed, totdat windows helemaal geinstalleerd was. Windows hangt nu om de haverklap en geeft totaal onverwacht foutmeldingen maar geen blauwe schermen. [/quote:b2f3ce2dcb]

    en: [quote:b2f3ce2dcb]Met een nieuwe win-installatie wil het niet lukken, aangezien ik dat gisteren al heb gedaan.[/quote:b2f3ce2dcb]

    laat hem eerst dit maar is proberen:

    [quote:b2f3ce2dcb]Ik heb op de site van Gygabyte gekeken naar je moederbord http://www.gigabyte.com.tw/products/products.htm

    Volgens mij moet dit moederbord gewoon de GeForce 4 MX aan kunnen, zeker als ie een Voodoo5 aankan. die verbruikt meer stroom dan een GF4mx lijkt me.

    Je kan echter een Bios upgrade van je moederbord doen maar dat hoeft niet de oplossing te zijn.

    ik adviseer sowieso de Via 4in1 4.37 drives te nemen of de 4.40a maar geen andere 4in1 driver. download ze van www.viahardware.com
    je moederbord ondersteund maximaal AGPx2 maar een AGPx4 videokaart zoals de GF4mx moet geen probleem zijn want die kan gewoon op AGPx2 draaien, Via 4in1 kan je gewoon instaleren op Turbo, het zet dan je AGP op de hoogste waarde, agpx2 in dit geval.

    zet in je bios AGP fastwrite op disable
    en ook video bios shadow in ram op disable.
    AGP aparture size op de helft van je interne geheugen, in jou geval 256MB.

    de 29.42 dirvers kan je het beste gebruiken voor je GeForce 4 mx, deze kan je gewoon van www.nvidia.com halen.

    probeer anders Windows XP pro eens te instaleren, die is een stuk makkelijker met nieuwe hardware dan win98se. is mijn ervaring, dadelijk doet hij het daar wel op.

    nog een reden om WinXP te instaleren is dat je 640mb intern heb, win98 kan niet meer dan 512mb aansturen, daarboven doet ie moeijlijk om en gebruikt hij zelf niet. ofetwel er zit nu nutteloos 128mb te veel in tenzij je winXP instaleerd.[/quote:b2f3ce2dcb]
  • wohow, een paar uurtjes niet kijken en dan komen meteen allerlei tips binnen. Thanks iedereen.

    Red Dragon: Ik gebruik al de Via 4in1 4.40 drivers, dus nieuwste van het nieuwste. De recentste bios (21-03-2001) heb ik al geflashed. Dat biedt dus geen uitkomst. De bios settings zal ik dadelijk even checken en win xp zal ik er ook even op installeren. Normaal heb ik een dual-boot win98/winxp aangezien bij mij de spellen in win98 veel beter lopen dan in winxp. Win98 gebruik ik dus voor spellen en winxp voor de andere zaken. Xp had ik nog niet geinstalleerd, aangezien het in win98 al fout ging. Maar ik zal het eens uitproberen. Maar stel; het zooitje werkt dadelijk wel in xp, maar dus niet in win98. Dan wordt ik dus 'gedwongen' om winxp te gebruiken voor mijn spellen. Hoe kan ik dan zorgen dat deze spellen beter lopen? Maar dit is wellicht een vraag voor later.

    Bosje: Voordat ik de kast openmaakte, heb via 'software' in het configuratiescherm de 3dfxtools gedeinstalleerd. Verder in apparaatbeheer de beeldschermadapter verwijdert. Toen kast opengemaakt, gf4 erin en opnieuw opstarten. Aan technische ombouw kan het volgens mij niet liggen. Dat was ook het eerste waar ik aan dacht, omdat ik al die verschillende kleuren kreeg. Maar dat zit na vele malen controleren wel snor, en ik bouw mijn computers al een paar jaren zelf, dus ik heb wel wat ervaring. Ik neem dus aan dat dat wel in orde zit. En als laatste zijn er in dos-mode geen problemen.
  • Ik gebruik al ruim 9 maanden WinXp en alleen maar WinXP en alle games lopen prima op mijn systeem. ik zou voor geen goud Win98SE meer willen, games kan je perfect en snel zat onder WinXP spelen (tenzij je oude games speelt)

    Vergeet niet de 29.42 drivers te proberen voor je videokaart.
  • De hele dag bezig geweest om xp erop te krijgen. De installatie wilde maar niet lukken, setup gaf aan dat er een hardware probleem (IRQ) was en weigerde verder te installeren. In win98 gekeken of er een IRQ conflict was, niks gevonden. Toen maar de computer met kaart voor kaart geinstalleerd. Bleek dat mijn TV-kaart (Lenco - MXTV-9578 CP) de boosdoener was. Xp wil nu wel installeren. De foutmeldingen in win98 en winxp zijn niet verdwenen, ze zijn wel een stuk minder geworden na het verwijderen van de kaart. Bij xp worden vooral foutmeldingen bij het opstarten gegeven terwijl ze bij win98 vooral tijdens het gebruik worden gegeven. Er zit wel al verbetering in, maar waardoor worden dan nog die foutmeldingen veroorzaakt?? Ik gebruik btw de detonater 29.24 drivers.
  • geen flauw idee

    wat voor errors geeft hij?

    heb je de settings in je bios al gewijzigd zoals ik had aangegeven?
  • Een collega had laatst een gigabyte mobo gekocht met een aopen gf4 ti-4200 en die kreeg dat ding ook niet stabiel. Lag dus aan het moederbord welke niet met een gf4 overweg kon. Nu was het natuurlijk een heel andere type mobo als jij hebt, maarje zou zo maar eens pech kunnen hebben, probleem is alleen, hoe kom je er achter?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.