Vraag & Antwoord

Videokaarten en monitoren

Geforce mx2/mx400

7 antwoorden
  • :oops: hallo techneuten, had op vorig sys een geforce mx2/mx400 en wel beeld via tv-out, nu echter via een pc prive een dell dimension 1,9Ghz met weer een geforce mx2/mx400 maar nu blijft de tv grijs of rood van kleur. gebruik in beide gevallen een scart conncetor waar de s-vhs con. in past .Heb ook in het forum gelezen over het progje tv-tool, maar ook daar geen verbetering. Dell gebeld en zeggen dat dit niet kan, maar wel vreemd dat een zelfde type kaart het prima deed zonder enige problemen. Wie kan deze newbie een beetje wijzer maken thank's john :roll:
  • Deed je dat ook met dezelfde aansluiting en niet toevallig met composiet? Kijk BTW ff in de TV-out FAQ bovenaan. Daar worden veel voorkomende problemen beschreven.
  • [quote:ed243a5a2d="Marcel de Reus"]Deed je dat ook met dezelfde aansluiting en niet toevallig met composiet? Kijk BTW ff in de TV-out FAQ bovenaan. Daar worden veel voorkomende problemen beschreven.[/quote:ed243a5a2d] :-? nee hoor, heb aan de s-vhs kabel niets veranderd. ene kant in de kaart , andere kant in zo'n scart stekker....en voorheen werkte het als een speer
  • Staat de jumper op de kaart niet per ongeluk op NTSC? ipv Pal-B?
  • Grijs en rood van kleur kan ik niet helemaal plaatsen. Je hebt wel beeld, alleen de kleuren kloppen niet? En heb je ook geluid?
  • [quote:0c767aa09d="Slashhead"]Grijs en rood van kleur kan ik niet helemaal plaatsen. Je hebt wel beeld, alleen de kleuren kloppen niet? En heb je ook geluid?[/quote:0c767aa09d] :wink: alles behalve kleur, lijkt wel of je 40 jaar terug bent en gezellig z/w kijkt ----en dat van die jumper dat weet ik niet zou er de kast voor open moeten maken :-?
  • Idd dat kan je ff proberen. Je bent BTW ook niet van TV geswitcht?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.