Vraag & Antwoord

Videokaarten en monitoren

wat is er met mn videokaart??

14 antwoorden
  • heb net een nieuwe 3d club Geforce III ti200 gekocht, in windows als een zonnetje, maar met spellen loopt ie om de haverklap vast als ik wil spelen. :evil: ik heb een Pcchips mobo type 810 LRM ( http://203.161.230.38/product_img/socket_a/m810lmr.html )met een Sis730 chipset, waardoor ik dus eerst een onboard videokaart had. Nou kan het wezen dat ik die onboard videokaart moet disabelen, maar ik heb geen flauw idee hoe dat moet. ik weet niet of dat het hier mee te maken kan hebben, maar moet ik misschien mn bios updaten, het mobo is ongeveer 3/4 jaar oud. Ik heb ook wel de drivers van Sis voor mn AGP slot geinstalleerd, dus dat is het ook niet. ik kan wel in mn bios aangeven wat voor videokaart ik gebruik, heb dan de keuze uit onboard AGP en PCI; beide standen resulteren in een vastloper van windows. ik heb ook al de allernieuwste Detonator drivers gedowned, maar helpt ook niet. Ik draai op windows 2000, en windows geeft ook niet aan bij de videokaart eigenschappen dat er een probleem oid is. wat mij wel opviel maar misschien nog een bijkomend ''probleempje'' sinds ik die videokaart heb geplaatst wordt mn athlon XP 1800+ aardig warm, staat nu op 45/46 graden, net alsof mn Volcano 7+ het niet meer aankan, of te weinig stroom krijgt, terwijl hij nu wel op zn max aan toeren zit.. hoop dat iemand me kan helpen, het zou toch niet wezen dat dit kaartje niet op mn mobo kan??
  • Je moet eerst ff je onboard kaar disabelen. Dat zit of in je BIOS of het moet met en jumper. Ff in de manual kijken dus. Als het in het BIOS zit zal het wel onder Integrated Pherials oid zitten. De CPU temp is in principe goed dus daar zou het niet aan moeten liggen tenzij hij stressed meer dan 15 graden warmer wordt, maar die kans is nihil. De xtra warmte komt denk ik doordat je casetemp stijgt doordat de GF3 warmte afgeeft.
  • nee, in de bios kan ik zo goed als alle onboard hardware uitschakelen; modem, netwerkkaart, maar geen videokaart. waar precies vindt ik die jumper dan?? ik heb de CMOS al gecleared, maar dat hielp ook niks.
  • Dan moet je ff in de manual kijken.
  • praat me alsjeblieft niet over die manual.. :wink: wat een waardeloos stukkie papier is dat, is misschien net genoeg waard om dienst te doen op de plee, but thats it.. srry.. maar ik ben er nu in iedergeval achter wat het grote probleem is: de irq aanvraag van een paar hardware apparaten op mn mobo. Er zitten 3 op irq 11 nl: mn netwerkkaart, mn soundcard en dus de nieuwe videokaart. maar ik kan bij geen enkele de irq veranderen. :-? iemand een idee hoe ik deze automatische aanvraag voor een irq kan overriden?? de netwerkkaart en soundcard zijn wel onboard, dus het is best mogelijk dat deze dit irq altijd krijgen, maar kan ik het AGP slot dan niet een andere irq geven?? hoop dat iemand me kan helpen, want om dit kaartje nu alweer weg te moeten doen is ook zonde.
  • in de manual kijken daar is echt de enige manier om uit te vinden waar dat jumpertje zit, die manual moet je es goed van voor naar achter doorlezen en niet als WC papier gebruiken ;)
  • nou, ik kan je vertellen, er staat echt helemaal NIKS in die %^^&*manual!!! :evil:
  • Waarschijnlijk heb je ACPI aanstaan in het bios. Daardoor gaat windows veel apparaten op 1 IRQ (voornamelijk 11) gooien. Het is beter om ACPI uit te zetten. Let wel op dat je daarna een grote kans hebt dat je windows opnieuw moet installeren.
  • k, dat is een try waard, maar Acpi heeft toch iets te maken met je power managment, of niet?? hoe kan dit dan invloed hebben op de aanwijzing van irq's aan de hardware? en ik heb een paar mogelijkheden in dat ACPI menu nl: - APM - ACPI - ACPI/APM welke setting moet ik dan gebruiken, of gewoon alles uit?
  • Is dit niet gewoon een drastische maatregel om je ongeldige bewerkingen in je register te herstellen???
  • ACPI heeft idd te maken met het powermanagement van windows. Soms gaat dit goed, maar lang niet altijd (zoals bij mij het geval was, de computer werd een stuk sneller en stabieler toen ik het had uitgezet). Het is een veelvoorkomend probleem. In het bios bij mij staat: - ACPI aware OS : NO - Control APM by ...: NO - Powermanagement : Disabled - Plug & Play aware OS: NO (kun je ook op Yes laten staan, maar op deze manier bepaald het bios de verdeling van de IRQ's wat soms beter is). Je kunt dus volstaan met gewoon alles uitzetten wat met powermanagement te maken heeft. Het nadeel is dus wel dat je hoogstwaarschijnlijk windows opnieuw zult moeten installeren. Daarna weet ik bijna zeker dat je problemen zijn opgelost en windows niet meer alle apparaten op 1 IRQ gaat zetten. Bij zit de videokaart, de geluidskaart en de netwerkkaart allemaal op een eigen IRQ.
  • matel: en je geluidskaart/video kaart enz. heb je onboard??? idd, je begint dan met windows een schone lei. Met deze settings in je bios, defineer je dan je irqs in je bios en zo dat windows die settings overneemt , of direct in windows? Maar om ff op het probleem van turbulence terug te komen, heb jij niet een voorgevoel dat zijn mobo zijn kaart niet trekt? (of denk ik nu teveel door?)
  • ok, ik heb het nu voor elkaar om de videokaart op een eigen irq te zetten. maar hij is soms nog wel wat onstabiel, windows heeft nog wel eens de neiging om weer te crashen. alleen nou staat er bij systeeminfo het volgende in de tab: probleemapparatuur: apparaat: VGAsave PNP-apparatuur-ID: root\legacy_vgasave\0000 foutcode 22 dit stond voordat ik de kaart plaatste er nog niet in. kan dit evt de onboard kaart wezen die weer dwars ligt?? ik heb geen software geinstalleerd voor de onboard graphics card, dus dat kan het volgens mij ook niet wezen.. btw: zou het ook uitmaken welke drivers ik gebruik?? ik heb de nieuwste detonators gedowned, maar misschien liggen die ook wel dwars, en veroorzaken die de crashes..
  • Ik ging ervan uit dat je de kaarten appart had (zoals ik). Je hoeft in het bios niet zelf een IRQ in te vullen (dit moet het bios zelf doen, is iets beter). Als je al een andere grafische kaart hebt, moet je die uitschakelen in het bios of met jumpers of het wordt automatisch al gedaan. Het is ook beter om niet gebruik te maken van de onboard geluidskaart omdat deze ook vaak voor problemen kunnen zorgen. Probeer anders een goedkope geluidskaart (soundblaster 128PCI werkt altijd goed). Ik weet trouwens niet zeker of de Sis 730 wel een Athlon XP ondersteund...(wat Diniz al zei) Uit ervaring is gewoon gebleken dat alle onboard spullen (vooral geluidskaart en videokaart) problemen kunnen veroorzaken in windows waardoor deze vastloopt. Een vriend had een PIII500 die in spellen altijd vastliep (bij jou het probleem). Hij heeft toen een nieuwe geluidskaart aangeschaft en alle problemen waren opgelost. Als je windows opnieuw wilt installeren kun je beter de onderstaande settings overnemen in instellen in het bios. - ACPI aware OS : NO - Control APM by ...: NO - Powermanagement : Disabled - Plug & Play aware OS: NO Ik garandeer niets, maar grote kans dat hij het dan doet.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.