Vraag & Antwoord

Videokaarten en monitoren

GF2MX400 64MB en Windows 98

Anoniem
None
19 antwoorden
  • Sinds kort heb ik een Geforce 2MX 400 en die heb ik netjes geinstalleerd. Deze deed het nog netjes op XP, maar omdat ik weer terug wilde naar windows 98 formateerde ik de harde schijf en zette windows 98 erop. Dit ging allemaal nog goed.

    Nadat de installatie klaar was van windows 98 SE kwam het eerste probleem: m'n gf2 werd niet herkend en er werden dus prutserige drivers geinstalleerd (standaard vga met 16 kleuren op 640x480). Dit is niet de bedoeling. Geen probleem, ik had al wat drivers gedownload voor win98 en op een andere partitie gezet.

    Eerst probeerde ik wat oude drivers. Netjes opnieuw opstarten, totdat het opstartscherm van win98 tevoorschijnkomt en het beelt uitgaat en de pc automatisch opnieuw opstart. Hierdoor kreeg ik dus een lus van steeds opnieuw opstarten. Niet echt fijn dus.

    Ik pleur alles er weer af en zet win98se er weer op en probeer nu de msi drivers (die meegeleverd werden). Hetzelfde verhaal. Nog een keer alles eraf en nu probeer ik de nieuwste detownaters van nvidia voor win98. Dan krijg ik de melding dat er geen nvidia kaart is aangetroffen. Ik weet me hier echt geen raad mee. Please help me out!

    Specs:
    PIII 866
    512 MB SD RAM
    MSI GF2 MX400 64 MB
    MATROX HD 40 gig (2 x 20gig partitie).
    Geluidskaart, toetsenbord, muis, beeldscherm (n.v.t. lijkt me).
  • [quote:b146549fac="gandalfxxx"]Sinds kort heb ik een Geforce 2MX 400 en die heb ik netjes geinstalleerd. Deze deed het nog netjes op XP, maar omdat ik weer terug wilde naar windows 98 formateerde ik de harde schijf en zette windows 98 erop. Dit ging allemaal nog goed.[/quote:b146549fac]Als het goed is zie je aan het begin van het opstarten van je PC deze info voorbij flitsen.

    Geforce2 mx400
    Version 4.25.00.30.00
    Copyright (C) 1996-2002
    Nvidia Corp
    64 MB RAM
    [quote:b146549fac]
    Nadat de installatie klaar was van windows 98 SE kwam het eerste probleem: m'n gf2 werd niet herkend en er werden dus prutserige drivers geinstalleerd (standaard vga met 16 kleuren op 640x480). Dit is niet de bedoeling. Geen probleem, ik had al wat drivers gedownload voor win98 en op een andere partitie gezet.
    [/quote:b146549fac]Dat zijn géén prutserige drivers, maar gewoon standaard vga drivers. :)

    Probeer eens http://www.guru3d.com/files > Videocard Drivers > Page 10 staat detonator 6.72 WHQL.

    En verder is het beste dat de videokaart een eigen IRQ heeft. :roll:

    Ik heb zelf ook problemen gehad onder Windows 98 toen mijn AGP videokaart zijn IRQ deelde met een netwerkkaart.
    Vaak wordt de IRQ van het AGP slot gedeeld met PCI slot 1 (kan ook een ander PCI slot zijn) Welk moederbord heb je?
    Controleer de PCI device listing die tijdens het opstarten van je PC getoond word. Let hierbij vooral op de IRQ die staat bij Display Controller.
    Start Hiervoor je PC op met een diskette waar alleen Windows 98 systeem bestanden op staan. :wink:
  • Die download werkt niet :cry:

    /edit
    Ik heb ff gezocht via google naar dat bestand en heb 'm nu hier weg: http://www.inpact-hardware.com/drivers/nvidia.htm Is wel goed dacht ik zo.

    Hij staat met nog enkele dingetjes op irq 11. Moet ik dit nu veranderen, en zo ja, hoe doe ik dat?

    Over m'n moederbord zegt Sandra dit:
    [code:1:16c20c2c79]
    SiSoftware Sandra

    Entire System
    Manufacturer : Fujitsu Siemens
    Model : P6VAP-AP
    Unique ID : FFFFFFFF-FFFFFFFF-FFFFFFFF-FFFFFFFF

    System Mainboard
    Manufacturer : Elitegroup (ECS)
    MP Support : No
    Model : P6VAP-AP
    BIOS ID : 09/29/2000-694X-596B-977-6A6LJE19C-00
    Chipset : VIA VT82C694X Apollo Pro133 Chipset

    Flash Memory Controller
    Location : Mainboard
    Error Correction Capability : None
    Number of Memory Slots : 4
    Bank0/1 - BANK_0 : DIMM 256MB
    Bank2/3 - BANK_1 : DIMM 256MB
    Bank4/5 - BANK_2 : Empty
    Bank6/7 - BANK_3 : Empty

    System Chipset
    Model : Elitegroup Computer Sys VT82C691/693A/694X Apollo Pro/133/133A System Controller
    Bus(es) : ISA AGP PCI USB SMBus/i2c
    Front Side Bus Speed : 1x 133MHz (133MHz data rate)
    Max FSB Speed / Max Memory Speed : 1x 133MHz / 1x 133MHz
    In Order Queue Depth : 4 req(s)

    Logical/Chipset Memory Banks
    Bank 0 Setting : 128MB SDRAM 7-1-1-1R 4-1-1-1W 3-3-3CL
    Bank 1 Setting : 128MB SDRAM 7-1-1-1R 4-1-1-1W 3-3-3CL
    Bank 2 Setting : 128MB SDRAM 7-1-1-1R 4-1-1-1W 3-3-3CL
    Bank 3 Setting : 128MB SDRAM 7-1-1-1R 4-1-1-1W 3-3-3CL
    Speed : 1x 133MHz (133MHz data rate)
    Multiplier : 1/1x
    Power Down Mode : No
    Fixed Hole Present : No

    Memory Modules
    Memory Module 1 : Kingston KVR133x64C3256 411E2902 256MB 16x(16Mx8) SDRAM PC133U-333-542 (CL3 upto 133MHz) (CL2 upto 100MHz)
    Memory Module 2 : Kingston KVR133x64C3256 411E2802 256MB 16x(16Mx8) SDRAM PC133U-333-542 (CL3 upto 133MHz) (CL2 upto 100MHz)

    System Clock Generator
    Model : ICS 9248-39
    Software Programmable : Yes
    Read-Back Support : Yes
    Speed Selected By : Hardware
    Spread Spectrum Modulated : Yes
    No FSB Speeds : 16
    FSB Speed Range : 66 - 150MHz

    Environment Monitor 1
    Model : Genesys GL520SM SMB
    Version : 8.00
    Mainboard Specific Support : No

    Temperature Sensor(s)
    CPU Temperature : 41.0°C / 105.8°F td
    Power / Aux Temperature : 36.0°C / 96.8°F td

    Cooling Device(s)
    Auto Fan Speed Control : No
    CPU Fan Speed : 4210rpm

    Voltage Sensor(s)
    CPU Core Voltage : 1.69V
    +3.3V Voltage : 3.36V
    +5V Voltage : 4.88V
    +12V Voltage : 12.18V

    AGP Bus
    Version : 2.00
    Speed : 66MHz
    Current Data Transfer Rate : 2x 66MHz (132MHz data rate)
    Side Band Enabled : No
    Side Band Support : Yes
    Fast-Writes Enabled : No
    Aperture Size : 64MB

    PCI Bus(es)
    Version : 2.10
    No Bridges : 1
    PCI Bus 0 : 32-bit PCI (33MHz)
    Multiplier : 1/4x

    LPC Hub Controller 1
    Model : VIA Technologies Inc VT82C596/A/B "Mobile South" PCI to ISA Bridge
    ACPI PM Enabled : Yes
    Random Number Generator Enabled : No
    Speed Multiplier : 1/4x
    Speed : 8MHz
    DMA Multiplier : 1/2x
    DMA Speed : 4MHz

    USB Controller 1
    Model : VIA Technologies Inc VT83C572,VT82C586/A/B,VT82C596B,VT82C686A/B USB Controller
    Version : 1.10
    UHCI Interface : Yes
    Channels : 2
    Speed : 48MHz
    Legacy Emulation Enabled : No

    System SMBus Controller 1
    Model : Intel PIIX4 SMBus / compatible
    Speed : 16kHz

    Expansion Slot(s)
    ISA : ISA 16-bit 5V FullLength
    ISA : ISA 16-bit 5V FullLength
    ISA : ISA 16-bit 5V FullLength
    ISA : ISA 16-bit 5V FullLength
    PCI (9h) : PCI 32-bit 5V FullLength Available
    PCI (Ah) : PCI 32-bit 5V FullLength InUse (Creative Labs SB0060 SBLive! 5.1)
    PCI (Bh) : PCI 32-bit 5V FullLength InUse (Pinnacle Systems Inc Bt878 Mediastream Controller)
    PCI (Ch) : PCI 32-bit 5V FullLength InUse (3COM Corp, Networking Division 3C900B-TPO Etherlink XL TPO 10Mb)
    AGP (8h) : AGP 32-bit 5V FullLength InUse (Micro-Star International Co Ltd (MSI) Starforce 881x Series)

    Port Connector(s)
    PRIMARY IDE : None - ATA / None
    SECONDARY IDE : None - ATA / None
    FDD : 8251 FIFO Compatible - Floppy / None
    COM1 : Serial Port 16450 Compatible - 9 Pin Dual Inline / DB-9 pin male
    COM2 : Serial Port 16450 Compatible - 9 Pin Dual Inline / DB-9 pin male
    LPT1 : Parallel Port ECP/EPP - DB25 pin female / DB25 pin female
    Keyboard : Keyboard Port - None / PS/2
    PS/2 Mouse - Detected : Mouse Port - PS/2 / PS/2
    USB : USB - None / None

    Performance Tips
    Notice N224 : SMBIOS/DMI information may be inaccurate.
    Warning W2545 : Large memory modules should be Registered/Buffered.
    Tip T2547 : Speed set by jumpers/switch. For flexibility, consider by BIOS/software.
    Tip T2 : For more information about tips, press F1 and scroll to the Tips section.
    [/code:1:16c20c2c79]

    Is die chipset dan de naam van m'n moederbord? Daar moet ik zeker drivers van downloaden?
  • Het had dus met m'n geheugen te maken. Win98 kan geen 512 mb geheugen aan. Ik heb system.ini aangepast en win98 start weer op zonder dat ie uitknippert. Alleen nu doen de drivers het nog niet. Ik heb daar 2 screenshots van gemaakt:

    [img:d5e7a11a4b]http://www.lynxpolis.nl/images/display.gif[/img:d5e7a11a4b]
    [img:d5e7a11a4b]http://www.lynxpolis.nl/images/error.gif[/img:d5e7a11a4b]
  • [quote:b993e08f02="gandalfxxx"]Ik heb ff gezocht via google naar dat bestand en heb 'm nu hier weg: http://www.inpact-hardware.com/drivers/nvidia.htm Is wel goed dacht ik zo. [/quote:b993e08f02] Inderdaad, die WHQL drivers van die website zijn ook goed. :) [quote:b993e08f02] Hij staat met nog enkele dingetjes op irq 11. Moet ik dit nu veranderen, en zo ja, hoe doe ik dat? [/quote:b993e08f02]
    Als de videokaart zijn IRQ deelt met een PCI kaart, dan kun je die PCI kaart beter in een ander slot proberen.
    Die geluidskaart is dat een PCI kaart? Zo ja is de onboard sound disabled?
    Zijn er (verder andere) PCI kaarten?

    Dit zijn bij mij de IRQ's
    [code:1:b993e08f02]
    <<< Hardware IRQ Settings >>>
    ————————————————————————————————

    0: Systeemtimer
    1: Standaardtoetsenbord (101/102 toetsen) of Microsoft Natural PS/2-toetsenbord
    3: COM1
    3: Communicatiepoort (COM2)
    4: Multimediacontroller
    4: Multimedia-videocontroller
    4: OHCI Compliant IEEE 1394 Host Controller
    5: VIA Rev 5 of later USB universele host-controller
    5: VIA Rev 5 of later USB universele host-controller
    5: VIA Rev 5 of later USB universele host-controller
    5: Winbond W89C940-Based Ethernet Adapter (Generic)
    6: Standaarddiskettestationcontroller
    8: Systeem-CMOS/Real-timeklok
    9: Systeem dat voldoet aan Microsoft ACPI
    10: Creative SB Audigy
    11: NVIDIA GeForce4 Ti 4200
    13: Numerieke-gegevensprocessor
    14: Primair IDE-kanaal
    15: Secundair IDE-kanaal

    [/code:1:b993e08f02]

    Zoals je ziet hebben zowel de videokaart als de geluidskaart een eigen IRQ.

    [quote:b993e08f02]
    Is die chipset dan de naam van m'n moederbord? Daar moet ik zeker drivers van downloaden? [/quote:b993e08f02] Dit moederbord dus: http://www.ecs.com.tw/products/p6vapap.htm

    Chipset : VIA VT82C694X Apollo Pro133 Chipset
    ftp://210.17.18.13/driver/ide/intel/inst3101009.exe

    Deze Chipset drivers kunnen het beste geïnstalleerd worden voordat de video drivers geïnstalleerd zijn!
    Deïnstalleer eerst de geïnstalleerde video drivers. Selecteer standaard vga driver. Installler dan Chipset drivers en na de reboot kunnen de video drivers geïnstalleerd worden.

    [quote:b993e08f02]Het had dus met m'n geheugen te maken. Win98 kan geen 512 mb geheugen aan. Ik heb system.ini aangepast en win98 start weer op zonder dat ie uitknippert. Alleen nu doen de drivers het nog niet. Ik heb daar 2 screenshots van gemaakt:
    [/quote:b993e08f02]Waar heb je die info vandaan dat Windows 98 géén 512 MB geheugen aankan. :roll:
    Ik heb zelf ook een PC met 512 MB geheugen met multiple besturingsystemen waaronder Windows 98 SE, en die heeft géén problemen met die 512 MB geheugen. :D

    Die uitroeptekens zouden met de afwezigheid van de Chipset drivers te maken kunnen hebben.
    In Windows XP daarentegen zijn deze Chipset drivers al aanwezig.

    Ik hoop dat ik niets vegeten ben. :wink:
  • Ik had verkeerd gekeken.

    M'n Videokaart zit op IRQ 10 net als m'n sb live. Hoe verander ik die irq? Gewoon die geluidskaart in een andere zetten?

    Zo ja? Advies graag :)
    [img:552938ea88]http://www.lynxpolis.nl/images/irq.gif[/img:552938ea88]

    Ik ga nu die drivers van het moederbord proberen. Hoop dat het lukt :P
  • [quote:4235bbe330="gandalfxxx"]M'n Videokaart zit op IRQ 10 net als m'n sb live. Hoe verander ik die irq? Gewoon die geluidskaart in een andere zetten?
    [/quote:4235bbe330]In welk slot zit die SBLive nu? Dus er is nog één leeg PCI slot over.
    Probeer dan de geluidskaart in dat lege slot. Eventueel wisselen met één van de andere PCI kaarten. :roll:
  • Ik heb de geluidskaart in het lege slot gedaan maar het werkt nog steeds niet. Ik heb alles er weer afgegooid. Weer het zelfde. De chipset-drivers van jou doen het niet (er moet wel een intel moederbord aanwezig zijn, zegt ie). Ik heb via 4 in 1 drivers geprobeerd, werkt ook niet.

    Hopeloos geval ofniet?

    Misschien maar een 8 mb pci videokaartje kopen voor 25 piek? :(
  • [quote:7c1f50f256="gandalfxxx"]Ik heb de geluidskaart in het lege slot gedaan maar het werkt nog steeds niet. Ik heb alles er weer afgegooid. Weer het zelfde. De chipset-drivers van jou doen het niet (er moet wel een intel moederbord aanwezig zijn, zegt ie). Ik heb via 4 in 1 drivers geprobeerd, werkt ook niet. ([/quote:7c1f50f256]Ok, dan heb ik me vergist. :oops:
    Heb je deze Chipset drivers al geprobeerd? http://downloads.viaarena.com/drivers/4in1/4in1438(2)v(a).exe
    Ik hoop dat je het installeren van de videokaart drivers niet te snel opgeeft. :D

    Is er een bepaalde reden om terug te gaan naar Windows 98? Werkte er iets niet (goed) onder Windows XP? :roll:

    Heeft je videokaart nu een eigen IRQ?
  • De reden is m'n tv kaart. Daar is een progje voor waarmee je wat kunt decoderen. Je weet wel wat ik bedoel. Gebruik ik voor school natuurlijk :P cblcrpt :wink:

    M'n tv-kaart heeft nog geen eigen irq. Ik ga nog ff van alles eruit halen enzo. Ik ga er morgen weer mee bezig. Ik geef nog niet op :D

    Die drivers had ik al geprobeerd. Dan krijg ik een error (er is een register-error ofzo).
  • BTW, als ik nu kijk naar dit plaatje:

    [img:e91a4bbad9]http://www.lynxpolis.nl/images/irq.gif[/img:e91a4bbad9]

    Dan zou je zeggen dat als ik de geluidskaart met de ethernetkaart omwissel (internet hoeft er niet op namelijk) dan zou hij het doen?

    Of ik moet die geluidskaart op irq 7 zetten. Want irq 7 staat niet in het rijtje. Waar is irq 7 dan voor, niet voor een pci slot ofwel?
  • [quote:0eee99bf40="gandalfxxx"]Dan zou je zeggen dat als ik de geluidskaart met de ethernetkaart omwissel (internet hoeft er niet op namelijk) dan zou hij het doen?[/quote:0eee99bf40]Valt te proberen, de ethernetkaart kan later nog toegevoegd worden.[quote:0eee99bf40]Of ik moet die geluidskaart op irq 7 zetten. Want irq 7 staat niet in het rijtje. Waar is irq 7 dan voor, niet voor een pci slot ofwel? [/quote:0eee99bf40] IRQ 7 wordt/werd normaal voor de printer gebruikt. Als deze niet gebruikt wordt kan deze in de BIOS worden (disabled) uitgeschakeld. De IRQ toewijzing gaat doorgaans automatisch.

    Ook niet gebruikte COM poorten kunnen worden disabled.
    Als er te weinig IRQ’s beschikbaar zijn kunnen problemen door ontstaan. Vooral onder Windows 98. :(

    In mijn PC is COM poort 1 disabled. :roll:
  • Helpt niet :evil:

    Wat is dit toch ?

    Dat ding is toch niet kapot ofzo?

    Want hij doet het onder xp wel (dual boot namelijk)

    C:\Winxp HD1
    D:\Data HD2
    E:\Win98 HD2

    't Maakt toch niet uit dat het op 2 verschillende hardeschijven staat. Of moet ik 1 gig bij C:\ wegsnoepen en daar win98 opzetten?
  • [quote:b91659e8e5="gandalfxxx"]
    Dat ding is toch niet kapot ofzo?[/quote:b91659e8e5]
    Hm, nee de videokaart zelf zal wel in orde zijn. :)
    [quote:b91659e8e5] 't Maakt toch niet uit dat het op 2 verschillende hardeschijven staat. Of moet ik 1 gig bij C:\ wegsnoepen en daar win98 opzetten?[/quote:b91659e8e5] Windows 98 mag op de tweede harde schijf staan. De systeem bestanden die Windows 98 gebruikt om op te starten worden geplaatst op c:\ win XP als die op een FAT32 partitie staat.

    Begin eventueel voor Windows 98 met een schone lei. Dat wil zeggen alle insteekkaarten behalve de videokaart verwijderen.
    En Windows 98 schoon installeren. De 4 in 1 drivers installeren. En daarna de video drivers installeren. Als dat werkt de geluidskaart toevoegen. Als het dan nog werkt, dan de volgende PCI kaart enz… :wink:
  • Dat bewaar ik voor morgen :P

    Maar idd goed id.
  • Maar voordat ik het vergeet, is die uitroepteken in Device Manager System properties bij Advanced Configuration and Power Interface (ACPI) BIOS al verdwenen. :roll:

    Wellicht kan het nodig zijn om in de BIOS in Power Management Setup
    Option ACPI funtion te disablen. Mogelijk dat dit niet goed werkt onder Windows 98. :P
  • Toen ik nog een riva tnt2 had werkte alles wel, dus daar zal het wel niet aan liggen (was ook een agp kaart).
  • [quote:2a5131ca9f="jolo"] Begin eventueel voor Windows 98 met een schone lei. Dat wil zeggen alle insteekkaarten behalve de videokaart verwijderen.
    En Windows 98 schoon installeren. De 4 in 1 drivers installeren. En daarna de video drivers installeren. Als dat werkt de geluidskaart toevoegen. Als het dan nog werkt, dan de volgende PCI kaart enz… :wink:[/quote:2a5131ca9f] Gandalfxxx, is dit inmiddels al gelukt?

    Toen ik weer naar die screenshot terugkeek van je videokaart, viel me op dat er staat achter Hardware version:
  • De afgelopen dagen had ik geen tijd. Kwam ander werk tussendoor. Ik denk dat ik zondag pas weer aan de gang kan met de hele handel.

    Ik ga dan alles eruit halen behalve de videokaart. En dan stap voor stap dingen erin zetten (behalve als dat niet het euvel is natuurlijk :P

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.