Vraag & Antwoord

Videokaarten en monitoren

videokaart kaduuk?

29 antwoorden
  • De pc van een vriend van me is aan het klooien... 2 maanden terug gaf 'ie ineens geen beeld bij het booten. Videokaart opnieuw geplaatst maar dat hielp niet. Uiteindelijk een en ander opnieuw aangesloten en toen werkte het :roll: Laatst was zijn voeding kapot. Die heb ik vervangen. Tijdens het booten van windows gaf de monitor 1x de melding dat 'ie geen signaal kreeg. Nog een paar keer gereboot en toen ging het iedere keer goed. Tot ik weg was... De pc bootte niet meer, al meteen in het begin (dus niet tijdens het booten van windows) kreeg de monitor geen signaal. Een heel enkele keer lukte het wel, maar meestal niet. Ik ben weer langsgegaan en geen problemen (thanks Murphy ;) ). Maar nu doet het probleem zich nog steeds voor. De windows installatie is wel een beetje gaar maar die vriend zei me telefonisch (ik heb het dus niet zelf gezien) dat het helemaal in het begin is en dat er totaal niets op het scherm komt... Mijn 1e gedachte is dus dat de videokaart kaduuk is. Hebben jullie nog andere ideeen? Of kan ik dat op een of andere manier testen? Suggesties zijn zeer welkom in ieder geval :) Het is een S3 videokaart met 4 mb videogeheugen (type weet ik zo niet). OS = win98se. Ik wil in ieder geval nog even een andere kabel testen, maar of dat gaat helpen...
  • Monitor kabel; morrel eens wat aan de kabel, sluit de monitor aan op een andere PC of sluit een andere monitor aan op deze PC. Als het al in het begin is (geen BIOS meldingen) heeft het inderdaad niet met windows te maken. ============ Oeps, dat idee had je zelf al
  • Kan ook een defect geheugen of defecte CPU wezen of een defect moederbord.. om dit na te gaan moet je of een andere videokaart erin plaatsen of andere geheugen, zo kan je bepaalde dingen uitsluiten
  • probeer eens een BIOS reset, kan zijn dat daar ergens iets goed fout staat.
  • Ik ga er vanavond heen dus ik zal wel het een en ander proberen... Ik meld me nog.
  • die S3 is ws ook niet echt de nieuwste meer, dus is niet onwaarschijnlijk dat die de geest gaat geven.
  • Ok ben ik weer... (zucht) BTW het is een 3D trident maar dat boeit niet... Anyway: ik zet die pc aan. Ik hoor de hele tijd kliks (ipv beeps denk ik), en de lampjes van de cdrom/writer gaan regelmatig branden. Kortom hij boot niet. Na het slopen van de halve pc heb ik weer beeld. Ook na het monteren krijg ik gewoon beeld. Maar toch blijkt het niet goed: als ik windows (98se) wil booten gaat 'ie hangen als 'ie naar de grafische modus moet... De monitor krijgt geen signaal meer en de pc reageert nergens meer op: CTRL+ALT+DEL, ook de reset knop niet. Dus alleen uit-aan werkt... Dit lijkt me dus geen software probleem want dan zou 'ie normaal te resetten moeten zijn. De monitor kan ik dus ook uitsluiten. BIOS ook al gereset. Soms gaat het bootten ook een beetje raar: ineens een reset. Er zit 64 + 128 mb sd-ram in. Die heb ik al 1 voor 1 getest in beide banken. Dat werkt niet. Morgen ga ik een andere videokaart testen en ander geheugen. Die had ik nu niet bij de hand. Nog andere suggesties??? (ik hoop maar dat het niet het mobo is... :roll:
  • tja, klinkt als mobo of videokaart probleem, het blijft uitproberen kan ook nog de hdd of cpu zijn. suc6
  • Ok hier ben ik weer. Ik had een reepje geheugen uit m'n eigen pc meegenomen, en mijn videokaart (V550). Maar zonder resultaat. Ook met de hd losgekoppeld geen resultaat. Alle 'overbodige' insteekkaarten had ik er al uitgehaald. Ik concludeer uit de tests van vandaag (vid.krt en geheugen) dat het aan het moederbord of de processor (PII 266) moet liggen, waarbij het mobo me het meest waarschijnlijk lijkt. Hij boot dus helemaal niet meer. Ik krijg vanaf het begin geen beeld en de pc zelf vertoont geen activititeiten... Ter info: laatst was de voeding kaduuk, en sindsdien is dit probleem er. Zou de oude voeding het mobo opgeblazen hebben toen 'ie stuk ging? Hoe kan ik erachter komen of het mobo of de proc stuk is? Wat mij betreft mag dit topic ook verplaatst worden naar het MOBO/PROC/OC forum...
  • Het maakt niet uit welke stuk zijn. als een van beide stuk is moet je toch beiden vervangen omdat er geen moederborden meer worden verkocht voor de Pentium II (alleen 2e hands) Hoe dan ook, als ik zo jou geschiedenis lees denk ik dat het moederbord stuk is en niet de CPU. je zou dus op internet naar een 2ehads PII moederbord moeten gaan zoeken.
  • Dat er nieuw niet aan te komen is wist ik, dus ik rekende al op 2e hands... Maar er is niet een manier om zeker te weten of het mobo stuk is? (nee en ik heb geen zin om mijn eigen PII systeem te slopen en het mobo in te bouwen o.i.d.)... Tja in dat geval wordt het gokken.
  • Alse je zelf een PII heb dan kan je nog de CPU van jou in zijn pc drukken, dan heb je dat ook weer uitgesloten.
  • Misschien een domme reply maar zit de stekker van de voeding naar het mobo er wel goed ingedrukt ?
  • Yep, die heb ik laatst ter controle nog ff aangedrukt... Die vriend gaat ff kijken of 'ie even een andere proc kan regelen, ik heb niet zoveel zin om mijne eruit te slopen.
  • PII PCU is er heel makkelijk uit te halen. veel makkelijker dan een AthlonXP met een klik koeler. gewoon de 2 boompjes ontkoppelen en hem eruit trekken. piece of cacke
  • Ik heb het systeem nu bij mij thuis staan, is gemakkelijker dan een half uur fietsen iedere keer :D Ik ga morgen of anders dit weekend mijn proc even plaatsen en dan testen. Die vriend kan wellicht op zijn werk (een school) een mobo krijgen. Dat was hem nu ook gelukt maar het was een PI mobo+proc :D Wel een mobo met ATX, USB en AGP (ik wist niet dat ze dat toen al hadden...). Dus ik kan er wel mee testen maar het is geen definitieve oplossing. Want je wilt echt niet van een al trage PII 266 naar een PI...
  • Is dat agp slot wel echt een agp slot? En niet zo'n bruin (cnr? ofzo?) slot wat heel oud is en een bijna meteen na de 'uitvinding' ervan weer verdwenen is?
  • ik wil niet bijdehand doen ;) maar mijn AGP slot is ook bruin hoor (Asus P2b)... Ik ga er morgen/zaterdag mee aan de gang en als de videokaart niet past dan is het idd zo'n slot. Maar zo ziet het er niet uit hoor. Morgen hoor ik of 'ie ook aan een PII mobo+proc kan komen
  • // SoEpKiP CNR slot is niet verdwenen het word tamper gebruikt oke maar je ivnd ut nog steeds op msi mobo's
  • [quote:ec35a7aac3="Benmen"]// SoEpKiP CNR slot is niet verdwenen het word tamper gebruikt oke maar je ivnd ut nog steeds op msi mobo's[/quote:ec35a7aac3] Waar dient het BTW voor? Het is toch een soort battery slot oid? Er zitten iig bij oude comps altijd van die plastics waarschuwingskaarten in.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.