Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

iets raars, snap er niets van

AswinW
13 antwoorden
  • Hoi,

    Ik heb iets heel raars. Ineenkeer start m'n computer met z'n BIOS informatie op die helemaal uitgerekt staat naar links, waardoor m'n bios-info niet goed meer te lezen is.

    De eerste 3 of 4 letters verdwijnen en staan net te ver naar links.
    Start ie verder door in windows, dan zie je het opstartlogo ook te ver naar links staan en kom je echt in windows 98 of XP dan staat het ineenkeer goed.

    Dit is gekomen toen ik m'n nwe HDD erin geplaatst had en m'n BIOS de HDD opnieuw ging detecteren. prima en kon alles zien. Tegenwoordig na de 1e reboot staat het zwarte opstartscherm nu te ver naar links.

    Hoe kan dat ? Denk dat het met m'n Radeon8500 te maken heeft. Ik kijk op de TV-out op m'n TV en daar staat de BIOS-info goed gecentreerd op.

    Hoe kan dat ? + oplossing evt?
  • Druk bij het opstarten op de 'pause' toets. Het scherm moet nu blijven staan. Vervolgens het beeldscherm goed instellen via het onscreen display. Wachten tot ie het opgeslagen heeft (schermpje verdwijnt). Daarna op enter drukken om verder op te starten.
  • Heb je niet je resoluties veranderd? Het kan zijn dat ie in Windows goed staat, maar omdat het in het begin op een hele andere resolutie / frequency staat is ie daarom verschoven. Heeft niets met je harde schijf te maken.

    Je kan het gewoon goed zetten door met je monitor instellingen te kutten, maar ja dan is het in Windows weer niet goed. Mooi laten dus.
  • Dat is een typisch Radeon met TV-out probleempje waarop een TV aangesloten zit…

    Niets aan te doen, zover ik weet.
  • Ja, in windows met schermresoluties geklooit. Verwacht dan niet dat ie m'n BIOS aanpast.

    vind die pause-oplossing met goedzetten effe wel iets om te proberen.
  • Nou hij heeft niets met je bios uitgespookt hoor. Je hebt zelf met je monitor zitten draaien om het in windows goed op het scherm te krijgen. T

    Tsja en zie de rest zoals ik hierboven al zei.
  • Ja maar als ik alles op 50 zet… gewoon neutraal in het midden, komt het niet goed hoor …

    Gr. Aswin
  • [quote:e3bbc0be8c="AswinW"]Dell Dimension 4400 Pent 4 1,7 Ghz (Willamette), 512 DDR RAM
    PCMark2002: http://service.madonion.com/compare?pcm=685488
    3DMark2001: http://service.madonion.com/compare?2k1=4565311
    Specs: http://docs.us.dell.com/docs/systems/dim4400/specs.htm#1101572[/quote:e3bbc0be8c]
    Kan dat niet in één regel?
  • [quote:dd88bd0838="AswinW"]Ja maar als ik alles op 50 zet… gewoon neutraal in het midden, komt het niet goed hoor …

    Gr. Aswin[/quote:dd88bd0838]

    Ga maar eens in je bios zitten en verander dan je instellingen van je beeldscherm maar eens dat het er goed uitziet. De volgende keer dat je opstart zul je zien dat het allemaal goed staat.

    Maar zoals ik je al een paar keer probeer uit te leggen, zal er dan in Windows weer niets van kloppen.
  • nou, dan is de keuze toch gauw gemaakt, zolang alles er maar goed uitziet in windhoos, ik bedoel daar zit je toch de meeste tijd in, en moet je wat in je bios veranderen, dan moet je ff kloten..

    toch vind ik het vreemd dat ie dit doet, is in principe niet normaal…
  • [quote:3721f26b61="Slashhead"]Dat is een typisch Radeon met TV-out probleempje waarop een TV aangesloten zit…

    Niets aan te doen, zover ik weet.[/quote:3721f26b61]

    Hahaha, geintje zeker?
    Ik dacht dat de Radeons voor tv-out superieur waren aan de N-videakaarten.
    Zo zie je maar: elk voordeel hep s'n nadeel.
  • Wat mij opvalt is bij de verticale inrichting hij in de BIOS op 32 staat (de onscreendisplay v monitor) en als ik doorstart tot windows staat ie op 50, centraal dus.

    Gewoon m'n BIOS info staat uit z'n verband. Ik zorg gewoon dat ik in de Bios zit, scherminstellingen goed zet.

    Dan bij rebooten, zorgt mijn superieur aan Geforce, mijn Radeon8500 voor een automatische aanpassing/overlay in Windows.
    Ik vind Radeon superieur ja in vgl Geforce.. nu ook weer de Radeon 9700 Pro.
    ATI maakt gewoon vette allroundkaarten en die drivers hebben ze allang op nivo. Hardwarematig zitten ze beter in elkaar als een geforce, softwarematig zijn ze volwassen geworden. Tja… Snap nie waarom veel mensen nog steeds voor Geforce kiezen. Snap het echt niet. Nvidia gaat markt verliezen, echt wel… zeker als kaarten van 1000 pieken geen fatsoenlijke TV-Out kan hebben.
    Alles werkt, alles doet het goed… Als het niet goed komt met die BIOS, nou en !! Als ie het maar goed doet in Windhoos… (ref. Turbulence idd.) Dit is mijn mening en niemand haalt mij daar van af. :-) De Radeon is 1 van m'n beste keuzes geweest.

    T'is alleen dat het me opviel ineenkeer… dat ie uit z'n verband was. Dit komt goed. Mensen, bedankt voor de ondersteuning

    Groet, A
  • [quote:78727c8d48="jammah"][quote:78727c8d48="Slashhead"]Dat is een typisch Radeon met TV-out probleempje waarop een TV aangesloten zit…

    Niets aan te doen, zover ik weet.[/quote:78727c8d48]

    Hahaha, geintje zeker?
    Ik dacht dat de Radeons voor tv-out superieur waren aan de N-videakaarten.
    Zo zie je maar: elk voordeel hep s'n nadeel.[/quote:78727c8d48]


    Je moet de TV afkoppelen en dan staat de zaak weer normaal. Ik weet ook niet waarom dat zo is. Maar ik heb dat tot nu toe bij 3 Radeon kaarten (7500,8500,9700pro) gezien.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.