Vraag & Antwoord

Videokaarten en monitoren

[Radeon 8500] PC start niet op!!

Anoniem
None
13 antwoorden
  • Ik heb dus sinds vanmiddag mijn nieuwe Powercolor 8500. Dus ik thuis helemaal vrolijk en ga zitten knutselen om hem er in te zetten. TNT II Pro eruit en Radeon 8500 erin :D Eindelijk dacht ik, totdat ik mijn pc aanzette —> GEEN BEELD AAARGGHHH!!!!
    Monitor blijft dus staan met no signal, alle fans gaan draaien cdrom spint op en harddisk ook, maar geen beeld. Totaal niet ook geen POST, ik hoor ook geen piep. Dus ik balen, Heb em nog extra goed aangedrukt en alles eruit gehad en zo kaal mogelijk opgestart. Het mocht niet baten.
    Ik dus bellen met de jongens van Completer, dus zij zeggen: je mag hem meteen komen omruilen of neem je hele systeem mee dan kunnen we even kijken. Ik heb er voor gekozen om alleen met de kaart terug te gaan.
    Bij hun aangekomen deed de kaart het dus wel in een systeem dat ze daar hadden staan. Ik dacht dat het misschien dan aan mijn voeding lag (200 Watt maar) dus ik neem een 300 Watt P4 voeding mee. Als dat het niet zou zijn kreeg ik mijn geld terug voor die voeding.
    Weer thuis gelijk voeding erin, Radeon erin, opstarten en…….WEER GEEN BEELD!!!
    Gelijk weer gebeld, dit had ik hen beloofd en afspraak gemaakt dat ik woensdag langsga met mijn systeem om te kijken wat eventueel wel werkt. Ik kan jammergenoeg niet eerder.
    Nu zit ik dus weer met mijn TNT II :(
    Weten jullie misschien wat het probleem is?? Ik wil zo graag die 8500 aan de praat krijgen. Specs: zie sig.

    Bij voorbaat dank :D
  • misschien heel misschien moet je je geheugen moduletjes ff omdraaien, bij mij was dat ook het probleem en het kan zijn dat ie et daarom niet doet, en altijd de kaart goed aandrukken (wel voorzichtig).
  • Let op, mijn TNT II doet het dus wel, maar op het moment dat ik de Radeon erin zet ipv de TNT II krijg ik dus geen beel geen POST geen niks. De rest van het systeem veranderd dus niet, alleen de videokaart en ik zit er nu gewoon op te internetten. Met de TNT II weliswaar. :(
  • Als je met zo'n Aldi geval in je BIOS kunt komen moet je een keer load setup defaults of failsafe settings activeren.
  • Failsafe settings heb ik geprobeerd, maar dat mag ook niet baten jammer genoeg.
  • Bios update proberen misschien?
  • Als ie het met je TNT wel doet, hij komt op en met de Radeon niet,
    en de Radeon goed erin is gezet (als ie jumpers heeft, end ie correct zijn gezet) dan ben ik bang dat ie kaduuk is.
    1. Is ie RETAIl of OEM gekocht ?
    2. Probeer hem in een andere PC, evt effe bij een kameraad proberen, komt ie dan niet op dan is ie overleden.
    Komt ie wel op dan heb je een conflict in je PC.
  • [quote:7e2bb37f20="Bosje"]Als ie het met je TNT wel doet, hij komt op en met de Radeon niet,
    en de Radeon goed erin is gezet (als ie jumpers heeft, end ie correct zijn gezet) dan ben ik bang dat ie kaduuk is.
    1. Is ie RETAIl of OEM gekocht ?
    2. Probeer hem in een andere PC, evt effe bij een kameraad proberen, komt ie dan niet op dan is ie overleden.
    Komt ie wel op dan heb je een conflict in je PC.[/quote:7e2bb37f20]

    Tja.. als je ze eerste post had gelezen dan had je deze 2 vragen niet hoeven te stellen kijk maar:

    [quote:7e2bb37f20]
    Ik dus bellen met de jongens van Completer, dus zij zeggen: je mag hem meteen komen omruilen of neem je hele systeem mee dan kunnen we even kijken. Ik heb er voor gekozen om alleen met de kaart terug te gaan.
    [b:7e2bb37f20]Bij hun aangekomen deed de kaart het dus wel in een systeem dat ze daar hadden staan[/b:7e2bb37f20][/quote:7e2bb37f20]

    1. Retail
    2. Kaart doet het in andere pc wel

    //Muse.
    Ik denk dat je gewoon tot woensdag moet wachten en de jongens van Completer het laten uitzoeken.
    Het is hoe dan ook een conflict met het moederbord en die Radeon 8500, heb eechter geen oplossing voor je helaas.
  • is mij eens gebeurd :oops:
    bij aandraaien schroefje vga-kaart werd deze ahw scheef in het agp slot getrokken, deed het dus niet toen…
    het komt ook wel eens voor dat een mobo niet voldoende spanning voor zo een dikke kaart kan leveren, sluit me verder aan bij de voorgangers
  • Dat voltage heb ik dus ook aan gedacht. Ik kan in mijn BIOS (laatste versie MD2000 v2.02) ook niets uitlezen/instellen aan voltages. Ik heb het nog geprobeerd met AGP 1x, maar ook niets. Tja, niet geschoten, altijd mis hè.
    Op GoT heb ik echter iemand gezien die een Ti4200 op dit moederbord had zitten. Dus met nieuwere videokaarten zou het mobo geen problemen moeten hebben. Op de website is ook te lezen dat nieuwere kaarten er gewoon in kunnen. Standaard voltage AGP-slot moet gewoon 3,3V zijn volgens handleiding.
    Nou ja, anders maar gewoon wachten tot woensdag :( In ieder geval wel goede service van completer, ze gaan dan gewoon even kijken welke kaart wel wil werken. Ik ga in ieder geval vragen of ze nog een ander exemplaar van deze 8500 willen proberen.
    Ze zeiden nog: voor zelfde prijs (€119) kun je ook een 9000XT nemen, maar dan wil ik toch liever een andere 8500 proberen. Die 9000XT loopt maar op 250/183DDR. Dat scheelt toch behoorlijk voor hetzelfde bedrag. Lijkt me zelfs in mijn systeem nog behoorlijk wat schelen in performance, of niet?
  • het verschil tussen de Radeon 9000xt en de 8500LE is niet alleen de snelheid van het geheugen maar ook dat de 9000 slechts 1 Vertex shader heeft en de 8500 heeft er 2.

    Dit is bij DirectX 8 games die vertex shaders ondersteunen merkbaar. dat is op dit moment dus alleen UT2003 en Aquanox.

    Op jou pc zal je niet veel verschil merken tussen de 2 kaarten.
  • Ok mensen, hier komt weer ff een verhaaltje :) Al heb ik nu wél reden om te lachen :D

    Vanmiddag ben ik dus naar Completer gegaan met mijn pc. Ze zouden even kijken naar het probleem en eventueel zouden ze wat andere kaarten proberen.
    Eerst de Radeon 8500 erin, die deed het dus niet. Een 9000 of een 9700 werkten ook niet. Toen een MX400 erin en die deed het dus wel!. Daarna een Ti 4200 geprobeerd en die deed het ook, dus die heb ik nu in mijn pc zitten. I'm a happy person!
    Score in 3DMark2001SE is nu trouwens rond de 5500 ipv 1200 :D

    Jullie trouwens bedankt voor jullie hulp.
  • Vreemd dat de ATI kaarten er niet in werken en de nVidia kaarten wel.
    Maar ja, de ti 4200 is ook een prima kaart :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.