Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Ik ondervind problemen met mijn nieuwe GF-4 :(

Black Shadow
16 antwoorden
  • Ik heb vanaf gisteren deze nieuwe videokaart erin: Winfast Leadtek A250 LE(MyViVo).
    In elke Windows(98,Me,2000 en XP) blijft de pc bij 3d-applicaties hangen. :cry:
    Ik heb al alle drivers geprobeerd(van cd-rom, de v30.82 detonators en ook de nieuwe…)
    Zou dit aan een instellign v/d bios kunnen liggen?
    bijvoorbeeld aan AGP Fast Write?
    Gr,
    Ruud
  • Wat voor voeding heb je?
    Welke drivers gebruik je?
    wat heb je gedaan met je oude drivers? en hoe?
    Hoe ziet de rest van je pc eruit, moederbord vooral.

    fastwrite en sideband mogen uit, veel problemen, weinig snelheidswinst.
  • Zal het weer een Gigabyte 7VRXP slachtoffer zijn ?
  • Ik heb een 300W(onbekent merk) voeding.
    Op het moment gebruik ik de Detonators v30.82
    Vandaag heb ik al 4 keer Windows opnieuw geinstalleerd zonder succes :(
    Bijna alle versies: 98SE,Me,2k en XP :cry:
    Dus er is geen sprake van oude drivers…

    ehm, er zit een Asus A7V266 in met een Athlon 1400 Mhz erop.
    266Mhz Samsung op cas 2
    verder heb je niet echt meer nodig, denk ik…
    Iig bedankt voor jullie snelle reacties!!!
  • Ziet er allemaal goed uit.
    300 watt zou voldoende moeten zijn, maar dat is dus het enigste wat ik zo kan bedenken, dat het toch een slechte voeding is en dat die net te weinig stroom kan leveren. De 1400 athlon is ook geen kleintje wat stroomverbruik betreft.
  • [quote:bf8d5ba944="hjs"]De 1400 athlon is ook geen kleintje wat stroomverbruik betreft.[/quote:bf8d5ba944]
    I know that. :lol:
    De Gf-4 ook niet echt…
    Trouwens, ik heb ook dat irritant programma'tje Asus Probe en die geeft geen problemen met de 5 volt lijn en ook niet met de 12 :-?
  • nieuwste VIA 4 in 1 drivers gebuikt?
    sluit me verder aan bij voorgangers vwb voeding, ook geheugen wil nog wel eens tegenwerken
  • en je mem eens op een normale setting zetten maybe… CAs 2,5 dus..
  • Dat heb ik ook al heel vaak geprobeerd.
    De Via-4-in-1 drivers heb ik ook al zo vaak geinstalleerd, wat alleen slechter resulteerd.
    Daarbij is DMA default wat ook al niet goed werkt. :cry:
    Ik ga dus denk ik toch wel terug naar de zaak(in Duitland :cry: ).
    ff de problemen op een rijtje:
    DMA doet het niet(als ik het in Windows inschakel, wat bij 2k en XP al automatisch gebeurt)
    De videokaart(deze GF-4 dus) werkt voor geen klote in deze kloemel.
    Ik word er gewoon histerisch van :evil:
    Volgende week komt mijn oom, dan gaat de pc maar weer fijn terug naar de zaak.

    Trouwens, allemaal bedankt voor jullie reacties.

    Gr,
    Ruud
  • heb je hem al eens geprobeerd in een andere computer??

    dan kun je direct uitsluiten wat er mis is, of je AGP is slot is kapoet, of de videokaart is kapot….
  • [quote:78c527ac8f="turbulence"]heb je hem al eens geprobeerd in een andere computer??

    dan kun je direct uitsluiten wat er mis is, of je AGP is slot is kapoet, of de videokaart is kapot….[/quote:78c527ac8f]
    Nog niet, ik heb de pc pas vanaf gisteravond thuis.
    Ik denk, zoals ik al eerder gezegd heb, dat het aan het MOEDERBORD ligt… Daarom gaat hij terug.
    Er zit nog garantie op, dus ik ga er niet weer mee zitten klooien.
    Er staat ook iets in de bios van 'Read Around Write' en 'AGP Drive Strenght'. Weet iemand wat dat is?
  • Controleer je temperaturen eens. De GF4 produceert nogal wat warmte. Was in mijn vorige computer ook net te veel. Fannetje erbij doet wonderen. Laat de kast eens open, dan kan ie de warmte ook wat beter kwijt. Probleem over? Fan erbij.
  • [quote:81385f6b91="gerben"]Controleer je temperaturen eens. De GF4 produceert nogal wat warmte. Was in mijn vorige computer ook net te veel. Fannetje erbij doet wonderen. Laat de kast eens open, dan kan ie de warmte ook wat beter kwijt. Probleem over? Fan erbij.[/quote:81385f6b91]
    Ik kan m'n temperatuur niet 'monitoren' van mijn GF-4 :-?
    Bij WinFox is die functie grijskleurig(dus niet aanwezig).
    Weet iemand een ander programma waarmee ik dat zou kunnen zien?
    Gr,
    Ruud
  • Ik bedoel eigenlijk gewoon de kast- en processortemperatuur. De GF4 laat zich meestal niet meten, er zijn dacht ik maar enkele typen kaarten waarbij dat kan.
  • Standaard is mijn kast open :) , anders wordt hij veel te heet.
    Idle draait de cpu nu op 52 graden, en de kast heef teen temp van 25.
    Dus dit is(d8 ik toch) geen te hoge temp. Toch?
  • [quote:716a8a5fac="Black Shadow"]Standaard is mijn kast open :) , anders wordt hij veel te heet.
    Idle draait de cpu nu op 52 graden, en de kast heef teen temp van 25.
    Dus dit is(d8 ik toch) geen te hoge temp. Toch?[/quote:716a8a5fac]

    idle zegt niks, stressed is belangrijker.
    maar ja de 1400 is een heethoofd

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.