Vraag & Antwoord

Videokaarten en monitoren

Geforce 2 MX400 64MB: could not load open GL (opgelost)

Anoniem
Red Dragon
8 antwoorden
  • Heb juist van iemand een Geforce 2 MX400 64MB overgenomen en geprobeerd hem in gang te lopen, maar bij het installeren (met originele CD) kreeg ik al snel een Uitroepteken:
  • Bij een nieuwe videokaart en het niet juist de-installeren van je oude kaart, dit kan door een slechte uninstall programma, krijg je vreemde problemen.

    Oplossing is dan meestal,

    Schone Windows XP
    moederbord drivers installeren
    Even de WHQL detonator drivers installeren (downloaden bij nVidia)
  • [quote:9da1a036d2="Slashhead"]Bij een nieuwe videokaart en het niet juist de-installeren van je oude kaart, dit kan door een slechte uninstall programma, krijg je vreemde problemen.

    Oplossing is dan meestal,

    Schone Windows XP
    moederbord drivers installeren
    Even de WHQL detonator drivers installeren (downloaden bij nVidia)[/quote:9da1a036d2]OK, Slashhead,
    maar ik deed het zoals Red Dragon vertelde in http://forum2.computertotaal.nl/phpBB/viewtopic.php?t=72320,
    èn die 29.42-drivers zijn WHQL (Red Dragon schreef dit :
  • Ik wissel vrij veel van verschillende kaarten en dan heb je gewoon last van wazige dingen. Werk nu dan ook met images van een OS zonder video drivers.
  • O P G E L O S T !! !! !! :lol: :D :D

    Een informaticus van school zei: jongen, je moet gewoon XP zijn werk laten doen en zo weinig mogelijk zelf doen. Laat het hem zelf maar uitzoeken!
    Dus deed ik wat hij me aanraadde:
    a. computer uitschakelen
    b. oude videokaart er terug in (Geforce 2MX 200)
    c. opstarten - hij ontdekt die kaart, maar je laat ze niet installeren
    d. herstelpunt van vòòr het installeren van de nieuwe kaart aangevinkt en terug laten zetten.
    e. computer uitgezet
    f. nieuwe kaart in plaats van de oude gezet (niks, nietes gedeïnstalleerd)
    g. computer opgestart
    h. hij ontdekt de nieuwe kaart en wil ze installeren
    i. installatie afgebroken en dus de installCD van de kaart nièt gebruikt
    j. nieuwe drivers van de kaart (29.42 - gehaald van http://www.guru3d.com/) geinstalleerd
    Niks, geen foutmeldingen meer en HET WERKT !!!

    (je zit dan natuurlijk wel met restanten van de oude kaart op je compu, maar in snelheid van opstarten merk ik er niets van)

    Verheug u met mij ! :lol: :lol: :lol:
  • groot voordeel is dat de mx 200 en de mx 400 dezelfde drivers gebruiken, dus de restanten zullen wel meevallen.

    Slashhead wisselt vaak van kaart, maar dan ook van merk van chipset.
    nvidia, ati of matrox hebben dus andere drivers op andere plekken met andere eigenschappen, en ja dan wordt het een rommel
  • enige verschil met wat ik heb gezegd is dat je niet de oude drivers heb gedeinstaleerd. dat je eerste instalatie niet goed ging heb ik zo geen verklaring voor, misschien had je de oude drivers half verwijderd ipv voleldig

    in WinXP verwijder ik de Drivers zowel in de Software omgeving als in de Hardeware omgeving. dan is de oude diriver grondig verwijderd.
    de rest van de stappen die je ondernam zijn indentiek aan zoals ik ze heb aangeraden.

    veel plezier met je nieuwe kaartje :)
  • [quote:c0a085ba93="Red Dragon"]enige verschil met wat ik heb gezegd is dat je niet de oude drivers heb gedeinstaleerd. dat je eerste instalatie niet goed ging heb ik zo geen verklaring voor, misschien had je de oude drivers half verwijderd ipv voleldig

    in WinXP verwijder ik de Drivers zowel in de Software omgeving als in de Hardeware omgeving. dan is de oude diriver grondig verwijderd.
    de rest van de stappen die je ondernam zijn indentiek aan zoals ik ze heb aangeraden.

    veel plezier met je nieuwe kaartje :)[/quote:c0a085ba93]Klopt, Red Dragon,
    maar toch is er volgens mij nog een (groot) verschil namelijk dat ik dus noch mijn software noch mijn hardware van mijn oude driver verwijderd heb. De eerste keer deed ik dat dus wel… en na het terugzetten van het herstelpunt had ik die dus weer gewoon op mijn schijf staan.

    Enne … mijn kaartje draait goed ! :D :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.