Vraag & Antwoord

Videokaarten en monitoren

Computer Start Goed op maar de monitor valt in slaap?

9 antwoorden
  • Hoi, Heb hier een PCtje staan 350Mhz/128MB met een 8mb Intel Videokaart, De Computer start Goed op maar als Windows nog aan het opstarten is valt de monitor in slaap de PC start gewoon goed op en hoor ook het opstart geluid van Windows.. maar de monitor blijft slapen en komt er niet meer uit.!! heb er al een ander Videokaartje ingezet, maar probleem blijft.? het is niet altijd trouwens soms start hij gewoon 10x goed op en dan 1x niet.. Heeft Iemand een oplossing.? Alvast Bedankt. mvg JC
  • Heb je toevallig ook een andere PC waar je je monitor eff op kunt proberen. Kan aan de monitor liggen..
  • De PC heeft op een andere Monitor hetzelfde.? Heb de Videokaart ook vervangen. probleem blijft? Geheugen kan het niet aan liggen volgens mij want de PC gaat wel gewoon verder, dus weet ik ff niet waar ik het probleem moet zoeken. het probleem lijkt mij te liggen in de Monitor of Videokaart.?? maar die heb ik beide al veranderd...dus waar moet ik nu nog zoeken?? [b:2d6ed59427]Voeding Misschien??[/b:2d6ed59427] mvg JC
  • dus de monitor doet het ook op een andere pc? die slaap stand? dan licht het aan de monitor lijkt me.
  • [quote:befb913f2c]dus de monitor doet het ook op een andere pc? die slaap stand? [/quote:befb913f2c] Nee andersom de PC doet hetzelfde op een andere monitor.!! Heb de PC thuis van een kennis die op zijn monitor dit probleem had, De pc staat nu bij mij op een andere monitor, en hetzelfde probleem Videokaart vervangen, en nog hetzelfde Probleem, Nu weet ik het ff niet meer..Denk dat ik voor de zekerheid Windows 98se maar opnieuw installeer..Pffffffffffffffffffffffffffffffffffffffffffffffffffffff mvg JC
  • Ik heb dit ook wel eens gehad... Refreshrate-probleempje. Met een hoop geprobeer heb ik op een gegeven moment de refreshrate van Optimaal naar 60 Hz gezet. Toen gereboot en weer op Optimaal. Daarna was het over :) dus opnieuw installeren is niet nodig (hoop dat je nog niet begonnen bent :p )
  • windhoos ff in de veilige modus starten, kun je zien of hij dan wel werkt, in de veilige modus is de resolutie en refreshrate laag, dus dan zou je monitor moeten werken....
  • Bedankt voor Info, De PC start in de veilige Modus wel goed op, Denk dat het probleem wel eens in de Refresh zou kunnen hebben gezeten? heb de Refresh nu op 60Hz staan en nog geen problemen gehad... Thnxx.. mvg JC
  • Vergeet niet om de refreshrate weer op optimaal te zetten (of een vaste waarde die je monitor aankan). Want 60 Hz knippert zo...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.