Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

cpu 100%??

jackdegek
9 antwoorden
  • na veel forums gelezen te hebben, en van alles geprobeerd, wil ik jullie
    toch om hulp vragen gezien ikzelf A-technisch ben
    Probleem is dat mijn CPU bij het opstarten van games direct naar 100% gaat, hierdoor lopen mijn games na enkele minuten vast, systeem blijft nog wel stabiel.
    Hebben jullie enig idee waar het aan kan liggen? zelf denk ik aan m´n videokaart ?

    HP paviljoen 7950
    amd athlon 1300
    256 mb intern
    60 Gb
    Gforce2 mx400
  • Klinkt als software probleem. Sluit met Ctrl+Alt+Del zoveel mogelijk programma's (behalve explorer en systray) en probeer het dan nog eens. Mischien helpt dat… :-?

    Of je standaard videokaart drivers vervangen door de Detonator driver 40.72

    Download: http://www.guru3d.com/files/pafiledb.php?action=category&id=10&phpsessid=3dfc784496a9fd05334e34be4105c554
  • Deze vraag had ik niet onder 'Videokaarten en monitoren' verwacht…
    Je hebt waarschijnlijk Norton AntiVirus geïnstalleerd: schakel in dat geval onder 'Opties'—'Geavanceerd' het 'Scannen van verwisselbare media bij invoegen' uit - of zorg er voor dat er geen cd-rom in de speler zit bij het opstarten en er ook geen virtuele cd-romspeler is geïnstalleerd.
  • ik heb geen virusscanner erop staan, heb laatst alles geformateerd
    en xp pro geinstalleerd, kan het misschien met de temperatuur te maken hebben? deze is meestal rond de 53 graden?
  • oh ja, en ik heb de 40.72 xp drivers geinstalleerd van nvidia
  • 53 graden moet geen probleem zijn. de drivers ook niet.
    Ik denk zelf eerder dat er iets is met het geheugen of een of ander spyware op je pc die je geheugen in beslag neemt, echter je hebt je pc net opnieuw geinstaleerd dus daar zal het dan ook niet aan liggen.

    Had je het bij je vorige instalatie ook al?
  • nee, toen had ik nergens last van
    en heb inderdaad alles geformateerd dus daar kan het niet aan liggen.
  • Het kan zijn dat er iets niet goed is gegaan met je instalatie.

    welke windows had je hiervoor erop staan?

    ps. is het niet verstandiger deze vraag niet hier maar in Het windows forum gedeelte te stellen?
  • Dat heb ik ook gehad. Toen liepen 3d-applicaties na 10 seconden al vast.
    Het zou misschien een instellng in de bios kunnen zijn(was bij mij dan het geval ;) ).
    DMA aanzetten werk misschien ook. Dan ontlast je je processor van het lezen en schrijven naar de hd én loopt alles veel sneller(ongeveer 3x zo snel).
    Ik weet niet wat voor een bios je hebt, dus daar kan ik niks over zeggen :(

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.