Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Nieuwe VGA geeft conflict met Soundblaster?????

Heinonline
10 antwoorden
  • Hallo & Help.


    Na installatie van mijn nieuwe vga nvidia geforce 2 mx 400 met TV out, heb ik problemen met sommige spelletjes met het geluid, geluidskaart is een creative sounblaster pci 128, ik heb diverse malen beide app. installatie programma er over heen laten lopen maar het probleem blijft!

    geeft mx 400 een conflict met pci 128 of is dit niet mogelijk en wat kan ik er eventueel aan doen.

    :-? PIII 866 met 98 ME 256 intern :-?

    BVD Hein (o ja) online
  • Idd, is waarschijnlijk een IRQ conflict.
    In het BIOS kun je het PCI slot een andere IRQ toekennen. Gewoon even kijken wat je niet gebuikt en daar de IRQ van af halen en die aan het PCI slot geven. Waarschijnlijk paralelle port oid die je niet nodig hebt.
  • Als de oplossing van marcel niet werkt met je de Soundblaster in een ander PCI slot steken. Zo krijgt hij ook een ander IRQ.
  • de laatste drivers van de sb 128 staan interrupt delen gewoon toe toch? je moet alleen een vinkje zetten bij een van de tabjes met eigenschappen, de IRQ 7 wordt dan gedeeld met de SB emulatie van de sb 128 (voor de oudere spellen)
    gegeven oplossingen zijn trouwens goed hoor :wink:
  • Ja, maar de IRQ worden niet toegewezen door windows he. Het kan goed zijn dat de driver IRQ sharing aankan maar als het andere apparaat waarmee hij die IRQ shared, bijv Videokaart dan kan het nog minder leuke gevolgen hebben. Ik zou toch eff of die van Marcel of mijn oplossing proberen.
  • zou zelf idd eerst kaart in ander slot steken
  • ik heb nu alles geprobeerd,
    ze delen niet dezelfde irq en heb ook de kaarten onderling verwisseld

    ben ten einde raad!!!

    help

    gr hein online (soms)
  • Ik heb dit probleem ook gehad met een MX400 in combinatie met 98SE
    Sinds ik XP gebruik heb ik het niet meer.
    Je zou trouwens ook nog eens kunnen kijken naar de instellingen onder appraatbeheer. Bij 98SE moet je zelf het één en ander instellen om de hardware zo optimaal mogelijk te benutten. Bij XP is dit niet nodig.
    Misschien dat het volgende helpt:
    DMA aanzetten bij cd-spelers en beide ide-kanalen ingeschakeld bij vaste schijfcontroller. Bij generic IDE Disk type 47 DMA aanzetten onder instellingen.
  • ik ga binnen 1 uur xp erop gooien mij benieuwen, dus onder xp hoef je hem niet zo in te stellen???

    en het probleem ligt niet aan het moederbord??

    bvd hein
  • Nee onder xp hoef je niets in te stellen. Is het nog gelukt?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.