Vraag & Antwoord

Videokaarten en monitoren

leadtek winfast bijt aopen ax45

7 antwoorden
  • Heeft er iemand ervaring met de combinatie van een Leadtek winfast 250 LE myvivo en een Aopen moederbord ? Het lijkt erop dat mijn ax45-533 (met sis 645DX) constant ruzie krijgt met de Winfast videokaart... Na 10-20 minuten loopt elk spel vast en zelfs windows verkenner en iexplore lopen vast, XP meldt een hardwareprobleem met de winfast, en ook onder windows 2000 loopt de zaak steeds vast. De winfast in een andere pc met een Gigabyte Via KT400 loopt perfect... Heb al de allerlaatste nvidia drivers geprobeerd (de Winfast 250 is een GF4 ti 4200) en ook al de laatste (1.13) AGP divers van SIS, maar niets werkt..
  • Ik ken de combinatie tussen de 2 niet. en theoretisch gezien moet het wel werken lijkt me. ik neem aan dat je onder de nieuweste drivers de 41.09 drivers bedoeld voor de Videokaart? zou het zou kunnen wezen dat je Voeding te zwak is in je pc met het Aopen Sis moederbord? of word die pc veel te warm? wat zijn de specs van je 2 pc's waar je de kaart in heb gezet?
  • Nee, volgens mij zijn die nvidia rev. 6. nog iets, gister gedownload bij nvidia, dus zeer recent... Power is ok, heb een 550W voeding, de extra 12V connector aangesloten. Bios geeft wel 51gr. aan, maar Aopen hardwaremonitor geeft een lagere temp. aan.. is een bekend probleem bij Aopen.. Maar de werkelijke temp in de behuizing is absoluut ok, de voeding heeft 2 ventilatoren, de behuizing is fulltower met 2 extra casefans. Processor is 38gr. dus ook ok MB Aopenb is ax45-533 plus met 512 pc2700, 120 GB maxtor. Andere PC is Gigabyte GA-7VAX VIA KT400 Socket A U133 met 512 PC2100 en maxtor 80 GB.
  • Als ik dit zo lees kan het aan de voeding en temp en drivers. e.d. niet liggen. kreeg je nog een soort van error bericht als je pc crashed?
  • ja, winxp geeft aan dat er een hardwareprobleem is en dat het lijkt dat de winfast 250 de boosdoener is. (drivers zijn niet dig. ondertekend (MS gecertificeerd)..
  • [quote:94edffd937="jdrijver"]ja, winxp geeft aan dat er een hardwareprobleem is en dat het lijkt dat de winfast 250 de boosdoener is. (drivers zijn niet dig. ondertekend (MS gecertificeerd)..[/quote:94edffd937] dat de drivers niet digitaal zijn ondertekend (MS gecertificeerd) oftewel WHQL zijn moet geen probleem wezen. als je wel denkt dat dat het probleem is moet je de 40.72 WHQL drivers of 30.82 WHQL drivers gebruiken welke zijn te dowloaden @ www.guru3d.com
  • Heb gister de Winfast omgeruild voor een Aopen. Wil de eerst niet eens installeren (restanten van de puinhopen die de Winfast had achtergelaten denk ik) Volledig nieuwe install gedaan, drivers Aopen probleemloos geinstalleerd. Nadien 1x vastgelopen :o(( Na nieuwste drivers van Aopen (31.40) en SIS (AGP1.13) draait het nu al c.a. 8 uur onafgebroken stabiel.. Mijn vermoeden is dus waarschijnlijk juist gebleken.. Bedankt voor de hulp...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.