Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Radeon 9000 Pro een lage score!!

Red Dragon
47 antwoorden
  • Ik heb net een nieuwe Club 3D Radeon 9000 Pro aangeschaft maar mijn 3D mark score is rond de 1200 (ik heb 3D Mark 2001 SE build 330) en dit is mijn systeem:

    Pentium III 1000 mHz
    256 mb SDRAM
    AOpen MX33 mobo (met Via chipset)
    Club 3D Radeon 9000 Pro met 128 mb DDR RAM
    Windows 98 SE
  • [quote:51d10b8032="Wizz15"]Ik heb net een nieuwe Club 3D Radeon 9000 Pro aangeschaft maar mijn 3D mark score is rond de 1200 (ik heb 3D Mark 2001 SE build 330) en dit is mijn systeem:

    Pentium III 1000 mHz
    256 mb SDRAM
    AOpen MX33 mobo (met Via chipset)
    Club 3D Radeon 9000 Pro met 128 mb DDR RAM
    Windows 98 SE[/quote:51d10b8032]

    Dit normaal gesproken echt onmogelijk!!!!! :-? Dan moet je alle setting toch maar eff op standaard zette en nog een keer proberen, want dit klopt van geen kanten. Ik haal dezelfde Score met een Voodoo3, 128Mb PC2100 en een DURON 1200!!
  • Ok bedankt, ik zal het ff proberen…
  • Welke settings bedoel je? Bedoel je die in Catalyst, het bios of 3D Mark?
  • Ik denk dat hij bedoelt in 3d mark…

    Maar volgens mij kan die score een stuk hoger, herkent je moederbord de 3d kaart wel goed? Heb je de nieuwste drivers voor je videokaart al? En voor je moederbord?
  • Ik bedoelde dus in 3D mark. Maar drivers kunne niet zo'n groot verschil veroorzaken.
  • Kan het ook zijn dat er nog resten van de oude drivers zijn achtergebleven en dat de kaart daarom niet goed functioneert? Ik heb wel bij software de drivers gedeinstalleerd en ook de mappen waar die drivers in geinstalleerd waren heb ik weggehaald, maar Radeonator zegt dat mn oude videokaart er nog in zit. Bij beeldschermadapters staat alleen mn nieuwe kaart. Ik was van plan om de hele harde schijf te formatteren, zou dit kunnen helpen?
  • Drivers kunnen trouwens wel grote verschillen maken, als je 3d kaart niet goed herkend word door ongeüpdate moederbord drivers, gebruikt hij de eventuele agp 3d kaart als PCI, dat scheelt enorm hoor…

    Maar effe ontopic, ja, formatteren helpt heel vaak en is ook goed om te doen. Maar ik denk dat het in dit geval, zoals je al zelf aangeeft, ligt aan het niet goed verwijdert zijn van de oude drivers… Dus ik zou inderdaad voor het formatteren gaan.
  • Ok thnx :D , ik ga t zo snel mogelijk doen.
  • Laat het even weten of het gelukt is, ben wel benieuwd…
  • Ik heb de Topic van "The Curse" en de vraag van "Wizz15" gesplitst, zo blijft het wat overzichtelijker omdat ieder zijn eigen probleem heeft/had.
  • Maar het wordt pas op zijn vroegst zaterdag, dus het kan nog ff duren :)
  • Okee, ik hoop voor je dat het lukt! Ik haat het echt wanneer dingen niet (goed) werken…
  • Ik heb m nu geformatteerd, maar eigenlijk is mn score nog steeds te laag. Ik zag overigens wel bij het installeren van mn videokaartdrivers dat hij heel even op 'PCI Display Driver'stond en daarna vernaderde in 'Radeon 9000 Pro' terwijl dit duidelijk een AGP kaart is. Ik heb trouwens meteen alle nieuwe drivers geinstalleerd, niet eerst de oude.
  • Heb je al eens in je BIOS gekeken? VGA on boot kan op PCI staan ipv AGP.
  • Ik zal eens kijken. Waar ik ook nog achter ben is dat de IRQ van de videokaart gedeeld wordt met nog 4 andere 'apparaten', nl:

    - ACPI IRQ Houder voor PCI IRQ-besturing
    - ACPI IRQ Houder voor PCI IRQ-besturing
    - VIA Tech 3038 Universele hostcontroller voor PCI naar USB
    - VIA Tech 3038 Universele hostcontroller voor PCI naar USB
    - Radeon 9000 Pro

    Ze zitten allemaal op IRQ 11
  • Ik neem aan dat jij WindowsXP heb, deze deelt altijd de Videokaart met ACPI. niets om je druk om te maken, doet ie bij zo goed als iedereen.

    je moet je pas druk maken om deze gedeelde IRQ onder windows XP als je een Blauw scherm krijgt met de boodschap: "IRQ is not less or Equal"
  • uhhm… eigenlijk heb ik Windows 98 se :lol:. O ja, en dat VGA on boot kan ik niet vinden in mn bios
  • nog een keer BIOS doorlopen : moet kijken naar Init Display :
    Kan zijn dat ie op PCI first staat

    Als je dat tcoh doet, geef de AGP kaart een andere IRQ.
  • Hoe kan ik precies een andere IRQ geven aan de videokaart in het bios? Ik heb al eens gekeken maar ik kan nergens iets vinden over die IRQ's. Ik heb trouwens een Award bios, volgens mij versie 4.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.