Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

TV-OUT werkt niet op GeForce 4 MX 440 videokaart...

cyberwouter
13 antwoorden
  • De TV-OUT werkt niet op mijn GeForce 4 MX 440 videokaart :cry:
    Want als ik in [i:f29715aa64]Eigenschappen voor beeldscherm > tab instellingen > geavenceerd > tab nView[/i:f29715aa64] op beeldschermen detecteren klik dan herkent hij m'n TV-OUT niet?!?
    En als ik TV Tool opstart krijg ik de volgende melding :
    [img:f29715aa64]http://home.wanadoo.nl/k.mei/tvtool.PNG[/img:f29715aa64]
  • heb je de nieuwste drivers al?
  • Ja, 41.09
  • heb je dan alles in de bios wel goed staan zoals hier gesugereerd wordt?
  • Deed hij het eerder wel dan?

    Welke kabel gebruik je? Een scart aansluiting of die andere(waar ik de naam van kwijt ben).
  • Ja, in m'n bios staat ie primary en ik gebruik er een S-video > Composite kabeltje voor, en nee hij heeft het nog nooit gedaan omdat ik em net 3 uur heb, snappie :wink: 8)
  • Word in je drivers wel aangegeven dat je een tv-out hebt?

    zoals hier:

    [img:ff40fa62d7]http://www.hardwaremania.com
    eviews/det4041/main.gif[/img:ff40fa62d7]

    In het groene vlak zie je de Videokaart info: Bios, TV Encoder, IRQ, etc.
    Daar moet staan dat je een TV Encoder chip hebt.
  • Ja:

    [img:8a8dd387dd]http://home.wanadoo.nl/k.mei/inst.png[/img:8a8dd387dd]

    Zou het helpen om eerst de TV aan te zetten en daarna de computer?
  • zucht… ik nam aan dat je de FAQ wel gelezen had…. :( :cry: :cry:

    Daar staat dat in namelijk.

    Je eerst je tv aan doen en dan je pc.
  • heb ik net gedaan, werkt niet. en die screenshot van mijn vorige antwoord is nog van versie 6.xx nu heb ik m'n pc opnieuw opgestart en zit ik op 41.09, maar het werkt nog steeds niet:

    [img:f89e9d46d0]http://home.wanadoo.nl/k.mei/inst2.PNG[/img:f89e9d46d0]
  • Je hebt je tv ingesteld dat ie S-Video moet gebruiken ?

    Probeer eens je resolutie op 800 bij 600 te zetten.
  • Waar kan ik dat instellen dan? Ik denk dat ik daar niet bij kom omdat ie de tv niet ziet… En ik heb de resolutie van mijn normale monitor op 800x600 gezet, maar nog steeds geen beeld op de TV.
  • Ik weet niet waar dat op je tv zit :/ Dan moet je ff de handleiding van je tv lezen. De optie gaat namelijk pas aan als er een bepaalde voltage op je kabel zit.

    En het zou goed kunnen dat je tv die voltage er alleen op zet als die in Svideo staat.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.