Vraag & Antwoord

Videokaarten en monitoren

Nieuwe pc, Score 3dmark te laag!?

Anoniem
None
41 antwoorden
  • Hehe, eindelijk mn nieuwe pc aan de praat. (amd athlon 2400. 512 ddr radeon 9700pro asus a7nxdeluxe))

    Vind echter mn benchmark verdacht laag of ligt dit nu aan mij?

    http://service.futuremark.com/servlet/Index?pageid=/orb/projectdetails&projectType;=6&projectId;=5800218

    Grtz

    [i:453a0e801d][Mod-edit]Volgende keer graag een wat duidelijke topic titel, deze keer heb ik hem veranderd, gr, Red Dragon[/mod-edit][/i:453a0e801d]
  • [i:939376fb2f][b:939376fb2f]3DMark2001 Project Details
    The project id is not valid - please check the URL. [/b:939376fb2f][/i:939376fb2f]

    Je moet wel [publisch] aanvinken! anders krijg je geen werkende link.
  • Ik zie wel geen score op je url, maar ik schat je systeem tussen de 13000 en de 14000 3dmarks , weet mij eens te zeggen als ik ver af zit of niet.
    (m.a.w. post eens een goede link)
  • Je systeem zal ongeveer 15.000 moeten halen.
  • Kun je hier geld mee winnen? :P Ik denk dat je nu zo'n 13500 hebt!!

    Wat mogelijk moet zijn is 15000 met zo'n systeem. Heb je ook al de search & compare functie gebruikt op futuremark.com? Kun je ongeveer kijken wat mogelijk is.

    cHiLlaH laat ons niet langer in spanning :wink:
  • Lol allemaal mis. 11000 nog wat.

    Klopt niet helemaal dus :S

    Ik zal ff publishen!

    http://service.futuremark.com/compare?2k1=5800218

    Dan moet dit de juiste link zijn!

    Zoals jullie zien 11762 moet toch ergens iets krom zitten dan?
  • tja, misschien wel volgens mij moet je echt hogr zitten, ik heb een athlon xp 1900+ 512ddr ram met gforce4 ti 4200, dus veel lichter systeem dan u en ik haal ongeveer 9800 3dmarks zonder overklokken, het feit dat jij maar een 1500 meer haalt is te weinig, ik zou een beetje spelen met drivers, een paar drivers proberen en kijken wat het geeft
  • [quote:f4d3d8a4ab="cHiLlaH"]Hehe, eindelijk mn nieuwe pc aan de praat. (amd athlon 2400. 512 ddr radeon 9700pro asus a7nxdeluxe))

    Vind echter mn benchmark verdacht laag of ligt dit nu aan mij?

    http://service.futuremark.com/servlet/Index?pageid=/orb/projectdetails&projectType;=6&projectId;=5800218

    Grtz

    [i:f4d3d8a4ab][Mod-edit]Volgende keer graag een wat duidelijke topic titel, deze keer heb ik hem veranderd, gr, Red Dragon[/mod-edit][/i:f4d3d8a4ab][/quote:f4d3d8a4ab]
    Het valt me op dat je CPU aangegeven staat als : "Unknown 2004 MHz". Zijn je bios instellingen wel goed?
  • Dat unknown is normaal geloof ik in 3Dmark2001 bij een Althlon XP, maar wat ik wel vreemd vind is dat het 9700/9500 series zou moeten zijn? Nieuwe drivers proberen zou ik zeggen…
  • Maar ik heb de nieuwste drivers gedownload (uit de faq) 3.0

    Heb echter niet eerst de oude verwijderd. Misschien dat dit er iets mee te maken heeft? En zo ja in de faq staat wel dat ik ze op dezelfde manier kan verwijderen als bij de nVidea kaarten maar betekent dit dat dit met datzelfde programmatje werkt?

    En wat ook raar is als de pc opstart staat er dat hij draait op 166. Als ik echter bij 3dmark kijk staat er 133..

    Grtz
  • het kan aan een paar dingen liggen:

    - oude drivers niet goed gedeinstalleerd. doe het zo:

    - naar software menu, en ati drivers verwijderen
    - naar systeembeheer, en je videokaart daar ook uit de lijst verwijderen
    - rebootten en nieuwe drivers installeren

    - nieuwste Nforce drivers geinstalleerd:

    WinXP 2.03

    - hoe heb je de instellingen staan in je Bios?

    je kan namelijk je geheugen ook async van de FSB laten lopen, echter lever je hier ontzettend veel prestatie mee in…

    ik had dit eerst ook verkeerd gedaan, en kwam niet eens boven de 9500 punten met mn 4200 en XP2400, nu haal ik al boven de 13.000 punten

    - Zet je memratio op auto
    - zet de FSB op 166 (kan ook hoger hoor :wink: )

    probeer het nu nog een keer. en als je nog steeds 133 mhz ziet staan bij 3dmark, download dan even WCPUID en kijk eens wat voor FSB die aangeeft..
  • In bios ben ik echt een a-technische ram debiel. hoe verander ik dit? Kijk ik kan natuurlijk wel gaan klooien maar stel dat ik het verknal. En die nforce drivers die je geeft betekent dit dan dat ik mn bios moet flashen? Of kan ik die gewoon installeren

    Enneh dit klinkt misschien dom maar als ik de drivers van de videokaart verwijder alles en dan reboot heb ik dan wel beeld?

    Grtz Joost
  • [quote:8e1f263dbe="cHiLlaH"]In bios ben ik echt een a-technische ram debiel. hoe verander ik dit? Kijk ik kan natuurlijk wel gaan klooien maar stel dat ik het verknal. [/quote:8e1f263dbe]

    je kunt er weinig aan verknallen, als je het verkeerd doet boot ie gewoon niet, en kun je dmv de clear CMOS jumper de standaard instellingen weer oppakken

    je gaat in je bios naar ''advanced chipset features''

    zet System performance op ''expert''
    MP staat normaal op 15
    FSB zet je dan op 166
    memory frequentie moet op ''auto'' staan
    memory timings op expert

    als het goed is geeft ie dan ook 166 FSB weer in windows en in 3dmark.

    [quote:8e1f263dbe="cHiLlaH"]En die nforce drivers die je geeft betekent dit dan dat ik mn bios moet flashen? Of kan ik die gewoon installeren[/quote:8e1f263dbe]

    nee dat zijn gewoon de chipset/sound drivers… eerst even de oude deinstalleren in software menu, rebootten en opnieuw opstarten

    [quote:8e1f263dbe="cHiLlaH"]Enneh dit klinkt misschien dom maar als ik de drivers van de videokaart verwijder alles en dan reboot heb ik dan wel beeld?

    Grtz Joost[/quote:8e1f263dbe]

    de videokaart werkt gewoon wel, ook zonder drivers, je hebt dan gewoon ouwe weergave, 640x480 met 16 kleuren ofzo…
  • Ff wat gegevens:

    Bij system performance staat geen expert. Ik kan kiezen uit Optimal (daar staat hij op) agressive en user defined? Welke?

    De CPU externel freq = 133 dit moet dan 166?

    CPY frequency multiple 12.5x/13x klopt dit wel???

    Graphics aparture size staat op 64 moet dit geen 128 zijn? Of is dit iets totaal anders?
    Resulting frequency staat op 166???

    Tnks

    Joost
  • [quote:ead1daf4e0="cHiLlaH"]Ff wat gegevens:

    Bij system performance staat geen expert. Ik kan kiezen uit Optimal (daar staat hij op) agressive en user defined? Welke?

    De CPU externel freq = 133 dit moet dan 166?

    CPY frequency multiple 12.5x/13x klopt dit wel???

    Graphics aparture size staat op 64 moet dit geen 128 zijn? Of is dit iets totaal anders?
    Resulting frequency staat op 166???
    [/quote:ead1daf4e0]

    ow, heb zelf de EPox, en bij mij is het expert, maar jij moet gewoon ''user'' dan hebben…

    cpu external frequentie moet dan idd 166 zijn, dat wil je toch ook, standaard is 133.

    MP moet idd op 12 staan. dan zit je iig weer op de speed van een XP2400

    AGP size staat bij mij op 64 mb. bij mij de beste instelling…
  • http://service.futuremark.com/compare?2k1=5810014

    Zonder bios aanpassingen nu 13192 3dmark. Dit is dus al heel wat hoger :D Daar alvast voor bedankt (nieuwe drivers van mobo en videokaart)

    Nu nog ff de bios veranderen en dan post ik de final score :D

    Tot zo :D
  • Dat laatste was geen succes :S

    Hij bleef hangen en kwam niet verder meer dan het eerste scherm. Instelling van de cpu frequency terug gezet op 133 en nu doet hij het weer :D

    Tnks voor alle moeite ben iig 2000 puntjes de lucht in gegaan :D

    Grtz!
  • wat heb je? de 9700 of de pro?

    je kan evt ook nog proberen de kaart te overclocken met rivatuner

    die heeft nu ook Radeon 9700 ondersteuning…

    wat voor geheugen heb je erin? en hoeveel?
  • Ik heb de pro (gigabyte)

    Geheugen 512 naar ik meen op 2700 kan ik dit ergens mee checken?

    Grtz
  • Score moet hoger kunnen, ik heb een AthlonXP 2200+ op een KT333 moederbordje en een Radeon 9700 non-pro en haal meer punten,
    dit komt omdat ik mijn Radeon 9700 overgeklokt heb voorbij de snelheid van een PRO en mijn geheugen op Cas 2 en agresive staat.

    vergelijk je score maar met die van mij in me onderschrift.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.