Vraag & Antwoord

Videokaarten en monitoren

Radeon 8500LE problemen met Abit moederplank

5 antwoorden
  • Hoi heeft iemand misschien een oplossing voor het volgende probleem, ik heb uit een PIII systeem een Radeon 8500LE 64MB overgezet in een AMD 1800+ met een Abit KD7Raid moederbord. Als ik 3Dmark2001SE wil starten loopt het na 1 scherm vast, en kan ik alleen door opnieuw de pc op te starten weer verder. Ik heb de nieuwste drivers van ATI 3.0 en de bios geupdated maar blijft hetzelfde, ik heb de AGP op 1x gezet maar geen verbetering. Nu heb ik maar een oud GF2 GTS in het systeem gezet dat draait zonder problemen. Wie helpt :-?
  • Heb je de oude drivers wel goed en grondig verwijderd? nieuw install van 3dmark2001 wil ook wel eens helpen. Loopt alleen 3dmark2001 vast of ook andere software?
  • Hoi loopt bij elk spel vast, gewoon in XP werken IE6 of Office geen probleem. Het rare is als ik de drivers net heb geinstaleerd dan werken de spellen, maar na een nieuwe start vastloper na vastloper. :roll:
  • verwijder alle drivers grondig zoals in de FAQ staat en instaleer de gloednieuwe Catalyst 3.1 drivers.
  • Hoi ik heb de nieuwste ATI Catalyst 3.1 geinstalleerd en er was ook een nieuwe BIOS voor mijn MB, deze ook geflashed maar heeft niets veranderd. Het blijft crashen in spellen of 3-dMark. Help :( o ja ik kan in de bios mijn AGP settings alleen op 2x of 4x zetten anders niet, volgens de nieuwste ATI Smartgart zou ik hem ook op 1x moeten kunnen zetten en dat hij er dan op blijft bij het opnieuw starten, maar dat gebeurd niet hij staat dan weer op de in de Bios ingestelde waarde.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.