Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Radeon 9000 probleem??

Peter_the_skater
10 antwoorden
  • Beste mensen, voor degene die zich dat nog kunnen herinneren, ik heb een flinke tijd geleden een vraag gepost over een geforce4 MX kaart die niet goed liep in mijn computer. Nu heb ik een radeon 9000 gekocht en die loopt ook nog niet helemaal perfect..
    Bovendien is de kaart automatisch als radeon 9000 [b:a095682b66]pro[/b:a095682b66] geinstalleerd?? Ik neem aan dat deze 2 kaarten dezelfde drivers (kunnen) gebruiken?

    mijn 3dmark score: http://service.futuremark.com/compare?2k1=6213530
    Ik had mijn computer toen overgeklokt van een celeron 800 - 960
    Ik heb een Abit VA6 moederboard en 192 mb geheugen. Ik heb de nieuwste catalyst drivers (van FAQ hiero) geinstalleerd, ik heb ook de radeon 9000 series driver geprobeerd, noem maar op. Nieuwste drivers van mijn moederboard ook geinstalleerd, in bios: AGP aperture size 64 MB.

    Verder heb ik wel gezien bij drivers info, dat mijn kaart maar 1x AGP gebruikt en geen 2X (max van mijn moederboard), hoewel dit in de bios wel goed staat ingesteld.
    Om zo veel mogelijk informatie te geven, ik heb ook een programmaatje Performance Test gebruikt en het vreemde daar is dat de simpele 3D test een stuk langzamer gaat dan de Medium en de complex test! Zodra ik in dit test programma een wireframe-model test doe valt de framerate als een baksteen omlaag???

    Ik heb zelfs voor de zekerheid windows 98 SE opnieuw geinstalleerd.
    Ik hoop dat jullie wat suggesties voor mij hebben om de performance te kunnen verbeteren!

    Bye, Peterman
  • Wat was je 3dmark score vóór dat je de Ati radeon 9000 erin gezet had!? (en welke Geforce 4 MX had je!? 420/440/460?).

    Het is natuurlijk niet echt een geweldige upgrade, van een G4 MX => Ati 9000 (non pro 64 mb). Oke je zult wel wat beter uit zijn op 2D én 3D gebied, maar niet echt een wereld van verschil.

    Toch moet er meer uit je systeem te halen zijn, hoe staan je geheugentimings? Die kun je instellen door in je bios 'By SPD' te veranderen in: "Manual" hoe lager de getalletjes (timings) hoe sneller de pc.

    Waarom zet je hem niet in AGP 2x!? Het is toch weer wat sneller dan AGP 1x, en als het stabiel is, waarom niet!? :) Alle beetjes helpen…
    Verder kun je ook je videokaart een beetje overklokken zodat ook die weer wat sneller wordt.

    Voor een goede test met een mainstram processor (Athlon 1000 Mhz en 256 MB PC133, dus een beetje te vergelijken met jou pc), kijk hier:
    http://www6.tomshardware.com/graphic/20030120/vgacharts-05.html

    Suc6!
  • 3000 is inderdaad een lage score voor jouw computer :o moet veel hoger, in ieder geval 4000. vind trouwens niet dat die celeron 960 mhz (overklokt) te vergelijken is met een amd athlon. en vind het ook vreemd dat er [b:bbb2072cb3]0 MHz[/b:bbb2072cb3] bij fbs staat van de processor
  • Hij is wel te vergelijken, oke hij is langzamer, maar het is geen wereld van verschil, hij zal nooit aan die score van daar komen met dit systeem, maar kan wel in de buurt komen..

    En idd die score moet hoger… :)
  • Ik heb dus hiervoor even een geforce4 MX 440 gehad, waar ik helaas geen 3dMark score van heb. Ik heb ook een geforce2 MX 400 in mijn computer gehad, met wederom een erg lage score, rond 1600!.
    Ik heb mijn computer (zoals ik al had gezegd) op AGP 2X staan, maar bij driver info staat dat de kaart maar 1X gebruikt??

    Ik zal thuis eens naar mijn geheugen kijken, maar staat volgens mijn nu op 10 ns.

    FSB snelheid kan 3dMark misschien niet bepalen??
    Als jullie meer tips hebben hoor ik het erg graag.

    ps. misschien valt er uit mjin 3dMark scores te bepalen wat er voor de traagheid zorgt…
  • nou over die 3d mark. die ziet er wel vreemd uit als je hem met die van mij vergelijkt. meeste van jouw is hoger, maar ook heel veel gelijk. vind vooral game 1 high detail vreemd. maar de helft van de punten als bij die van mij. dus mischien nog een keer draaien
  • Die lage framerate bij car chase ligt natuurlijk ook wel aan mijn processor! maar dan nog is hij erg laag… Ik heb ook een keer met 3drage tweak tool gedraaid, profiel: 3dMark2001 en toen had ik wel 3150 punten ofzo, maar naar mijn insziens is dat nog te weinig…
  • Heb je wel eerst alle drivers goed verwijdert voordat je de nieuwe ging installeren?
  • Lees goed: Ik heb zelfs windows 98 SE opnieuw geinstalleerd!!…
  • [b:938bb73447]//Drivers[/b:938bb73447]
    Je gebruikt oude drivers zie ik.. deinstaleer de Drivers en de ATI control pannel. en download en instaleer de Catalyst 3.2 drivers van www.ati.com
    Zoals in de

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.