Vraag & Antwoord

Videokaarten en monitoren

uit spel terug naar desktop (geforce 4 mx 420)

36 antwoorden
  • ik heb problemen met spelletjes en mijn videokaart, als ik namelijk een spel zit te spelen gaat in een keer, na een onbepaalde tijd de pc terug naar de desktop en ben ik totaal uit het spel... het ligt niet aan de temp want ik heb er al een dikke tafelventilator bij staan. Ik heb ook al allerlei drivers geprobeerd en windows opnieuw geinstalleerd, maar niks helpt win 98 se 512 mb ram amd atlhon XP 1600+ Alvast bedankt!
  • wat voor een voeding heb je?
  • goed dat je het vraagt, ik heb nu toch de kast open ik heb een 300 watt voeding, zou wel eens te weinig kunnen zijn of niet? maar de pc loopt niet vast, hij gaat alleen terug naar de desktop en daarna kan ik alles nog
  • ik heb ook 300 watt voeding en ik had laatst dat het teweinig was en mijn pc is beduidend minder dan die van jou (heb je veel dingen in je pci sloten hangen?) en van welk merk is je voeding?
  • ik heb alleen die video kaart en een 56k modem (die niet word gebruikt) in de sloten hangen... verder geloof ik niets (ik zie verder in ieder geval niks meer hangen) de voeding is overigens van het merk ADT en er zit een stikker op dat hij wel geschikt is voor een pentium 4
  • ik ken het merk ADT niet dus ik weet niet of ie goed is maar ik denk dat hij in elk geval niet goed genoeg is voor jou pc heb je het probleem sinds je die video-kaart hebt of heeft ie het eerst wel een tijdje goed gedaan?
  • sinds ik de pc heb heb ik er al last van, maar van mijn neef, (die er trouwens ook aardig wat van weet) zou mijn pc dan vast moeten lopen...
  • omdat je voeding te zwaar belast wordt gaat hij terug naar windows want de video-kaart krijgt niet genoeg stroom dat van vastlopen hoeft neit altijd het kan ook zijn dat hij restart (wat ik dus had)
  • //computer_nerdo leuke redenering maar dat gaat bij die pc niet op. Die 300watt voeding is meer dan zat voor die pc. PCI kaarten trekken bijnna geen stroom en die GeForce 4 MX 420 al helemaal niet. de AthlonXP 1600+ valt ook erg mee. Dat hele voeding verhaal kan je vergeten. er is niets mis met je voeding denk eerder dat je een driver conflict hebt. deinstaleer de oude drivers en instaleer de 43.45 drivers zoals in de [color=red:397140a99a]FAQ[/color:397140a99a] staat. Als dat niet helpt probeer dan een paar van de tips in de [color=red:397140a99a]FAQ[/color:397140a99a]
  • voeding is het zeker niet, ik heb ook een 300 watt voeding en die moet zo eventjes mijn xp 1900+ , gforce 4 ti , HD , cd-rom (52x), cd-r(16x), mobo, 512 ddrram, plus nog drie casefans gaan voeden, nog nooit problemen gehad. zoals rode draak zei, ik denk ook eerder aan een driverconflict, misschien ook terwijl je nu toch bezig bent eens kijken om je direct x te herinstalleren of misschien de 9.0 versie er op te zetten.
  • [quote:38146ac46a="rombaft"] zoals rode draak zei, ik denk ook eerder aan een driverconflict, misschien ook terwijl je nu toch bezig bent eens kijken om je direct x te herinstalleren of misschien de 9.0 versie er op te zetten.[/quote:38146ac46a] Zeker [b:38146ac46a]GEEN[/b:38146ac46a] DirectX 9 erop zetten. zolang je het niet nodig hebt voor games en je geen DirectX 9 compliant kaart hebt, gewoon directX 8.1 gebruiken.
  • @Joost Timmerman Welke spelletjes knallen er dan uit? Als het niet de drivers zijn, kan het altijd nog aan de spelletjes zelf liggen. Probeer daar eens de updates van te downloaden.
  • nee, aan de spelletjes ligt het niet dit zijn echt niet de oudste (colin mcRea rally2, max payne, revolt..enz) en ik heb deze problemen bij elk spel. en ik heb net gisteren de 43.45 drivers gedownload, maar het helpt allemaal niks :cry:
  • heb je de oude drivers wel eerst goed verwijderd?
  • dat deed het nieuwe setup bestandje van die 43.45 drivers automatisch... dus ik neem aan dat het goed is gebeurt
  • [quote:42ba66268f="Joost Timmerman"]dat deed het nieuwe setup bestandje van die 43.45 drivers automatisch... dus ik neem aan dat het goed is gebeurt[/quote:42ba66268f] Dat is leuk van die driver dat hij dat doet.. maar doe het nogmaar eens zoals in de [u:42ba66268f]FAQ[/u:42ba66268f] staat. dat gaat net iets beter. wie weet gaat dat wel werken
  • lijkt me niet, want ik heb ook al een keer de pc geformateerd, en daarna de nieuwste drivers geinstalleerd, en dat hielp ook niets
  • Probeer eens in je Bios je AGP op 2x of 1x te zetten ipv 4x. het kan zijn dat je moederbord niet lekker loopt met je videokaart
  • ik heb hem nou op 2x gezet, en hij blijft nu wel langer in het spel :D ik ga hem zo even in 1x proberen, kijken hoe lang hij er dan in blijft... maar waar staat die AGP eigenlijk voor?
  • AGP = Advanced (Accelerated) Graphics Port Je AGP slot is de locatie op je moederbord waar je videokaart in gaat. AGP 1x 2x 4x, 8x heeft te maken met de snelheid waarop je videokaart met je interne geheugen van je pc (dus niet je videokaart geheugen) communiceert. Aangezien er geen merkbaar verschil is tussen AGP 1x en 8x kan je hem gerust op 1x zetten om je pc stabieler te maken. er staat ook een stukje in de [color=red:901211a3ad][b:901211a3ad]FAQ[/b:901211a3ad][/color:901211a3ad] hierover.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.