Vraag & Antwoord

Videokaarten en monitoren

vastlopen in 3d radeon 9500

25 antwoorden
  • heb een vervelend probleem, na een upgrade van moederbord, processor en grafisch kaart leek in eerste instantie geen vuiltje aan de lucht. Maar na enig testen met zware 3d toepassingen blijkt toch niet alles naar wens te lopen. 3d toepassingen lopen na enige tijd vast, na een reset is alles weer opgelost tot de volgende vastloper. windows xp prof weet te melden dat de drivers van de radeon schuldig zijn. Het gaat om een DFI moederbord ad77 infinity met AMD 1800+(op 1900) voeding 400W, club3d radeon 9500 64MB, 256 MB 2700 DDR Wat heb ik gedaan om het op te lossen; verschillende drivers; catalist 2.5 en 3.1 nu de laatste omegadrivers direct x 8.1 en 9.0 verschillende via 4in drivers draaien met de kast open ivm koeling 2 extra casefans, een voor en een achter omdat het misschien een warmte probleem is/was. de kaart onderklokken tot 250/500 Alleen dit laatste hielp, gisteren liep de kaart 2 uur zonder vastlopen in 3d mark 2001. Het is alleen niet mijn bedoeling de kaart te gaan vertragen, hij moet op de default waarden toch gewoon stabiel kunnen lopen? knip net getest; alles op default, 3dmark 2001 na 45 min muurvast in de golven met die zon erboven. knip Iemand nog ideeen of zou er iets mis zijn met de kaart?
  • Ik zie dat je je CPU ook overgklokt hebt, heb je die al eens op default gezet? of Vcore iets hoger gezet? Dat kan ook de oorzaak van je crashes zijn.
  • Alleen de muliplier van 11,5 naar 12 dat moet toch niets uitmaken. Dat met die Vcore is voor mij nieuw, hoe gaat dat in zijn werk?
  • Als je een CPU overklokt heb je vaak meer voltage nodig om hem stabiel te houden. Verhoog je Vcore eens met 0.025V of 0.05V, en test dan nog eens. Die random crashes kunnen ieg daardoor komen.
  • Bedankt voor je reactie! Heb net even in de zoekafdeling zitten snuffelen op Vcore. standaard staat hij op 1,75 V bij een 1800+ correct? In mijn Bios zag ik dat hij op "auto" staat zo weet je niet wat de eerst volgende hogere waarde is. Ik heb de multiplier nu trouwens terug gezet en 3dmark weer draaien even kijken of hij blijft (vast)lopen. knip Hij loopt nu alweer bijna een uur, ik hou mijn vingers gekruist! knip knip helaas, enkele minuten later; vast in nature. Nieuw is dat hij spontaan reboot maar dat doet XP geloof ik. Probleem blijft dus ook met de AMD op default. Ik word een beetje moedeloos. knip
  • Je zou ook kunnen proberen het voltage van je AGP slot een klein beetje te verhogen. Als je gaat overclocken is het zowiezow slim alle voltages een klein beetje te vehogen (mem, CPU, agp) Probeer anders eens een reinstall. Dat wil ook wel eens werken :wink:
  • Probeer fast write in de bios eens uit te zeten. verder kan je proberen AGP op 2x te zeten ipv AGP4x (dit levert geen performance verlies op) Schone install kan je ook proberen. instaleer dan DirectX 9 + de Catalyst 3.2 drivers (Zie FAQ) als je pc dan nog vast loopt zou ik de videokaart in een andere pc testen. als hij daar ook vast loopt moet je er mee terug.
  • [quote="Red Dragon"]Probeer fast write in de bios eens uit te zeten. dit kan ik bevestigen, ook vastlopers gehad; ook in driver uitzetten??
  • Ja Fastwrite kan je uitzetten in je BIOS en bij Smarthgart van je ATI drivers
  • Aangezien hij een overclockprog gebruikt: in de meeste OCprogs kun je fastwrites ook uitzetten (op driverlevel that is :) )
  • Bedankt voor het meedenken, prettig forum dit!! fastwrite had ik in de bios al uitgezet, geen verschil. De windows install was vers kan het volgens mij niet zijn, maar wil ik best nog eens proberen. AGP heb ik ook naar gekeken, deze staat in de bios op 8x en is (in de bios in ieder geval) niet te wijzigen. Ik heb ook gemaild met de leverancier en die zegt dat het vrijwel zeker aan het moederbord ligt, een onstabiele voeding. Zij stellen voor er een RMA van te maken. (sodeju, kan ik alles weer uitbouwen) Wat ik niet helemaal begrijp want de radeon heeft een eigen aansluiting direct van de voeding.
  • [quote:283f5ee554]voeding 400W[/quote:283f5ee554] Wattage van de voeding is meer dan genoeg. Van welk merk? Hij kan onstabiel zijn, inzakkende voltages enz. Juist omdat jouw kaart ook direct op de voeding is aangesloten (is normaal bij die kaart) kan dit de oorzaak zijn.
  • Ik geloof niet dat de voeding de oorzaak is, het is geen topmerk; Target, maar alleen in 3d toepassingen loopt hij vast. Dat wijst toch eerder naar de videokaart? Ik heb wel naar de voltages zitten kijken en de 3,3V zit rond de 3,2 soms iets lager 3,18 maar dat is toch geen probleem. Het is jammer dat je niet kunt kijken als hij vastloopt in 3dmark!! Nog twee vragen; Zou het aan het geheugen kunnen liggen? Ik heb er 256 MB bij besteld ik kan de oude module er eerst een uithalen en alleen met de nieuwe draaien. Of is dit onwaarschijnlijk? Zou een bios update kunnen helpen. Ik zie bij DFI dat er nieuwere biosen zijn vooral voor het oplossen van problemen met de 9700pro. Ik heb het alleen niet zo op het flashen van het bios. Je hoort en leest hierover nogal wat ellende. Ik wil graag nog wat dingen proberen voor het moederbord terug gaat. Het uitbouwen en het gemis van de computer is geen kleinigheid.
  • Nog een dingetje over stabiliteit; Hoe test je of je systeem echt stabiel draait, laat je dan 3dmark een dag lopen of is dat te gek. Na hoeveel tijd kun je zeggen dat hij echt stabiel is? Of zijn er andere methoden? Ik vraag dit vooral omdat mijn systeem meestal pas na enige tijd vastloopt.
  • De oplossingen die je zelf aandraagt zijn idg de moeite waard: Videokaarten kunnen niet zo heel goed tegen een onstabiele 3.3V lijn. Mijn R8500 ging met mijn vorige voeding in bijvoorbeeld Serious Sam 2 moeilijk doen, doordat die naar 3.1V wegzakte. Je zegt zelf dat er biosversies zijn die moeilijk doen met de R9700, dat kan ook het geval zijn. Ik zou dus even de nieuwste bios flashen, dan weet je het zeker. Dat geheugen kan je voor de zekerheid ook nog even testen, gebruik hievoor memtest86. www.memtest86.com Over die stabiliteit, ik ga zelf altijd gewoon een tijdje gamen, en kijk dan of hij niet vastloopt.
  • Mwha geheugen lijkt me sterk, je hebt hem toch terug naar 250/500 gezet en toen deed ie het wel goed?! Nou dan zal je geheugen dus ook wel goed zitten, anders was ie toen dus óók vast gelopen.. :) Kunnen 2 dingen zijn idd.. (volgens mij) - Voeding, maar lijkt me idd sterk (kan je testen door overbodige apparaten ff los te koppelen zodat hij minder belast wordt. - kaart gewoon brak ==> Terug ermee en een nieuwe ontvangen! :)
  • Hij bedoelde zijn normale werkgeheugen, welke hij onlangs ook uitgebreid heeft.
  • Dat weet ik :) Dat bedoel ik ook :) Als het werkgeheugen in je pc niet goed zou zijn, zou je de problemen ook hebben als je de videokaart terug klokt, en dan heeft ie het probleem niet, dus lijkt me sterk dat het dan het werkgeheugen is, of zie ik het fout!? :oops:
  • Denk het wel, want terug klokken hielp niet.
  • [quote:6939f68f2e="bronnie2"]Nog een dingetje over stabiliteit; Hoe test je of je systeem echt stabiel draait, laat je dan 3dmark een dag lopen of is dat te gek. Na hoeveel tijd kun je zeggen dat hij echt stabiel is? Of zijn er andere methoden? Ik vraag dit vooral omdat mijn systeem meestal pas na enige tijd vastloopt.[/quote:6939f68f2e] Tja, ik test altijd met een 1x een volledige 3dmark, daarna nog ff een tijd spellen spelen en dan geloof ik het wel, maar dat doe ik met stap voor stap overklokken, in deze situatie is het een beetje anders, deze doet het standaard al niet goed. Ik denk als je 3x achter elkaar een 3dmark2001se en/of 3DMARK03 Bench draait, dat je dan wel een goede indruk hebt over de stabiliteit. (je kunt dat trouwens in 2001 instellen dat hij elke test 3x moet herhalen, in 3dmark03 ook maar dan moet je de pro versie hebben). Loopt je systeem dan nog niet vast dan zit het in 99.9% van de kerel wel goed!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.