Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

installeren matrox videokaart.

henny64
12 antwoorden
  • Omdat ik problemen heb met photoshop (zie in dit forum: anders (software) - ongewenste pixels in foto's) werd mij aangeraden een andere videokaart te installeren.

    Maar dat installeren wil niet echt lukken. het gaat om een matrox millennium g400. Ik werk onder windows 98 en heb de laatste driver van internet gedownload en geinstalleerd. Mijn monitor is een Philips 107S.

    Na het installeren en opnieuw opstarten lijkt het even goed te gaan, maar al heel snel begint het beeld vreemd te doen en dat wordt heel snel erger. Er is dan niet meer mee te werken. Ook op opdrachten reageert de computer dan nagenoeg niet meer. En schakel ik de boel maar snel uit.

    Nu lees ik dat er soms problemen zijn met de zg. Via Tech chipset. Ik zie dit ook staan in apparaatbeheer onder systeemapparaten. Ik weet niet of dit er mee te maken kan hebben, zover reikt mijn kennis niet.

    Maar ik hoop dat er iemand is die mij kan helpen.
  • Misschien kan je wat meer informatie over je pc geven?

    wat voor moederbord e.d. heb je?
  • moederbord: Aopen AX63
    intel pentium III 450 MHz
    512 mb intern geheugen
    Harde schijf: 1 x 10,2Gb en 1 x 30 Gb
  • Je Moederbord heeft inderdaad een Via Chipset

    Om precies te zijn: VIA Apollo Pro Plus AGPset

    Je hebt hiervoor de VIA AGP drivers nodig. die zitten in de[b:abfef13d55] VIA Hyperion 4in1 v4.46[/b:abfef13d55] drivers

    download en instaleer deze: http://www.viaarena.com/?PageID=2
  • Ik heb de 4in1 chipset geinstalleerd, maar hij had een bestand nodig en gaf de melding: "Plaats de schijf met label AGP GART miniport Driver Disk en klik op OK".
    Waar haal ik dit bestand vandaan? Nu heb ik het bestand overgeslagen. Gelukkig werkt alles nog…

    Ik vroeg me af of je erachter komt welke Via chipset ik heb. Waar staat dat? Ik leer graag!
  • Ik zocht met www.google.nl met de zoek opdracht "Aopen AX63"

    toen kwam ik er vanzelf achter.

    Die AGP Garth driver behoren in de Hyperion 4.46 drivers te zitten. raar dat hij om een disk vraagt.

    werkt je Matrox g400 al?
  • [quote:13a9e9b67c="henny64"]Na het installeren en opnieuw opstarten lijkt het even goed te gaan, maar al heel snel begint het beeld vreemd te doen en dat wordt heel snel erger. Er is dan niet meer mee te werken. Ook op opdrachten reageert de computer dan nagenoeg niet meer. En schakel ik de boel maar snel uit.[/quote:13a9e9b67c] Wordt de muis eerst een beetje wazig? Zelf heb ik die ervaring met mijn Matrox G200 Marvel kaart. Op Windows 98 werkt alles wel okay, tenminste ik heb er bruikbare drivers voor. Maar voor Windows 2000, leveren de "nieuwste" drivers rare problemen op. Dat is best wel jammer want nu kan ik de Marvel eigenschappen niet benutten. Ik maak alleen gebruik van een heel ander systeem: K7S5A met AMD 1600XP. Persoonlijk denk ik dat Matrox geen goede driver support geeft. Ik ben het zoeken op hun site een beetje moe geworden. Toendertijd was er op het forum vrij veel over te vinden. Ook reageerde de helpdesk wel redelijk snel. Alleen: er kwamen geen oplossingen. Voor mij is het: geen Matrox meer, hoe goed de kwaliteit van de hardware misschien ook is.
  • Na het installeren van de 4 in 1 driver voor de via chip set heb ik opnieuw de matrox videokaart geinstalleerd. Het leek goed te zijn, ik was al in 'Hoera' stemming.
    Snel keek ik of nu het photoshop probleem (waar het allemaal mee begon) misschien over zou zijn, maar helaas. Dit probleem is niet weg.
    Het lijkt dus niet aan de videokaart te liggen.

    Na zo'n tien minuten gedraaid te hebben met de matroxkaart begon het beeldscherm toch ook weer raar te doen.

    Nu toch maar weer mijn oude grafische kaart geplaatst en verder zoeken voor het photoshop probleem.
  • Dus het probleem doet zich alleen voor in Photoshop? en niet met andere software e.d.?
    Dan lijkt het me eerder een incident dan dat het echt een videokaart probleem is.
  • De tip van een andere videokaart kreeg ik in een ander forum. Dus vandaar…
    Het probleem komt inderdaad alleen in Photoshop op mijn computer voor.
    Ik werk al jaren met photoshop en het is voor het eerst dat dit nu voorkomt.

    Ik begin al bijna radeloos :cry: te worden….
    Ben ik nou echt de enige die dit probleem heeft, dat lijkt me sterk…
  • [quote:fa79f12a15="henny64"]De tip van een andere videokaart kreeg ik in een ander forum. Dus vandaar…
    Het probleem komt inderdaad alleen in Photoshop op mijn computer voor.
    Ik werk al jaren met photoshop en het is voor het eerst dat dit nu voorkomt.

    Ik begin al bijna radeloos :cry: te worden….
    Ben ik nou echt de enige die dit probleem heeft, dat lijkt me sterk…[/quote:fa79f12a15]

    Henny, wat ik je zou kunnen aanraden, is om de foto's in een andere tekenprogramma te openen.

    Mocht het zo zijn dat je in die foto weer dezelfde "streepjes" krijgen, dan zou ik een nieuwe herinstallatie van je pc doen.

    Komt het niet voor met de nieuwe programma, dan zou het idd aan Photoshop moeten liggen.
    Verwijder Photoshop dan helemaal en check de directory's of ze echt verwijderd zijn. Als de directory er nog staat, compleet verwijderen.
    Ook de registry cleaner inschakelen, wil ook weleens helpen.


    Ik zou zeggen: probeer het uit en post je bevindingen nog eens.
  • De streepjes komen alleen voor in photoshop. Tijdens een bewerking en ook tijdens het opslaan van een foto komen ze tevoorschijn.
    Als ik de opgeslagen foto open in een andere fotoprogramma staan de streepjes er natuurlijk nog op.
    Maar bewerkingen in een ander fotoprogramma gaan gewoon goed.

    Ik heb nu photoshop helemaal verwijderd en ook het register is door de registry cleaner opgeschoond.
    Opnieuw photoshop geinstalleerd, maar helaas…. 't mocht niet baten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.