Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Tft scherm werkt niet op mijn dvi uitgang van mijn GF4 440

gerben
4 antwoorden
  • Ik heb een Gforce4 MX440 met daarop een 19" TFT scherm van het merk Dell aangesloten. Als ik windows XP boot, heb ik in eerste instantie nog beeld. Zodra de videodriver wordt geladen vervalt het (DVI) signaal en wordt de monitor zwart. Mijn 15" analoge monitor doet het dan gewoon. Ik heb al meerdere drivers geprobeerd maar niets hielp. Het rare is dat mijn tft scherm het wel doet met de standaard windows driver ( uiteraard lage resolutie). Mijn grafische kaart is van XFX. Ik vrees dat ik een ander kaarte moet kopen!!!

    :(
    Salvatorre
  • Mischien dat de DVI uitgang niet meer goed is. probeer eens een VGA to DVI dongle en sluit je TFT daar eens op aan.
  • Het kan idd kloppen dat DVI niet altijd compatibel is met elkaar. Een andere kaart kopen is idd de oplossing :( Alleen wil dat niet zeggen dat je probleem dan over is. Het beste is om even contact op te nemen met Dell en te vragen welke grafische kaarten DVI compatibel zijn met jouw monitor.
    Ik gebruik zelf o.a. een Hercules 920DVI en die is wat compatibiliteit betreft geen makkelijk LCD. Met ATI kaarten doet ie helemaal niet en met nVidia kaarten is de boot info onzichtbaar omdat de DVI stand pas werkt wanneer windows geladen wordt. Hier is de situatie dus anders om.
  • Het kan ook een 'simpeler' probleem zijn, maar correct me if I'm wrong!

    Hij zegt dat ie het met de standaard windows driver wel doet, ik neem aan dat zijn gewone monitor en TFT dan aangesloten zitten, en beide werken.

    Als mr. Salvatorre zijn drivers van Nvidia gaat installeren krijgt hij echter alleen nog maar bij het opstarten beeld, en [u:78bbfd1397]niet[/u:78bbfd1397] meer als de Nvidia drivers worden geladen.

    D8 dat er in de Nvidia drivers een kloon fuctie zat, die moet waarschijnlijk in worden geschakeld, waarna er wel beeld wordt gegeven in Windows.

    //Red Dragon

    Als hij in het begin nog wel beeld krijgt, maar zodra windows boot niet meer, dan kan er toch niks mis zijn met zijn DVI uitgang??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.