Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Kan ATI 9700 Omega drivers niet installeren

None
26 antwoorden
  • Ik heb net XP schoon geinstalleerd en wou de Omega drivers installeren voor mijn Radeon 9700 geeft het programma te kennen dat de drivers niet compatible zijn met de aanwezige hardware.

    Wat gaat hier mis, wat doe ik misschien fout.
  • Waarschijnlijk heb je niet de goede drivers gedownload. Gebruik de link die in de faq staat en overtuig je zelf dat je de 9500/9700series gebruikt en voor 2k/XP.
  • Heb je deze Omega drivers ook gebruikt in je vorige OS install en zo ja, welk OS was dat?
  • Helaas heb ik de goede Omega drivers wel gedownload en die werken dus niet.
  • Check met GLINFO eens of die je kaart wel goed weer geeft.
  • Je kunt ook eerst eff de gwone ATI drivers proberen. Als die werken kun je daarna de omega proberen…..
  • Een maat van me heeft er ook last van gehad. Maar bij hem hielp juist een Fresh Install. En dat heb jij juist gedaan, dat is het vreemde.
  • Als je de Omega drivers instaleert moet je eerst de oude Drivers deinstaleren. en helemaal de ATI Control Panel.. heb je dat wel gedaan?
  • [quote:a937828e28="Red Dragon"]Als je de Omega drivers instaleert moet je eerst de oude Drivers deinstaleren. en helemaal de ATI Control Panel.. heb je dat wel gedaan?[/quote:a937828e28]

    Hij had XP opnieuw geinstalleerd, dus ik neem aan dan dat hij er geen oude shit meer heeft op staan.
  • Vreemd. dan zou het gewoon moeten werken.

    Wat voor merk ATI radeon hebt je?
  • [quote:65b5a256f8="Red Dragon"]Wat voor merk ATI radeon hebt je?[/quote:65b5a256f8]Ik heb een Sapphire RADEON 9700.

    Het was/is een schone install dus geen control panel of oude drivers aanwezig.

    Mijn vorige OS was ook XP Proffesional met SP1.
  • DIe kaart zou hij gewoon moeten herkennen.
    Ik raad aan om dan maar de Catalyst 3.2 drivers uit de FAQ te gebruiken.
    of op de site van Omegadrivers te kijken wat het probleem is
  • [quote:264afe3a43="Red Dragon"]Ik raad aan om dan maar de Catalyst 3.2 drivers uit de FAQ te gebruiken.[/quote:264afe3a43]Dat zal ik doen.

    Bij mijn vorige installatie ging ik van een GF2 naar de RADEON 9700 zonder enige problemen, alles wel eerst goed ontdaan van Nvidia programmatuur.
    Installeerde toen de Catalyst 3.2 drivers uit de FAQ samen met het control panel en pas later overgestapt op de Omega drivers.

    Toch wel vreemd.
  • Ok, nadat de Catalyst 3.2 drivers geinstalleerd zijn werkt de kaart perfect.
    Daarna weer gedeinstalleerd om de Omega drivers te installeren lukt de installatie weer voor geen meter.

    Ik zal de Omega website even raadplegen.
  • Lees net in de Readme text dat je de Catalyst drivers niet hoeft te deinstalleren :oops:
  • Dus, stappenplan tot nu toe:

    1e. Installeer de Catalyst drivers.

    2e. Dan installeer je de Omega drivers.

    Klaar is Kees.

    Werkt perfect.
  • idd moet je de drivers installeren; OMEGA drivers maakt modificaties aan de driver om kwaliteit te bevorderen; zijn geen benchmarkdrivers maar dat zeggen ze zelf al.
    Controlpanel moet je niet installeren
    Ben recent er zelf op overgestapt
  • Toch vreemd, want ik heb nooit Catalyst drivers geinstalleerd na een fresh install van windows… Ik had het probleem nadat ik mijn Bios had geflashed met een niet goed werkende Bios… Igg mooi dat tie het doet
  • Zeker raar. de Catalyst 3.2 drivers en een eigen contorl pannel zitten namelijk in de omega drivers.
    De omega drivers maken geen veranderingen aan je huidige drivers maar zijn gemodificeerde Catalyst 3.2 drivers.
    Ik heb ze thuis meerdere keren op een schoon systeem geinstaleerd.
    Ook bij deinstalatie van de Omega drivers werken ze perfect bij mij.
  • Sitters en RD hebben gelijk: Complete set drivers incl. controlpanel, dus die moet je wel deinstalleren.
    Drivers hoef je niet te deinstalleren want settings worden overschreven en dat is iets anders dan gemodificeerd realiseer ik mij :oops:


    http://www.omegacorner.com
    eadme_omega_drivers.txt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.