Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Radeon 9100 geen tv-out

Peter_the_skater
9 antwoorden
  • dag beste forumgangers. Mijn kaartje werkt nu op 3d gebied goed genoeg, alleen nu heb ik nog geen tv-uitgang! Indien ik naar beeldinstellingen en displays/weergaven ga, staat de TV er niet bij! (dus niet dat ik alleen de instellingen niet kan veranderen, nee hij staat er gewoon niet!) Ik heb wel degelijk een tv-uitgang en hij werkt ook, bij het booten heb ik gewoon beeld op mijn tv en ook als ik een standaard pci vga adapter kies heb ik goed beeld op mijn tv, maar zodra ik de ati drivers installeer (jep de nieuwste catalyst 3.4 en de nieuwste control panel zooi) zie ik alleen maar strepen en kan ik ook geen tv uitgang kiezen bij beeldinstellingen! (wel dvi en YPbPr)

    Ik dacht zelf dus dat het aan mijn driver lag, maar indien ik hem uninstall en opnieuw installeer doet ie het nog steeds niet!

    Kan iemand mij helpen :cry:
  • En wat doet hij met de Catalyst 3.2 drivers?
  • Net geprobeerd en helaas doet ie precies hetzelfde! :cry:
  • Zijn er nog mensen met andere ideeen???
    Ik heb catalyst 3.4/3.2 geprobeerd en de omega drivers, maakt allemaal geen bal uit!
    Ik denk niet dat de kaart stuk is, anders zou hij toch helemaal geen tv-out kunnen weergeven???

    Ik hoop dat iemand nog wat suggesties heeft…
  • Helaas blijkt niemand van jullie nog ideeen te hebben voor mijn probleem. Ik heb dus maar een mailtje naar club-3d en Ati gestuurd en ik heb van iemand van club-3d de tip gekregen mijn bios te flashen. Bios flash-utility "atiflash" erbij gekregen en een .bin file!!? Ik denk eerlijk gezegd dat hij een verkeerd bestandje erbij heeft geleverd, aangezien er volgens mij altijd met .rom files geflashed wordt. (heb met isobuster de bin file bekeken en er stonden geen andere bestanden in…)

    Ik wilde dus eigenlijk weten wat jullie hier van vinden, zou dit mogelijk mijn probleem kunnen oplossen? Want biosflashen doe ik liever niet, tenzij noodzakelijk! (aangezien je garantie dan volgens mij vervalt!?)

    Ik hoor het wel,

    gegroet Peter
  • Bios flash van de videokaart is .bin
    dat is wat anders dan een .bin bestand die je met isobuster leest.

    over het gebruik van Atiflash en flashen van je radeon staat een stukje in de FAQ vlak onder het verhaaltje over overklokken.
  • Alleen is dat bestandje niet op internet te vinden!?
    Bestandje heet mc432w.bin

    :-?

    dus ja moet ik het maar proberen of niet?
    Eigen bios uiteraard bewaren en dan kan ik die neem ik aan altijd terugzetten…
  • ps: En op club-3d staan juist allemaal .rom files die je kan downloaden, daar heb ik een bestandje gevonden: 9100LP.rom
  • Vraag het dan aan die mensen van Club-3d. zij hebben je tenlostte gemaild.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.