Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

probleem met alle games

wilco_oranje
5 antwoorden
  • Elke keer als ik een spel installeer verloopt de installatie zonder problemen maar als ik het spel dan op wil starten blijft het beeld gewoon zwart en kan ik voor de rest niets anders doen dan op reset drukken.

    Ik heb 7 spellen geprobeert die voorheen op mijn oude pctje wel draaiden maar nu op mijn nieuwe dus niet.
    Ook 3d mark 2003 crasht en het beeld blijft op zwart staan.

    Specs:

    (Alles non-OC)

    AMD AMD Athlon™ XP 2400+
    Sapphire radeon 9500 Pro
    1024 mb DDR ram pc 2700

    1 x Maxtor 6Y080L0 80 gig 7200 rpm
    1 x QUANTUM FIREBALLlct15 20 gig 5400 rpm
    MSI KT4 ultra moederboard
    DVD rom
    Plextor 24 speed cdrw
    550 watt q-tech voeding

    Microsoft Windows XP 5.1.2600 Service Pack 1
    direct X Version 9.0 Long Version 4.09.00.0900
    ATI control panel 6.14.1.6292

    alles een maand geleden geinstalleerd, alle aplicatie progjes
    werken top en systeem is stabiel.

    wie weet hier een antwoord op?
  • Deinstaleer de drivers en control panel die je nu heb. (zie FAQ)

    Instaleer de Catalyst 3.4 drivers en de bijbehorende control panel (zie FAQ)

    Instaleer DirectX 9.0[b:efb2475529]a[/b:efb2475529] (zie FAQ) dat is dus Long Version 4.09.00.090[b:efb2475529]1[/b:efb2475529]

    Instaleer voor 3dmark ´03 de laatste patch. (zie bovenste post)

    als dit nog niet werkt, zet je AGP eens op 4x ipv 8x
    en zet fast write uit. (zie FAQ)

    Instaleer de laatste Via Hyperion 4in1 drivers. www.viaarena.com

    wat je allemaal al niet uit de FAQ kan halen, ongelofelijk eigenlijk 8)
  • thnx voor je reply maar volgens mij ben ik eruit, mijn laatst gehaalde 512 mb ddr ram is volgens mij brak.
    Als ik hem eruit haal en met 512 mb draai kan ik wel 3d mark draaien.

    Ik zal nog wat andere tests doen.
  • [quote:224929139e="Red Dragon"]
    als dit nog niet werkt, zet je AGP eens op 4x ipv 8x
    en zet fast write uit. (zie FAQ)

    Instaleer de laatste Via Hyperion 4in1 drivers. www.viaarena.com

    wat je allemaal al niet uit de FAQ kan halen, ongelofelijk eigenlijk 8)[/quote:224929139e]

    ik weet dat het in de faq staat maar ken ik het gewoon aan zetten of moet mijn videokaart het ondersteunen?
    maar heo weet ik of mijn videokaart dit ondersteunt?
    de link naar mijn videokaart is:
    http://www.chaintech.dk/eng/products/VGA/agt20.asp

    hij loopt nu op 296/531
  • Jou videokaart ondersteunt AGP1x 2x en 4x
    en Fastwrite.

    dat wou je toch weten?

    kan je geen eigen topic over een dergelijk vraag beginnen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.