Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geforce 4 mx 420 niet gevonden

None
3 antwoorden
  • nadat ik mijn pc had ge-update met de windows xp service pack 1, begon mijn beeld te knipperen als ik ging scrollen op pagina's.

    Ik dacht direct dat de drivers waren verwijderd, dus ging ik even kijken in het configuratiescherm, maar nee hoor, windows kan nu de hele videokaart niet meer vinden :evil:

    Videokaart betreft een (nVidia) geforce 4 mx 420 die het altijd normaal heeft gedaan…

    Heb kast al open gehad om te kijken of de videokaart er wel goed in zat, was wel het geval.

    Heeft iemand een idee hoe ik hem weer aan de praat kan krijgen?!?
  • verwijder via configuratiescherm je drivers en installeer de nieuwst drivers van nvidia. in de faq staat wel een link waar je de nieuwste drivers kan downloaden.
  • Dat heb ik al geprobeerd, maar omdat hij de videokaart helemaal niet detecteert, heeft dit trouwens ook geen zin…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.