Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Opgelicht met videokaart?

Ronaldtjuh
18 antwoorden
  • Hallo, ik heb pas een nieuwe videokaart (Geforce 4 ti 4400 128MB leadtek winfast a250) 2dehands via internet overgekocht. Nou toen ik hem had heb ik hem meteen in de computer gedaan, nouja windows start normaal, hij zegt netjes dat er een nieuwe videokaart is, ik installeer hem met de bijgeleverde cd's, tot nu toe geen probleem. Totdat ik de computer opnieuw opstart. Dan laad hij windows XP en dan bij het scherm waar je normaal de gebruikers te zien kijgt, valt nou het beeldscherm uit. Ik dacht; er zit vast een of andere fout in windows ofzo, dus ik formatteer hem maar ff, dus zo gezegt zo gedaan. WinXP opnieuw op de computer weer opnieuw de kaart installeren, krijg ik weer hetzelfde probleem :evil: Ik heb toen drivers gedownload en eerst de oude verwijderd, maar het probleem is er nog steeds. Zolang ik geen drivers installeer werkt hij correct maar anders niet.
    Ik heb SP1 ook geinstalleerd en ik heb de volgende pc:
    Dell 8200
    P4 2.0GHz
    386 MB RD-Ram geheugen (2x128+64)
    40 GB harddisk
    Voor de rest nog dingen van belang om te weten?
    Ik zou me best opgelicht voelen als ik gewoon een kapotte kaart gekregen heb, maar met mijn oude kaart werkt wel alles correct. Kan het ook zijn dat de kaart op een of andere manier niet goed compitable is met de drivers of dat mijn bios niet goed ingesteld is alle reacties zijn welkom en alvast bedankt!
  • wat was je oude kaart ?
    Een ATI , want dan kan er een driver conflict optreden en heb je een uitdaging.
    http://www.guru3d.com/detonator-destroyer/
    misschien heb je hier wat aan ? :roll:

    of een goed verwijder proggie voor ATI.
    Het is nl. het een of het ander
  • Hij zegt dat ie de computer geformateerd heeft en win xp er weer schoon opgedaan heeft :roll:
  • Welke drivers heb je exact gedownload en gebruik je?
  • Het lijkt mij een probleempje met de videokaart. Op het moment dat je de 'Standard VGA'-driver geinstalleerd hebt staan, meestal 800x600 met 16 kleuren, werkt het wel goed, maar als de videokaart 'echt' werk moet verrichten, dan lukt het niet…

    Klinkt misschien stom, maar welke drivers heb je gedownload? Ik heb e.e.a. nagekeken. Deze link is van Leadtek (Is wel voor de 4600, een 4400 stond er niet tussen), hier vind je de officiele Detonator-drivers.

    Wat je na kan kijken in de BIOS is de AGP-poort. Misschien helpt het als je deze op 1x zet?

    Ik las dat je toch ook na die installatie weer de ATI-drivers verwijderd had? Lijkt me verstandig om de gehele installatie met de Leadtek kaart te doen.

    Suc6!
  • Heel gek, maar de driver die ik van Leadtek gedownload had zie ik opeens niet meer :s Ik had de link gekregen van de man waarvan ik hem overgekocht heb (de link is: http://www.leadtek.com/graphic.html ) maar daar staat de driver die ik eerst gedownload heb niet meer op. Mijn oude videokaart is een geforce 2 mx440 (64mb dus) maar ik weet niet of hij van ati is ik heb hem standaard in mijn dell gekregen. Moet ik de kaart er anders even uithalen en kijken welk type het is?
    Ik had windows geformatteerd met de oude mx kaart erin dus misschien heeft windows dan wel eerst die drivers geinstalleerd met windows installeren en wil hij daarom niet meer goed samenwerken met de nieuwe drivers? Wat is het beste wat ik nu uitvoeren kan? PC formatteren met de nieuwe videokaart erin en dan gelijk de goede drivers downloaden en installeren dat windows niet eerst drivers van een andere videokaart installeren kan?
  • Uhm, nou een GeForce 2-kaart is ook uitgevoerd met een chip van Nvidia. Als je de detonator-drivers geinstalleerd had staan, zou dat ook gewoon moeten werken met je nieuwe video-kaart.

    Maar goed, als ultieme test kun je je PC installeren met de nieuwe kaart er in en kijken of het werkt?

    Greetz!!
  • En als zelfs dat niet werkt ben ik dus behoorlijk opgelicht? :roll:
  • Wat je nu moet doen is dit:
    Ga naar de FAQ in dit forumdeel en download de Detonator drivers naar een plek waar je ze gemakkelijk weer terug kan vinden.
    Ga naar apparaatbeheer en verwijder de stuurprogramma's van je beeldschermadapter.
    Herstart PC
    Als het goed is zie je een grof beeld (640x480 oid)
    Installeer de gedownloade drivers
    Herstart de PC
    Nu moet t goed gaan en stel je bij eigenschappen voor beeldscherm de gewenste resolutie etc in.
    Je ziet daar ook welke AGP kaart herkent is of ga anders weer naar apparaatbeheer.
    Succes.
  • Ik heb nou de nieuwe videokaart erin en hij is downloaden…maar meteen toen de computer opstarte stond ie al op 1024x784 dus dat snap ik ook niet helemaal. En windows zegt meteen dat er een nieuwe kaart gedetecteerd is en dan installeerd ie hem zelf maarja nog even proberen nou…
  • Je gebruikt Windows XP neem ik aan? die instaleerd altijd automatisch drivers voor je videokaart. dit kan je gewoon afbreken en de 44.03 drivers instaleren uit de FAQ.
  • Heb nou die driver geinstalleerd hij starte wel goed op maar als ik bijv. op een site scroll dan beweegt alles heel langzaam; oftewel het lijkt erop dat de drivers niet goed zijn of niet goed geinstalleerd ofzo. Kan het een fout in de kaart zijn of is dat onmogelijk omdat ie het wel doet (maar niet goed dus :-? ) Echt alle reacties zijn welkom ik weet echt niet meer wat te doen… :x
  • misschien wordt ie wat kriegel van het feit dat je perongeluk ook een paar files heb geinstalleerd die windows automatisch installeerd.

    ga naar software en verwijder de nvidia display software.

    dan rebooten en windows herstarten. hij vraagt dan welke drivers hij moet installeren. gewoon alles annuleren, en de gedownloade drivers uit de FAQ installeren.
  • Nou hij doet het dus nog steeds niet :( Dus jah ff formatteren met de nieuwe videokaart er al in ofzo iets anders kan ik niet bedenken en als ie het dan nog niet doet ff in de pc van een vriend stoppen ofzo en kijken of ie daar werken wilt ik zou het allemaal niet weten voor de rest.
  • Heb je contant betaald of per giro? Ingeval per giro kun je, als je rap bent met een definitief oordeel of je "genomen bent of niet" de overboeking mischien nog blokkeren. Giro/bank hebben soms garanties daarvoor.
    Verder natuurlijk eerst bij die vriend van je proberen.
  • Handje contantje betaalt….dus eerst maar ff bij iemand anders proberen dan :)
  • Hij is nou bij mijn neef hij heeft er wel verstand van hij heeft niet zo heel veel tijd dus mizz duurt het paar daagjes voor de uitkomst eruit is….ik hou jullie op de hoogte
  • Zo sorry voor het late antwoord ik ben op vakantie geweest. Maargoed de videokaart is bij mijn neef geweest en hij krijgt ook het zwarte scherm te zien en heeft nou zelfs problemen gekregen met zijn eigen videokaart (die oude van mij loopt ook niet helemaal lekker meer nou). Hij zei dat het mizz wat met de cooling te maken kon hebben maar hij zou als hij tijd had ook nog ff met een vriend kijken. Waarschijnlijk ben ik gewoon opgelicht dus :x

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.