Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Heb ik dat weer hoor......

El-Broosha
10 antwoorden
  • Hey mensen.

    Gisteren kwam mijn nieuwe systeem binnen.
    Het zag er verrukelijk uit.
    Nou dacht ik ff, laat ik maar es een flinke benchmark erop draaien.
    Dus ik 3DMark'03 downloaden, installeren enz.
    Maar wanneer ik het start word 't scherm ff zwart en dan crasht ie terug naar Windows.
    Ik sta daar dus als een zombie te staren naar het scherm :o
    Ik heb zo'n gevoel dat het aan m'n videokaart ligt.

    De nieuwe systeem bestaat uit :

    Q-Tec 550W Dual Fan Gold
    Asus P4S8X-X
    P4 2,66Ghz
    Zalman CNPS5700D-Cu Copper
    1024Mb Ram
    Maxtor 120Gb 7200rpm
    Ati Radeon 9800pro 128 Mb
    Philips CDRW48A
    Atapi 52x CD-Rom
    2 Casefans 80mm, 1 Casefan 120mm
    Windows XP Pro

    Ik heb Catalyst 3.5 al geinstalleerd.
    Ik heb niks zitten OC'en.

    Ben ik eindelijk van mijn oude bakkie af heb ik gelijk weer een andere probleem. :evil:
  • Daar sluit ik me bij aan… Idenktieke situatie, alleen een ander systeem… Het logboek dat gegenereert wordt is alleen maar gevuld met systeem-eigenschappen. Geen meldingen van 3D Mark… Krijg van te voren wel de melding dat maar 1 van de 4 tests gedraaid kan worden omdat ik dus maar een MX-kaartje heb… :cry:

    3D Mark 2003 crashed nadat de vliegtuig-scene is ingelezen, en 3D Mark 2001 SE start helemaal niet omdat DirectX 8.1 niet is geinstalleerd, maar DirectX 9… (Misschien te nieuw? Maar zou backwards compatible moeten zijn??)

    Iemand?

    P.S. Wel een errug heftige voeding… 550 Watt…. :o
  • Win XP service pack geinstalleerd en natuurlijk DX9?? Ik zie ook dat er allemaal patches zijn voor 3dmark2003! Heb je die ook geinstalleerd?
    Ik kon met m'n radeon 9000 alles draaien… op 1 fps ofzo?
    LOL 723 punten. :(
  • Het is gissen, maar ik heb dit probleem gehad EN opgelost.
    Recent heb ik nmlk mobo, cpu, mem en voeding vervangen. De AGP kaart heb ik er direct bijgeprikt, vervolgens een HD format uitgevoerd en alles schoon installed. Hoewel XP nieuwe hardware vind gelijk de nieuwstre Catalyst drivers installed. Gevolg: bij draaien 3dMArk03 (en 2001SE) systeemcrashes. Ik heb daarvan zelfs een topic gestart.

    Oplossing is mischien niet elegant maar in mijn geval wel afdoende. Ik heb de karrt er uitgehaald, alle drivers volledig verwijderd en vervolgens de kaart er terug in gedaan als ware het een grafische kaart upgrade. Drivers installed en voila, 3D mark als een warm mes door de zachte boter.

    Ik kan me voorstellen dat jullie systemen fabrieksmatig net zo in elkaar zijn gezet als mijn mobo etc vervanging. "upgrade" je videokaart eens, dikke kans dat t werkt!
  • Whoeaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah!
    Nu doet hij 't helemaal niet meer!
    Hij kan geen videokaart meer vinden.
  • Heeft die videokaart niet de geest gegeven??
  • [quote:157f3582da="Gizmo©"]Heeft die videokaart niet de geest gegeven??[/quote:157f3582da]

    Nee, hij is nieuw en ik had hem nog eens laten draaien in mijn oude systeem. Hij doet het prima, alleen hij wil maar niet draaien in de nieuwe.
    :cry:
  • ik gok dat het probleem bij je mobo ligt. maar je zegt dat alles nieuw is gewoon ff voor je garantie gaan lijkt me.
  • Vraag : behalve 3dmark (03 en 2001 en 2000 etc..).
    Doet de videokaart het verder wel ?? Kan je spellen spelen ? in high0detail ? indien JA, dan zou ik kijken naar de benchmark pgms icm met je windows installatie.

    Als ie het in de spellen ook niet doet, dan kijken als er een "verborgen conflict is "
  • Probleem opgelost.
    Het lag aan de geheugenmodule.
    ff m'n oude 128 Ddr erin gepropt en voila.
    (alles loopt wel een beetje mank…nou maar afwachten op die 1gig ddr)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.