Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

AGP Texture Acceleration ?

Anoniem
hjs
11 antwoorden
  • Hoort [i:e227c27494][b:e227c27494]AGP Texture Acceleration[/b:e227c27494][/i:e227c27494] aan te staan voor mijn RADEON 9700?

    [img:e227c27494]http://members.home.nl/ajjs/9700.png[/img:e227c27494]

    Zo ja, hoe zet ik dit dan aan.
  • zijn de drivers voor je moederbord wel goed geinstalleerd?

    als ik hem probeer te enablen, zegt ie; ''Hiermee wordt het gebruik van de AGP uitgeschakeld voor alle weergave apparaten van het systeem''

    als je 3dmark 2001 of 2003 draait, wat geeft deze dan aan bij AGP rate?

    of als je rivatuner hebt kijk je even bij ''low level system tweaks'' en dan bij de TAB ''AGP''

    lijkt me dat of de drivers niet goed zijn, of je iets in je bios niet goed hebt staan.

    PS: maak van je pic even een JPG img, deze is erg groot, duurde voor mij met cable zelfs lang om hem te openen….
  • [quote:95ed193fa0="turbulence"]zijn de drivers voor je moederbord wel goed geinstalleerd?[/quote:95ed193fa0]Ik heb de Hyperion 1448 drivers geinstalleerd van VIA maar dit geeft geen resultaat voor de AGP.
    [quote:95ed193fa0]als je 3dmark 2001 of 2003 draait, wat geeft deze dan aan bij AGP rate?[/quote:95ed193fa0]3DMark2003 laat dit zien:
    AGP
    Revision 3.5
    Rate 4x, 8x (8x enabled)
    Available Rate 0x0000000c
    Selected Rate 0x00000008
    Aperture Size 0 B
    Sideband Addressing supported (enabled)
    Fast Write not supported

    [quote:95ed193fa0]of als je rivatuner hebt kijk je even bij ''low level system tweaks'' en dan bij de TAB ''AGP''[/quote:95ed193fa0]Gebruik geen rivatuner maar mijn Omega drivers geven aan in de ATI Control Panel AGP 4x enabled.

    [quote:95ed193fa0]lijkt me dat of de drivers niet goed zijn, of je iets in je bios niet goed hebt staan.[/quote:95ed193fa0]In de BIOS staat alles goed, AGP aan. Heb wel een van de nieuwste mobo's van ASUS de A7V8X-X, maar dat zou met de nieuwe Hyperion drivers verholpen moeten worden.

    [quote:95ed193fa0]PS: maak van je pic even een JPG img, deze is erg groot, duurde voor mij met cable zelfs lang om hem te openen….[/quote:95ed193fa0]Hij is maar 30 Kb groot, ligt aan mijn @home server denk ik.
  • Volgens mij is AGP Texture Accaleration wat anders dan AGP snelheid, heeft dus niets te maken met het al dan niet aanstaan van AGP 4x of AGP 8x.

    Probeer het volgende eens:

    * Zet AGP Aparture Size in je bios op 128 of 256mb

    * Deinstaleer de Catalyst drivers grondig en instaleer ze opnieuw.

    * er zij net nieuwe Hyperion 4.48 drivers uit, probeer die eens. www.viaarena.com

    * gebruik je DirectX 9.0a?
  • [quote:d39ee5e217="Red Dragon"]* Zet AGP Aparture Size in je bios op 128 of 256mb[/quote:d39ee5e217]Vreemd genoeg gaat die maar tot 32 Mb in mijn BIOS.
    [quote:d39ee5e217]* Deinstaleer de Catalyst drivers grondig en instaleer ze opnieuw.[/quote:d39ee5e217]Gedaan, zelfs Windows opnieuw geinstalleerd omdat na het installeren van de VIA Hyperion drivers mijn spellen niet meer opstarten.
    [quote:d39ee5e217]* er zij net nieuwe Hyperion 4.48 drivers uit, probeer die eens. www.viaarena.com[/quote:d39ee5e217]Gedaan, zie hierboven resultaat.
    [quote:d39ee5e217]* gebruik je DirectX 9.0a?[/quote:d39ee5e217]Ja.
  • [quote:65d5e759d1="ODF"][quote:65d5e759d1="Red Dragon"]* Zet AGP Aparture Size in je bios op 128 of 256mb[/quote:65d5e759d1]Vreemd genoeg gaat die maar tot 32 Mb in mijn BIOS.[/quote:65d5e759d1]

    Dat is dus het probleem, dit moet hoger dan 32mb zijn anders werkt AGP Texture acceleration niet (Heb ik begrepen).

    Andere bios erop?
  • [quote:2b80b1995e="ODF"]3DMark2003 laat dit zien:
    AGP Rate 4x, 8x (8x enabled)[/quote:2b80b1995e]

    Hier zegt ie dus AGP 8x…

    [quote:2b80b1995e="ODF"]Gebruik geen rivatuner maar mijn Omega drivers geven aan in de ATI Control Panel AGP 4x enabled.[/quote:2b80b1995e]

    …en hier AGP 4x.

    Das tegenstrijdig, misschien toch ergens verkeerde drivers geïnstalleerd?? :wink:
  • In de BIOS staat mijn AGP op 8x maar het draait op 4x AGP.

    Alle BIOS'en bekeken en ze gaan allemaal niet hoger dan 32 Mb, deze vraag ligt nu ook bij ASUS.
  • Heel raar dat hij niet hoger wil dan 32mb. als je 32mb doet maakt hij geen gebruik van de AGP port, je videokaart heeft tenslotte meer dan 32mb geheugen.
  • Ik heb even wat meer onderzoek gedaan in mijn BIOS en d'r vielen mij wat dingen op.

    Ik heb een RADEON 9700 in mijn AGP slot zitten maar ik kan mijn AGP snelheid niet aanpassen in mijn BIOS (volgens de handleiding moet hij in AGP 1x/2x/4x/8x gezet kunnen worden, ook de graphics aperture size moet tot zelfs 1024 Mb gezet kunnen worden).

    Betekend dit dat mijn mobo of videokaart foutief is, want ze werken beide wel?

    Het ligt volgens mij niet aan de BIOS versie, want ik heb alle versies - zelfs de beta - geflashed in mijn BIOS.

    Wie het weet heeft de waarheid in pacht!!!

    Ik ga nog even een test uitvoeren met de RADEON 9800 van een vriend van mij, als daarbij ook AGP en/of Graphics Aperture Size niet aan te passen is is mijn mobo rot, anders ligt het aan mijn RADEON 9700.
  • Ik denk zelf dt het aan je moederbord ligt, kan nieuwigheid wezen, al op het forum van Asus gekeken?
    Ook een goed forum voor AMD moederborden is het forum van www.amdmb.com
    een engels talig forum met erg veel kenners.

    ik ben benieuwd wat de radeon 9800 doet in je pc. laat het even weten

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.