Vraag & Antwoord

Videokaarten en monitoren

Problemen met mn GeForce 2

27 antwoorden
  • Hallo Ik heb sinds enige tijd problemen met mijn videokaart. Het is een Pine GeForce 2 MX400 64Mb + TV-Out, ook heb ik DirectX 9 geïnstalleerd. Het probleem is het volgende als ik GTA Vice City of Command & Conquer Generals wil spelen krijg ik tijdens het spel allemaal rare strepen en vlakken door mn beeld, waardoor spelen dus ongeveer onmogelijk wordt. Ook veranderen de iconen op mn bureaublad en in de systray in een wazige wolk grijze pixels en krijg ik een lijn rooie pixels bij knoppen van programma's zoals paint en acces. Waar ligt dit aan? De koelvinnen op de GPU worden wel behoorlijk heet, zo heet dat je je vingers er bijna aan brand. De problemen doen zich zowel voor bij de meegeleverde drivers (versie 27.50) als de nieuwste (44.03), onder windows 98 en XP. Bij de nieuwste drivers werkt C&C Generals zelfs helemaal niet meer (krijg een DirectX error), als ik dan (onder win 98) dxdiag draai, dan krijg ik bij de Direct3D-test een aantal errors. En het vreemde is bovengenoemde spellen draaien bij mn buurman wel, hij heeft ook een GeForce 2 MX400 64Mb + TV-Out alleen heeft hij een pentium processor op 800Mhz + 192MB SDRam en ik een AMD Athlon 1800XP+ met 256Mb DDR-Ram. Ik kom dr niet meer uit (overweeg zelfs een nieuwe videokaart, maar dat lijkt me niet nodig) Kan iemand mij helpen met deze problemen, ik heb wel een aantal screenshots en de DirectX errors ik kan ze voor de duidelijkheid wel doorsturen, stuur dan ff een meeltje naar arjanheusinkveld@hotmail.com. Met Vriendelijke Groet Arjan
  • ik denk dat tie te warm wordt, hoe heet is je kast?
  • Het kan idd te heet zijn. Probeer voor de zekerheid anders ook nog de 29.42 drivers, bewezen de snelste en stabielste (onder voorbehoud) te zijn voor de Geforce 2 (MX)...
  • [quote:aabde85d39="zjarl"]ik denk dat tie te warm wordt, hoe heet is je kast?[/quote:aabde85d39] Ik heb heb MBM5 draaien en die geeft 3 temperaturen en degene waarvan ik denk dat het de kast is zit rond de 40 graden (tot max bijna 50 graden), mn processor gaat richting 50 graden. [quote:aabde85d39="Hu'uruun"]Probeer voor de zekerheid anders ook nog de 29.42 drivers[/quote:aabde85d39] Heb je evt. een url waar ik die kan vinden. Anders google ik zelf wel ff wat. Oja bij deze ook nog ff de Direct3D errors die ik krijg bij de 44.03 drivers: - Testresultaten van Direct3D 7: Fout bij stap 8 (Bezig met maken van 3D-apparaat): HRESULT = 0x80004005 (Algemene fout) - Testresultaten van Direct3D 8: Fout bij stap 8 (Bezig met maken van 3D-apparaat): HRESULT = 0x8876086c (Foutcode) - Testresultaten van Direct3D 9: Fout bij stap 8 (Bezig met maken van 3D-apparaat): HRESULT = 0x8876086c (Foutcode) b.v.d
  • Aannemend dat je WinXP hebt: http://www.nvidia.com/view.asp?IO=winxp-2k_29.42 Zo niet, dan Win 95/98/ME drivers: http://www.nvidia.com/view.asp?IO=det_xp_win9x_29.42
  • Ik had daar de drivers zelf ook al gevonden (bleek makkelijker dan gedacht), maar evengoed bedankt. Ik heb ze ook al geinstalleerd maar de spellen doen nog steeds niet goed, ze lopen soepel, alleen met allemaal rare vlekken door het beeld (zie onder). Nou nog iets, ik kreeg van iemand anders de vraag wat voor moederbord ik had, en dat daar wel de chipsetdrivers bij moest hebben geinstalleerd. Ik heb een Chaintech 7VJDA(+kt266a) met een VIA chipset. Ik heb al ff gekeken op de bijgeleverde cd, daar stond een VIA Servicepack (versie 4.31(a)) op, heb ik geinstalleerd maar dat mocht niet helpen. Ik weet niet of het hier aan ligt (als ik het wel wist had was ik hier niet :wink: ) hier nog ff een plaatje van GTA Vice City zoals het er bij mij uitziet :( [img:3fa53255d2]http://forum.computeridee.nl/messages/3/11173.jpg[/img:3fa53255d2]
  • Reactie van visser is verwijderd, deze is overbodig geworden. E.G.
  • Ook overbodige reactie op visser. E.G.
  • hmm, komt me erg bekend voor... ik had dit ook met mn Radeon 9700 dan, heel erg vervormd beeld, gewoon niet te spelen. ik heb toen een hele fresh install gedaan, want na reinstalleren drivers was het probleem er nog steeds...
  • heb je de oude drivers wel goed verwijderd? staat in het faq hoe je ze moet verwijderen maar dan nog weet ik het niet hoor, met een kast die tot 50 graden wordt :o
  • Ow ik weet niet of ik duidelijk was, maar in mn kast word het geen 50 graden. mn CPu+GPU worden wel 50 graden, mn CPU (AMD Athlon 1800XP+) wordt zelf warmer. Misschien moet ik idd maar eens een fresh install uitvoeren. Maar heeft iemand nog een idee over hoe het zou kunnen zitten met die chipset drivers voor mn mobo (zie mn vorige post).
  • Oja en dan nog iets: zou het kunnen liggen aan DirectX 9 die geinstalleerd wordt bij GTA Vice City? Want ik heb nu GTA 3 weer geinstalleerd en dat loopt net zo slecht als de GTA VC en C&C Generals, terwijl het daarvoor wel deed :evil: en de enige andere uitbereiding die ik aan mn systeem heb gedaan is een USB2.0 PCI uitbereidingskaart er bij ingeprikt, maar dat zal het toch niet aanliggen? ik hoor wel weer
  • Op je screenshot lijkt het wel een soort rare artifact (of hoe je dat schrijft), dat zou onder andere op een warmte probleem kunnen duiden. Het gemakkelijkst om de kijken of dat het is, is je kast openmaken en er dan een tafelventilator oid. op richten zodat het bij de grafische kaart lekker waait. Als het dan is opgelost dan zou je de koeling van je grafische kaart moeten verbeteren, door een klein fannetje op de heatsink (koelribbels) te maken bijvoorbeeld. Scenic20
  • Ik zag net in de FAQ dat plaatje van die geflashte Radeon 9500, met dat 'schaakbord' patroon, en dat schaakbord toont mijn pc ook weleens, vooral als ik in een menu van het spel ben en tijdens het laden van een level in Red Alert 2. Ik weet niet of dit een bijdraagt aan de oplossing van mij probleem, maar ik dacht ik meld toch ff. FF voor de duidelijkheid, ik heb geen gekke dingen (flashen) gedaan met mn GeForce of mn mobo BIOS.
  • Nee, volgens mij is dat schaakbord patroon specifiek voor de 9500 naar 9700 mod. Maar heb je nou je koeling al eens getest met een (tafel)ventilator op de grafische kaart richten
  • [quote:c71f857c0a="scenic20"] Maar heb je nou je koeling al eens getest met een (tafel)ventilator op de grafische kaart richten[/quote:c71f857c0a] Ga ik zo doen, ben nog ff aan t kijken we of we nog ergens zo'n dingen hebben hier in huis. Moet ook nog ergens een kleine fan uit een oude pc liggen, paar baterijen dr aan :lol: en ff kijken of het helpt. ik hoop van wel.
  • Een paar batterijen??? Je hebt er 8 nodig die allemaal aan elkaar zijn doorverbonden om hem op full speed te laten lopen...
  • Ik geef het bijna op, het zal wel een fresh install worden. Dit heb ik allemaal al gedaan: - Meegeleverde drivers: spellen doen slecht (zie eerder geposte img), - De 29.42 drivers: zelfde resultaat, - De 44.03 drivers: geen verbetering, - Van DirectX 9 naar DirectX 8.1: mocht ook niet baten, - Een 40cm(diameter) ventilator op mn kast/GeForce kaart: alles bleef aardig koel, maar het hielp geen zak, - 3d mark 01 gedraaid: liep zonder errors, score: 895 :cry: Ik ga nog proberen of mn kaart in een ander systeem beter doet, zoja dan ben ik na 1 jaar (win98+XP) alweer toe aan een fresh install. Oja, ik probeer de results van 3d mark nog ff op inet te posten, de url volgt dus nog
  • [quote:07ea0f924c="AMDArie"]Ik ga nog proberen of mn kaart in een ander systeem beter doet, zoja dan ben ik na 1 jaar (win98+XP) alweer toe aan een fresh install.[/quote:07ea0f924c]vind je dat veel :wink: (lol) ik moet met windows me :-? :evil: minimaal elke maand een fresh install doen :lol: ( :oops: :oops: :oops: ) maarrrrrrrrr, ik heb nu eindelijk redhat 9 binnen, alleen installeren lukt nog niet echt :oops:
  • [quote:54467a3650="zjarl"][quote:54467a3650="AMDArie"]Ik ga nog proberen of mn kaart in een ander systeem beter doet, zoja dan ben ik na 1 jaar (win98+XP) alweer toe aan een fresh install.[/quote:54467a3650]vind je dat veel :wink: (lol) ik moet met windows me :-? :evil: minimaal elke maand een fresh install doen :lol: ( :oops: :oops: :oops: ) maarrrrrrrrr, ik heb nu eindelijk redhat 9 binnen, alleen installeren lukt nog niet echt :oops:[/quote:54467a3650] Ontopic graag, voor linux vragen en problemen moet je hier wezen: http://forum.computertotaal.nl/phpBB2/viewforum.php?f=8

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.