Vraag & Antwoord

Videokaarten en monitoren

Beeld bevroren, computer vast

19 antwoorden
  • Ik heb een Asus A7V8X moederbord met een Ati chip 256 Mb grafische kaart. Ik start de computer op en ga aan de gang. Na wat activiteit bevriest het beeld of wordt zwart en er gebeurt niets meer. Na de computer uit en daarna weer ingeschakeld kan ik geheel probleemloos blijven werken met de pc. Heeft iemand dezelfde ervaring en zoja hoe kan ik dit probleem verhelpen? Heb de bios reeds geflashed tot de laatste versie. Allerlei instellingen geprobeerd in de bios...
  • Welke drivers gebruik je? welke ATI videokaart heb je? Radeon 9600? Radeon 9800 pro? Welke driver gebruik je? meegeleverde? Catalyst 3.6? Wat voor OS gebruik je? Windows XP? Welke DirectX? DirectX 9.0? DirectX 9.0a? DirectX 9.0b? Wat voor Voeding heb je? welk merk voeding? hoeveel watt? wat heb je nog meer in je pc hangen? Hoe meer je verteld hoe beter we je kunnen helpen.
  • Ik gebruik de drivers van de CD. Radeon 9200 Kast Asus 300 watt OS W2000 ServicePack 4 DirectX 8.1 Nog meer Zip drive HD 120 gig
  • Ik zou eerst de temperaturen maar eens checken. Grote kans dat ie het te benauwd krijgt van dit weer.
  • Probeer eens de drivers te verwijderen en de Catalyst 3.6 drivers te instaleren. deze kan je vinden in de FAQ Dat moederbord heeft een VIA chipset, instaleer de laatste via 4in1 drivers. www.viaarena.com Het kan best zijn dat je voeding niet helemaal in orde is overigens.
  • w32.blaster ?
  • [quote:76418c099f="Red Dragon"]Probeer eens de drivers te verwijderen en de Catalyst 3.6 drivers te instaleren. deze kan je vinden in de FAQ[/quote:76418c099f] Dit ga ik eerst proberen. [quote:76418c099f]Dat moederbord heeft een VIA chipset, instaleer de laatste via 4in1 drivers. www.viaarena.com[/quote:76418c099f] Deze had ik al geïnstalleerd. [quote:76418c099f]Het kan best zijn dat je voeding niet helemaal in orde is overigens.[/quote:76418c099f] Dan zou de computer vaker of voor altijd de geest hebben moeten geven, lijkt mij. Maar je weet het maar nooit. Het is echt standaard: computer aan, na een minuut of wat stopt de pc ermee en na een restart is het dik voor de bakker.
  • [quote:d5aa5bc07f="hjs"]w32.blaster ?[/quote:d5aa5bc07f] Nee want dan krijg je een melding over RPC bij het opstarten, zie forum OS windows
  • Ik heb dezelfde prbblemen al enige tijd. Er zijn allerhande tips gegeven, zie: MOEDERBORDEN etc, item "computer 'bevriest' ". Tot nu toe hebben alle tips nog niet tot een oplossing geleid..........
  • Niet opgelost tot nu toe. Bovenstaand is niet de oplossing van het probleem. Dus verder zoeken maar.
  • DirectX 9.0b kan je nog proberen. Het zou kunnen wezen dat je voeding niet krachtig genoeg is, alhoewel 300watt genoeg zou moeten wezen. Kan je de videokaart testen in een andere pc?
  • Videokaart kan ik wel in een andere pc testen. Niet de rapste maar wel een zwaardere voeding. Maar... hoe kun je verklaren dat na een vastloper en een reboot de computer continue goed loopt. Als het de voeding kan zijn dan moet de computer toch vaker vastlopen? En dat doettie (gelukkig) niet.
  • Ik heb het zelf in het verleden gehad met een pc, die starte nooit goed op, maar als die eenmaal liep dan liep die ook goed. achteraf bleek het daar de voeding te wezen. Ik heb er geen verklaring voor en ik zeg ook niet dat het bij jou ook het geval is, kan best heel wat anders wezen. Het testen van de videokaart in een andere pc is een goeie optie omdat je dan kan zien of het probleem bij de videokaart ligt.
  • Ik zal de videokaart vanavond in een andere pc zetten.
  • Nou, het is een vreselijke aderlating. Ik doe het nu met een 64 mb kaartje van de kinderen en hun 1300 mhz is nu uitgerust met de 256 kaart. En het loopt feilloos. Geen vastlopers. (tot nu toe overigens) Ik zal dit nog even testen en aanzien. Red Dragon: bedankt voor je support!
  • Vreemd dat hij het bij de andere pc wel doet, wat voor moederbord en voeding zitten er in die andere pc en wat exact in je eigen pc?
  • Heb je hem toevallig in AGP8x staan ? Zet hem dan op AGP4x
  • Switchen tussen AGP8x en 4x zou geen verschil moeten maken. Maar ja, de wonderen zijn de wereld nog niet uit.
  • [quote:774ed176f8="Red Dragon"]Vreemd dat hij het bij de andere pc wel doet, wat voor moederbord en voeding zitten er in die andere pc en wat exact in je eigen pc?[/quote:774ed176f8] Eigen pc: Asus kast, 300 watt Asus mobo: A7V8X met laatste bios DirectX 9 Radeon 9200 series WD 120 gig 512 DDR Win2k Andere pc: Asus kast, 300 watt Tyan mobo: type ontschoten GForce MX Nvidia chipset 256 PC133 WinXP Dit was de situatie dus. Intussen de videokaarten omgedraaid en nu geen problemen meer. Vreemd genoeg.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.