Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

ATI 9600 PRO loopt naar enkele minuten vast

AMD Rulez
9 antwoorden
  • Hallo,

    Ik heb een [b:850728a2ad]ATI 9600 PRO[/b:850728a2ad] zoals ook al in de titel vermeld, het probleem is als volgt als ik een spel opstart kan ik het spel ongeveer een kwartier a half uur perfect spelen en daarna [b:850728a2ad]loopt hij vast.[/b:850728a2ad]

    De spelen die ik heb uit geprobeerd:

    Colin McRae Rally 3
    Splinter cell
    UT 2003
    Moh:aa

    [b:850728a2ad]Alle spelen lopen vast![/b:850728a2ad]

    [b:850728a2ad]Mijn systeem:[/b:850728a2ad]

    AMD Duron 1100 proccesor, 512 mb sdram pc 133
    Mijn moederbord: Gigabyte 7ZXE met een KT133A chipset

    [b:850728a2ad]Wat ik al heb geprobeerd:[/b:850728a2ad] Via AGP driver geupdate, Catalyst 3.4 - 3.6, de pc opnieuw geformateerd met Via driver update en catalyst 3.4, Fast write uitgeschakeld, ik heb ook smartgarth uitgeprobeerd!

    Zouden jullie weten hoe ik dit probleem kan oplossen????
    Alvast bedankt :wink:
  • is het deze mobo?
    [img:c05cc33968]http://www.gigabyte.com.tw/Motherboard/FileList/ProductImage/photo_7zxe_11_small.jpg[/img:c05cc33968]

    Als je nu online bent Edit over paaar minuten ben nu manual enzovoort aan het zoeken een aan het bekijken!

    Be patient pleaze :D
  • Wat voor voeding heb je?

    Hoe warm is je CPU en kast?
  • [quote:373e4a6b48]Hoe warm is je CPU en kast?[/quote:373e4a6b48]
    Daar had ik niet eens aan gedacht maar welke kaart had je eerst? en voor een temeratuurmeter voor windows klik op deze link: http://www.almico.com/speedfan409.exe het is gratis en werkt perfect kunt er nog veel meer dingen mee doen maar daar gaat het nu niet om. ik heb ziten zoeken maar jouw mobo heeft AGP 2.o dus hij moet gewoon werken. Als de voeding het is valt hij dan uit als er van de CD en tegelijk van de HDD wordt gelezen wnat dat vreet stroom (heb zelfde probleem ook gehad GF4 in 250W kast.)
  • nog ff vergeten heb je je Bios geflashed? op die Gigabyte site stonden een aantal BIOS updates
  • Ik weet wel dat het geen warmte probleem is en mijn voeding is voldoende namelijk 300W.

    Ik ga nog even proberen om het bios te flashen.
  • [quote:05b16a2230="AMD Rulez"]Ik weet wel dat het geen warmte probleem is en mijn voeding is voldoende namelijk 300W.[/quote:05b16a2230]

    Wattage zegt niet alles, 300 watt is standaard tegenwoordig.
    Welk merk is de voeding?
  • Ik zal het niet weten maar ik niks bijzonders er op draaien gewoon de cd-rom speler en hdd enz geen brander!
    Ik zal wel kijken wat voor een het is ik heb trouwens ook het bios geflasht nu effe uurtje gamen en kijken of hij het nu doet!!

    //edit:
    Nog effe over de voeding ik heb net gehoord dat hij is merkloos.
  • Laat nou net vanmorgen diezelfde kaart hier binnen zijn gekomen.
    Nou maar hopen dat het een lokale storing is… Hou ons op de hoogte!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.