Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Geen tv-out geforce3 ti200 (faq's gelezen en gegoogled)

mic19
5 antwoorden
  • Ik heb een creative geforce3 ti200, windowsXp pro, amd XP 2000+.
    Als ik bij mijn beeldscherm instellingen bij mijn videokaart kijk kan ik geen tv kiezen (grijs). Dit is hetzelfde bij TVtool. Ik heb de laatste drivers geinstalleerd maar ik hou hetzelfde probleem. IK heb de faq's gelezen en tips op andere pagina's geprobeerd. Alles zonder resultaat.
    O ja, ik heb op m'n videokaart een s-video kabel aangesloten die bij mijn tv een composiet kabel wordt.

    Help :-(
  • heb je wel alles goed aangesloten?
  • ja, alles is goed aangesloten. Ik heb inmiddels een soort testbeels met gekelurde verticale strepen.

    Mic
  • Probeer het anders es met een scartblok tussen s-video en composiet.
  • met scartblok ook "testbeeld"met verticale gekleurde strepen (deze verschijnen pas als ik TVtool opstart,bij afsluiten van TVtool blijft het "testbeeld"overigens aanwezig).

    Ik heb het zowel op mijn TV als op mijn videorecorder getest. ook heb ik zelf een kabel in elkaar gezet met condensator (volgens http://gathering.tweakers.net/forum/list_messages/482538/).

    Wat ik ook doe, ik hou alleen maar dat ellendige testbeeld! :evil: :evil: :evil:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.