Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Feedback Forum

ingevoegde plaatjes worden soms niet getoond

Anoniem
None
11 antwoorden
  • Hoi C!Ters,

    Als je soms in een topic d.m.v. de img tag, dan wordt het plaatje niet altijd getoond. Ga je via een nieuwe venster naar dat plaatje dan is het plaatje er wel. Hoe komt dit?

    Alexander
  • De pagina vernieuwen of herladen (via F5) wil ook wel eens helpen.
  • Ik heb het nog nooit gehad, dus het lijkt me niet dat het aan het forum ligt.
  • Kan ook bescherming tegen hotlinken van de desbetreffende provider/site zijn.
  • [quote:c1042a5237="gerben"]Kan ook bescherming tegen hotlinken van de desbetreffende provider/site zijn.[/quote:c1042a5237]
    Als dat zo was zou die het ook niet doen wanneer de pagina vernieuwd wordt.
  • je moet dan naar de site gaan en als je dan terug bent zie je hem waarschijnelijk wel :roll:
    is idd een beveiling
  • [quote:4deeb3ac34="SurfDude"]Als dat zo was zou die het ook niet doen wanneer de pagina vernieuwd wordt.[/quote:4deeb3ac34]

    De vraagsteller heeft het over een nieuw venster, met daarin het plaatje. In dat geval wordt er geen referrer header meegestuurd, en krijg je het plaatje wel te zien.

    Er worden ook nogal eens plaatjes van TomsHardware gebruikt, en dan krijg je zo'n prachtige hamer te zien. Werkt volgens hetzelfde principe.
  • ik bedoel dus dat als er een plaatje wordt ingevoegd met als link www.plaatjes.nl/plaatje.jpg , en die niet getoond wordt, en als ik dan een venster van IE open en rechtstreeks naar www.plaatjes.nl/plaatje.jpg ga dat ik m dan wel zie.

    P.S.
    Ik weet die link dus door op het plaatje wat niet getoond wordt met de rechtermuisknop te klikken en dan naar eigenschappen te gaan.
  • Sommige servers (cq providers zoals freewebs) ondersteunen het "doorlinken" van plaatjes niet. Is niks aan te doen dan een andere ftp zoeken.
  • [quote:6e5d3de964="gerben"][quote:6e5d3de964="SurfDude"]Als dat zo was zou die het ook niet doen wanneer de pagina vernieuwd wordt.[/quote:6e5d3de964]

    De vraagsteller heeft het over een nieuw venster, met daarin het plaatje. In dat geval wordt er geen referrer header meegestuurd, en krijg je het plaatje wel te zien.

    Er worden ook nogal eens plaatjes van TomsHardware gebruikt, en dan krijg je zo'n prachtige hamer te zien. Werkt volgens hetzelfde principe.[/quote:6e5d3de964]
    Je hebt gelijk, ik had verkeerd gelezen. Bescherming tegen hotlinken (zo heet dat toch?) dus. Dan zijn we eruit lijkt mij…
  • okee bedankt mensen :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.