Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Feedback Forum

Avatar

Anoniem
jolo
27 antwoorden
  • Hallo. Ik kom eigenlijk net kijken op dit forum. Best leuk. Maar ik heb toch een vraagje.

    Ik doe ook mee met een ander forum ( Mitsubishi Carisma ) :wink: en daar kan ik een leuk plaatje bijvoegen bij mijn naam. Wat ik ook probeer bij dit forum, hij blijft zeggen : Niet groter als 6 KB en niet breder dan 80 bij 80… :evil:

    Ook als ik de lijst van de standaard Avatar's wil openen krijg ik een leeg scherm. :evil:

    Wat doe ik fout? Wie kan mij helpen? Niet dat het zo megabelangrijk is…maar toch. :(

    Alvast bedankt.
  • Er zijn op dit forum geen standaard avatars. Denk dat je plaatje dan toch niet voldoet. Je kunt met bijvoorbeeld irfanview je plaatje wel resizen, en wat met de (kleur)kwaliteit spelen, om het te verkleinen. En als je je plaatje even online zet, wil iemand anders dat misschien ook wel doen, als je het zelf niet kunt.
  • Haha Gelukt. Hij lijkt sprekend… :wink:

    Tnx Gerben.
  • Ik zie hem nog niet?
  • Hmm. :-?
  • Nu wel. Soort rood marsmannetje.
  • Ik leer het nog wel es. Het wordt nog wel wat :D
  • Ik zie een rood kruisje.
  • [quote:4c0c9b5de8="Phrea"]Ik zie een rood kruisje.[/quote:4c0c9b5de8]
    Rode kruisjes zijn marsmannetjes :P :lol:
    Geen avatar te zien dus. :D :-?
  • Begin er zo langzamer een sik van te krijgen. Dan staat ie erop en 15min weer niet. :-? Heeft waarschijnlijk te maken dat ik op het werk zit, en daar gebeuren wel meer vreemde dingen :wink:

    Nou ja… Is ook niet zo belangrijk. :evil:
  • Dat is ook wat met mijn avatar gebeurt. Op het ene moment is ie er. En op het andere moment is deze verdwenen. Om even later weer te verschijnen. Vanzelf dus.
  • Ik zie hem hier wel op het moment.
    Upload hem anders eens naar www.tinypic.com en plak de link in de Avatar URL Veld… Werkt hier toppie :)
  • Waarvandaan de avatar naar het Computer!Totaal forum is geupload, zou niets moeten uitmaken. Ik heb 'm geupload vanaf mijn PC.
  • [quote:f4ccde0b56="jolo"]Ik heb 'm geupload vanaf mijn PC.[/quote:f4ccde0b56]

    Idem. Wel vreemd overigens dat dat plaatje soms verdwijnt.
    Misschien raar, maar kan het er mee te maken hebben dat gisteren eerst thuis de Avatar gemaakt en geplaats was, en daarna op het werk nog eens gekeken? IVM allerlei beveiligingen die daar draaien? :-?
    Moet toch een verklaring voor zijn.
  • Beveiliging zou er niet mee te maken moeten hebben. Deze kan wel (een) site(s) blokkeren. Maar toch niet alleen avatars. Er zal inderdaad wel een verklaring voor zijn waarom mijn en jouw en wellicht van sommige anderen af en toe weg lijkt te zijn. Bij die avatar van mij is dat "af en toe weg zijn" begonnen na het uploaden vorige maand van een nieuwe avatar vanaf mijn PC. De oude avatar had ik in 2003 vanaf mijn homepage van mijn provider geupload. En die was zover ik weet nooit weg. Maar dat kan toeval zijn.
  • Ik heb ook van af mijn systeem een avatar geupload. Op het moment dat ik een ander systeem gebruik, op het werk of een labtop, is ie weg. Vanmorgen weer geprobeerd ( andere labtop weer ) en wat denk je ? Weg!

    En de jouwe, Jolo zie ik ook niet meer…
    Toch raar.
  • Op dit moment zie ik wel die van Jolo maar niet die van Elbu.

    Vlak voor het einde van het phpBB-tijdperk bij Wetenschapsforum hadden we ook een soortgelijk probleem met de avatars. Dit heeft ons toen heel veel denkwerk en uitzoekwerkt gekost, we snapten er letterlijk niets van. We hadden geen instelling gewijzigd, geen updates gedraaid of andere zaken rondom het optreden van het probleem die invloed zouden kunnen hebben op de avatars.
    Wél waren we kort daarvoor door de hostingprovider overgezet op een andere fysieke server, omdat we meer datastream nodig hadden en de server waar we op zaten het niet meer aankon. Hoewel alle instellingen en services identiek zouden zijn volgens de provider (en wij dus ervan uitgingen dat het daar niet aan kon liggen) namen we op een gegeven moment maar eens contact op met de provider. Bleek er toch een verschil te zitten in de /tmp map op de [i:92eb41c6cf]server[/i:92eb41c6cf]root. Dit bleek ermee te maken te hebben, want in includes/usercp_avatar.php staat:
    [code:1:92eb41c6cf]$tmp_path = ( !@$ini_val('safe_mode') ) ? '/tmp' : './' . $board_config['avatar_path'] . '/tmp';

    $tmp_filename = tempnam($tmp_path, uniqid(rand()) . '-');[/code:1:92eb41c6cf]
    Omdat /tmp op de nieuwe server CHMOD 755 had gaf dat problemen. Bovendien konden wij die niet wijzigen. De eerste regel van bovenstaande code hebben we toen vervangen door
    [code:1:92eb41c6cf]$tmp_path = $board_config['avatar_path'] . '/tmp';[/code:1:92eb41c6cf]

    verderop:
    [code:1:92eb41c6cf]function check_image_type(&$type, &$error, &$error_msg)

    {

    global $lang;



    switch( $type )

    {

    case 'jpeg':

    case 'pjpeg':

    case 'jpg':

    return '.jpg';

    break;

    case 'gif':

    return '.gif';

    break;

    case 'png':

    return '.png';

    break;

    default:

    $error = true;

    $error_msg = (!empty($error_msg)) ? $error_msg . '<br />' . $lang['Avatar_filetype'] : $lang['Avatar_filetype'];

    break;

    }



    return false;

    }[/code:1:92eb41c6cf]de variable type geeft het bestandstype in MIME weer (dus "image/gif" of "image/png";) en niet de extensie. Voor "global $lang" hebben we toen 'return true" geplaatst, zodat dit ook werkt.

    Let wel: wij moesten dit zo omslachtig doen omdat we dus niet over schrijfrechten konden bezitten in /tmp. Waarschijnlijk zijn bovenstaande aanpassingen voor C!T niet nodig aangezien jullie (IDG) zelf de eigenaar van de server zijn en het dus vrij eenvoudig aan te passen is.
  • Ik heb na het updaten van mn avatar er nu ook last van :-?
  • Bedankt Ger,

    Jochem heeft het gefixt en het zou nu goed moeten gaan.
  • Glad I could help. :)

    Maareh, [i:ca34fa663a]zou het nu goed moeten gaan[/i:ca34fa663a] en heb je het nog niet getest, of is het getest en [i:ca34fa663a]gaat het ook echt goed[/i:ca34fa663a]?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.