Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Feedback Forum

Inlogprobleem Forum....

Anoniem
None
15 antwoorden
  • Heb een inlogprobleem:
    Als ik dus wil inloggen, vul ik correct mijn naam en ww in, deze is 100%
    zeker weten correct, dan druk ik op enter of inloggen.
    Vervolgens verschijnt het zelfde forumscherm, maar ben ik niet ingelogt,
    doe ik daarna precies hetzelfde, ben ik wel ingelogt, maar dan geeft hij
    niet aan welke posts er nieuw zijn, ondanks dat die er wel zijn.
    Rara wat is hier de oorzaak van??

    extra info: dit verhaal speelt zich af op de laptop, op de pc doet hij het
    normaal, op beide toestellen zitten dezelfde virusscan en spyware.
  • Probleem komt veel vaker voor bij phpbb. Kom bij mn eigen forum ook tot de conclusie dat het toch te maken moet hebben met de pc van de gebruiker. Het zal vast de combinatie pc en gebruik van phpbb zijn, maar in de meeste gevallen werkt het wel gewoon goed. Het ligt dus aan iets op je pc, maar wat het precies is ben ik nooit achter gekomen.
  • Doe ik er nog een klein schepje boven op :wink:
    Ik zit dus op meerdere fora's die ook van phpbb gebruik maken, nog
    nooit daar inlogproblemen gehad.

    Als ik dus nu uitlog, en weer opnieuw inlog krijg ik weer hetzelfde,
    maar leeg ik eerst cookies & temp. internetfiles, dan heb ik geen probleem
    en dat volg ik dan weer even niet :-?
    Mischien heb je er wat aan?
  • Het is me een raadsel… ;)
  • Iemand anders nog een optie??
    wel komisch dat het juist op een computer-forum is :wink:
    (maar het blijft irritant :( )
  • Ik denk dat er toch een bepaald client-sided cookie probleem is. Bij jou dus, en niet bij dit forum. Ik heb dit forum namelijk al vanaf zeker 10 verschillende PC's benaderd en nooit de problemen tegengekomen die jij beschrijft.
    Welke browser gebruik je en welke versie?
    Wat zijn je cookie-instellingen? Iedere keer weggooien bij het afsluiten misschien?
  • Micrsoft IE 6
    Cookies ?? kan nergens vinden waar de instelling staat van "alles na
    gebruik verwijderen"?
    Wel heb ik "het zoeken naar nieuwere versies van de pagina" op nooit
    staan, maar ook dit staat op de vaste pc hetzelfde.
  • tabPrivacy > knopGeavanceerd
  • Cookies na gebruik weggooien is iets van Firefox, aangezien jij IE 6 hebt niet van toepassing dus.

    En tsja, IE6 staat mij niet meer ter beschikking, alleen nog versie 7 daarvan. Ik weet wel dat het inderdaad staat bij Internet-opties en dan de tab Privacy. Op welk niveau staat dat?
    Wat er onder de tab "Geavanceerd" staat weet ik even niet meer…
  • Koekies.
  • Eigenschappen voor Internet> Privacy> Instellingen = Normaal
    Geavanceerd> Automatische cookie-verwerking opheffen = niet
    geselecteerd.
    Pop-ups blokkeren = aan> filterniveau = normaal

    Hier heb ik dus nog nooit wat aangepast, wie wat waar??? :roll:
    Zie ik iets over het hoofd?

    ps: staat wel bij de map "Cookies" 3x errorlogname!
  • IE6 moet dood.
    Even from the top of my head: ergens in IE opties dan privacy->geavanceerd-> automatisch cookie-verwerking opheffen aanvinken en cookies per sessie altijd toestaan aanvinken en op OK drukken. IE opnieuw starten en inloggen maar.
  • Ga ik aanpassen en testen…
  • probleem hoeft niet perse een instelling van ie te betreffen: ook meedraaiende (onderdelen van) scanners als adaware, spybot, spysweeper en hoe ze allemaal mogen heten, kunnen je cookiebeleid naar eigen believen invullen!
  • [quote:d686f3e027="derkdejong"]probleem hoeft niet perse een instelling van ie te betreffen: ook meedraaiende (onderdelen van) scanners als adaware, spybot, spysweeper en hoe ze allemaal mogen heten, kunnen je cookiebeleid naar eigen believen invullen![/quote:d686f3e027]
    Heb ik ook aan gedacht, maar heb dus 2 pc's met excact dezelfde
    software, de 1 doet het perfekt, de ander doet zo vreemd.
    Het verschil is dat de 1 een laptop is met een draadloose verbinding,
    de ander is een vaste pc.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.