Vraag & Antwoord

Feedback Forum

Onderschrift in Opera 9.5 Ubuntu niet juist getoond

Anoniem
None
8 antwoorden
  • Omdat er problemen waren/zijn in Firefox 3.0 zoals Lange Pier beschreef in deze topic, probeerde ik nu Opera 9.5 die dit probleem niet heeft.

    Maar het lijkt erop dat er in Opera 9.5 een ander probleem is met betrekking op dit forum. Daarin wordt onder Ubuntu 8.04 de onderschriften, waarin linkjes staan niet juist getoond. Ofwel is er slechts een kort streepje te zien bij Phrea, of helemaal geen streepje bij Ger, waaraan ik het onderschrift aan zou moeten herkennen. Zie onderstaande afbeelding

    [img:1e387a4ac3]http://img395.imageshack.us/img395/230/computertotaalforumondelf3.jpg[/img:1e387a4ac3]

    Dit probleem lijkt er alleen te zijn in Onderschrift in Opera 9.5 onder Ubuntu 8.04. Dus niet in Opera 9.5 onder openSUSE 11.0 en Mandriva 2008.1 Spring. En dat probleem is er ook niet in Opera 9.5 onder Windows.

    De enige aanwijzing die ik heb dat dit probleem met dit forum te maken zou kunnen hebben, is dat Opera 9.5 onder Ubuntu 8.04 een vergelijkbaar onderschrift met twee linkjes van het Nederlandstalige Ubuntu forum wel juist weergeeft. Alleen draaien ze daar PunBB.
  • Idem met openSUSE 10.3.

    Ook bij het plaatsen van reacties of overzicht van topics is de ruimte boven de tekst/link C!T forum index->positie pakweg 8cm hoog.
  • [quote:f120f8f405="Joris"]Ook bij het plaatsen van reacties of overzicht van topics is de ruimte boven de tekst/link C!T forum index->positie pakweg 8cm hoog.[/quote:f120f8f405]Maar dat is bij Windows ook, ongeacht de browser volgens mij. Zit nu achter een bak met alleen IE7, maar thuis met Opera 9.x ook.
  • opera 9.5 @windows
    gewoon balkjes en normale onderschriften hoor
  • [quote:4554766cb8="Lodyx"]opera 9.5 @windows. gewoon balkjes en normale onderschriften hoor[/quote:4554766cb8] Tja, bij mij werkt Opera 9.5 ook goed onder Windows. Daarom zei ik toch
    [quote:4554766cb8="jolo"]Dit probleem lijkt er [b:4554766cb8] alleen [/b:4554766cb8] te zijn in Onderschrift in Opera 9.5 onder Ubuntu 8.04. Dus niet in Opera 9.5 onder openSUSE 11.0 en Mandriva 2008.1 Spring. En dat probleem is er ook niet in Opera 9.5 onder Windows. [/quote:4554766cb8]
    Inmiddels heb ik Opera geüpdatet naar 9.51 en Ubuntu naar versie 8.04.1. Maar het onderschrift van dit forum wordt daarin nog steeds niet juist getoond. Omdat dit probleem er niet is in het Nederlandstalige Ubuntu forum, vraag ik me af of er iets fout kan staan in de code(s) van de phpBB software van dit forum.
  • Het streepje is gewoon 2 breaks met daartussen onderscores:
    [code:1:723bff7806]<br />_____________________<br />[/code:1:723bff7806]
    En bij de links wordt dat streepje zo te zien onderbroken doordat de link er overheen geplaatst wordt. Is bij Phrea goed te zien. De combinatie Opera/Ubuntu heeft dan net te weinig ruimte blijkbaar. Lijkt me overigens een client-sided fout: de <br /> geeft te weinig ruimte.

    Ik weet zo even niet meer of phpBB2 een aparte class had voor sigs. Indien dat het geval is het vrij simpel op te lossen door iets meer marge te geven.

    Edit: zit net even te spelen met zoomen: dan verdwijnt het lijntje bij mij ook. Staat het bij jou wel op 100% zoom?
  • [quote:9a6e71a76e="Ger"] Staat het bij jou wel op 100% zoom?[/quote:9a6e71a76e] Die stond in Opera 9.51 inderdaad op 100%. Als ik 'm op 120% zet worden de onderschriftstrepen weer wel getoond, bij onderschriften met linkjes erin. Ook in Opera 9.5 onder openSUSE 11.0 stond zoom op 100%, die daar wel de onderschriften met linkjes van dit forum forum goed toont.

    Dan laat ik 'm in Opera 9.51 onder Ubuntu voorlopig op 120% staan. In ieder geval bedankt voor deze tip.
  • [quote:c7538dc7b3="jolo"][quote:c7538dc7b3="Lodyx"]opera 9.5 @windows. gewoon balkjes en normale onderschriften hoor[/quote:c7538dc7b3] Tja, bij mij werkt Opera 9.5 ook goed onder Windows. Daarom zei ik toch
    [quote:c7538dc7b3="jolo"]Dit probleem lijkt er [b:c7538dc7b3] alleen [/b:c7538dc7b3] te zijn in Onderschrift in Opera 9.5 onder Ubuntu 8.04. Dus niet in Opera 9.5 onder openSUSE 11.0 en Mandriva 2008.1 Spring. En dat probleem is er ook niet in Opera 9.5 onder Windows. [/quote:c7538dc7b3]
    Inmiddels heb ik Opera geüpdatet naar 9.51 en Ubuntu naar versie 8.04.1. Maar het onderschrift van dit forum wordt daarin nog steeds niet juist getoond. Omdat dit probleem er niet is in het Nederlandstalige Ubuntu forum, vraag ik me af of er iets fout kan staan in de code(s) van de phpBB software van dit forum.[/quote:c7538dc7b3]
    En zeg ik ook idem met opera 9.5 (en 9.51) met OpenSUSE 10.3.

    Misschiene een idee om dit terug te koppelen aan Opera zelf?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.