Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Feedback Forum

ze worden steeds vervelender

Anoniem
Jeroen de Jager
16 antwoorden
  • sinds enkele dagen krijg ik dit soort beelden direct na de openingspost in elke draad…
    stond er eerst nog een kruisje om de advertentie weg te klikken, nu helpt niets meer :x
    zie: http://imageshack.us/photo/my-images/849/ctadv25mar01.jpg/
    hoe gaan we dit nu weer oplossen….??
  • idem hier, met geen mogelijkheid weg te krijgen en daardoor ook de eerste post onder de TS niet meer leesbaar.
    Zwaar irritant.
  • Dit soort ads is precies de reden dat ik zulks blokkeer met adblock. Als de reclames niet zo irritant zouden zijn zou ik ze gewoon laten tonen, maar C!T is wat dat betreft gewoon te erg.

    Zonde, want zo jaag je of mensen weg, of mensen gaan ze blokkeren. Beide met minder inkomsten als gevolg.
  • Dat zal vermoedelijk om een bug gaan, die wellicht door de webmaster kan worden hersteld. In welke browser en versie is dit vastgesteld. En ook bij welke Adobe flash versie.

    Want het hoort er waarschijnlijk uit te zien, zoals ik het hier zie, waarbij de eerste post onder de TS door de reclame wat lager komt te liggen http://farm9.staticflickr.com/8366/8590343780_7156331dc4_b.jpg in Firefox 19.02 met Adobe flash 11.2.202.275. Een hoger versienummer is niet beschikbaar voor Linux.
  • het lijkt erop dat de webmaster jolo's opmerking serieus nam: de reclame blijft nu binnen het blokje onder de openingspost, en ik kan de eerste reacties dus ook weer gewoon lezen.
  • gewoon Adblock installeren .
    totaal geen last .
  • Met FF met Adblock Plus op XP geen last hier
  • Hmm,Windows 8 Pro IE 10 . Nergens last van.
  • Oude IE 8 versie, maar kan helaas niet nieuwer op XP.

    En het probleem is er nog steeds, dus er het is nog niet opgelost.
  • inderdaad, arjant, hier dezelfde voorwaarden.
    wat gisteravond ineens opgelost leek, is evenhard weer terug…
    lijkt me hoe dan ook een fout in de code, dat die annonce buiten de grenzen kan treden.
  • Het duurde even voordat ik door had wat het probleem was. Als ik het goed begrijp, dan is/was het dat het reclamevenster onder de topicstart een deel van het startbericht bedekte (of heb ik het mis?). Dat dit niet direct tot me door drong komt eenvoudig dit ik dit zelf helemaal nooit heb en ook nooit heb gehad. Noch met IE9, noch met FF en ook vroeger niet met vorige versies van Windows en browsers. Ten overvloede: Window7-64.
    Zou het daarom kunnen zijn dat het probleem wordt veroorzaakt door een individuele instelling en niet van foruminstellingen van C!T? Ik zie nl. dat er meer mensen zijn die zeggen nergens last van te hebben.
  • Die banners zijn niet continu hetzelfde. Ze worden door een bannerserver aangeleverd waar uit een pool van een X aantal banners van het juiste formaat er 1 wordt getoond. Het is dus een kwestie van geluk/pech of dat je de gewraakte banner wel of niet ziet.
  • [quote:d50834e444="J. de Boer"]Het duurde even voordat ik door had wat het probleem was. Als ik het goed begrijp, dan is/was het dat het reclamevenster onder de topicstart een deel van het startbericht bedekte (of heb ik het mis?). Dat dit niet direct tot me door drong komt eenvoudig dit ik dit zelf helemaal nooit heb en ook nooit heb gehad. Noch met IE9, noch met FF en ook vroeger niet met vorige versies van Windows en browsers. Ten overvloede: Window7-64.
    Zou het daarom kunnen zijn dat het probleem wordt veroorzaakt door een individuele instelling en niet van foruminstellingen van C!T? Ik zie nl. dat er meer mensen zijn die zeggen nergens last van te hebben.[/quote:d50834e444]
    De TS heeft er een plaatje bij gedaan, daar is het duidelijk op te zien.
    Banner valt over de 2e post in een topic heen.

    En het zal niet liggen aan individuele instellingen want dan zou ik niet hetzelfde probleem hebben als de TS, aangezien ik niets aan de standaard IE heb veranderd.
  • Verwijderd, niet meer relevant.
  • Ik kan hier inmiddels bevestigen, dat ik in XP met Internet Explorer 8 ook hetzelfde ervaar als de TS. Ik denk dat die grote advertentie banner niet compatibel is met Internet Explorer 8. Want als die grote advertentie banner verschijnt, behoort de post daaronder omlaag te schuiven.
  • Dit is echt de eerste keer dat ik een advertentie tegenkom die zelfs na het wegklikken nog steeds ellende veroorzaakt. Waar eerst die advertentie stond, staat dan voor een groot deel een blanko deel.
    En dus is wat eronder staat nog steeds onleesbaar!! :evil: :evil:

    IDG: verzin iets anders, want dit is goed waardeloos, om wijlen Fons Jansen aan te halen….

    Edit:
    Even wat uitgeprobeerd:
    [u:c310598e51]IE8[/u:c310598e51]: Advertentie (telefoons) loopt ver door naar onderen. Alles staat er wel op en de advertentie is af te sluiten. Helaas blijft het door waar-ie gestaan heeft blanko, dus eronder is nog steeds niets leebaar.
    [u:c310598e51]IE9[/u:c310598e51]: Advertentie (telefoons) staat er slechts voor de helft op. De onderste helft is er niet. Gelukkig, want nu is de onderliggende forumtekst gewoon leesbaar. Merkwaardig genoeg is de advertentie niet te sluiten; het kruisje ontbreekt!
    [u:c310598e51]Chrome[/u:c310598e51]: "Helaas" was de (langgerekte) telefoonadvertentie vervangen door een exemplaar dat minder ver door liep "naar onderen". Alles stond er dus op en de forumlezer heeft geen last van de advertentie.
    Ook hier is de advertentie niet te sluiten wegens ontbreken van het kruisje.

    Irritant dat je die krengen dus vaak niet eens meer af kan sluiten!! ("Advertentie genegeerd" heet dat bij Google als je nog kans ziet een kruisje te vinden waarmee-ie gesloten kan worden) :evil:
    (Of het kan wel, maar dat levert niets op….)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.