Vraag & Antwoord

Feedback Forum

Admin/Mod doe hier iets aan.....

17 antwoorden
  • Ik weet 't er is een speciale plaats voor dit soort berichten maar toch.... De wachttijd in het forum begint de spuigaten uit te lopen.... ik zit soms meerdere minuten (!) naar een leeg scherm te kijken en te wachten op &quot;openen van pagina xxxxxx enz enz&quot; Ik ben lid van C!T, betaal contributie/lidmaatschap en meen dus te mogen klagen, als dit niet verandert of iemand kan vertellen hoe lang dit nog gaat duren of wat er gedaan wordt om dit op te lossen dan zal ik dit forum verlaten en ergens anders mijn heil gaan zoeken.... Ik vind het te gek voor woorden dat het forum van 1 van de meest verkochte bladen en het huisblad van de grootste computer gebruikers vereniging ter wereld (!) zo'n beetje het langzaamste forum heeft ter wereld. Iedere maand lees ik wel weer hoe vooruitvarend we met z'n allen zijn en hoe fantastisch het internet toch wel is en dat je vandaag de dag eigenlijk toch niet meer zonder kan, nou met een een forumsnelheid als van dit forum waan ik mezelf in de 80-tigger jaren toen ik met een 2400 baud modem plachte te BBS-en met de dos GG, en zelfs dat ging sneller dan dit forum :mad: :mad: :mad: <font size=-1>[ Dit Bericht is bewerkt door: rwilligen op 2002-03-16 23:17 ]</font>
  • Eerst: rwilligen ik zou het zonde vinden als je dit forum verlaat man...zonde....iedereen steekt mega-veel op van je posts ! Twee: Ik ken geen enkele vertraging wat betreft het C!T forum (@home connectie), misschien licht het aan je verbinding (inbellen toch via hccnet ?)
  • Ik heb er ook last van! Maar gek genoeg niet in elke topic? Een topic met 1 bericht is vaak veeeeel langzamer dan 1 met 1300 en nog foto's???? Dat minuten wachten lijk ik te verkorten door een paar keer op F5 te drukken maar het blijft iri. En Richard, NIET WEGGAAN!!!Door jou ben ik video gaan bewerken op de pc. Jij draagt dit subforum naar een zeer hoog niveau en ik heb je straks nog veel teveel te vragen :smile: :smile: :smile: Besluit je toch te gaan, laat even weten waar je naar toe gaat :grin: Heb trouwens ADSL dus niet lullen dat het aan mijn verbinding ligt. <font size=-1>[ Dit Bericht is bewerkt door: Carmen op 2002-03-17 00:46 ]</font>
  • het is niet mijn verbinding (mxstream), de klacht is bekend maar er wordt niets aan gedaan.... het heeft (kennelijk)te maken met de hoeveelheid users die op het forum actief zijn, bij een stuk of 20-30 en meer gaat het mis. het begint dusdanige vormen aan te nemen dat het voor mij onmogelijk wordt om te posten of te beantwoorden wat bij mij de conclusie oproept om maar ergens anders naar toe te gaan, zo heb ik in ieder geval nix aan dit forum. wat me vooral stoort is dat er geen &quot;officiele&quot; mededelingen over worden gedaan ondanks gekanker van medeforummers, kijk maar eens in de afdeling &quot; mededelingen&quot; (daar is deze afdeling toch voor?) Zo als het er dus nu voorstaat bestaat het probleem dus (kennelijk) niet en wordt er dus ook nix aan gedaan, wat betekent dat het dus zo zal blijven...... <font size=-1>[ Dit Bericht is bewerkt door: rwilligen op 2002-03-17 14:09 ]</font>
  • Ah! Mooi zo. Ik stoor me er ook heel erg aan, maar ik heb dan ook een inbelverbinding via een gratis provider. Wanneer ik me er weer aan erger, kan ik mezelf voorhouden dat die 'lucky bastards' met breedband het niet beter hebben dan ik :grin: :grin:
  • In zo'n 25% van de gevallen draait het forum redelijk snel bij mij, maar driekwart van de tijd kamp ik met problemen van niet openende pagina's of pagina's die pas na een halve minuut openen....
  • Ik zit hier in Amsterdam aan de kabel en mag over het algemeen niet klagen over de snelheid (ja,ja en dat voor UPC),maar bij het forum werkt het toch wel erg traag. Sommige onderwerpen kan ik helemaal niet eens bekijken want die worden niet eens geopend,ik vind dat voor een computerclub toch wel een beetje een afgang want de kennis zal er toch wel zijn denk ik.
  • Sja, ik kan er niet veel aan doen, dus ik verplaats deze thread naar feedback. Maar af en toe heb ik er inderdaad ook wel last van, van een erg traag reagerend forum.
  • Constateren is 1, maar er wat aan doen? Zoals ik al aanhaalde: waneer mag ik een bericht omtrend deze kwestie van &quot;officiele&quot; zijde verwachten met daarin een uitleg waarom en evt hoe en waneer men het denkt te gaan oplossen? Ik richt me dus tot jou Dexter met daarin de hoop dat jij de kwestie weer bespreekt met degene die boven jou staat in &quot; the chain of command&quot;, of doe ik dat verkeerd...? <font size=-1>[ Dit Bericht is bewerkt door: rwilligen op 2002-03-18 00:58 ]</font>
  • Ik spreek de mensen 'boven mij' niet/nauwelijks vaker dan de 'gewone forummer'. Dus het is misschien handiger je direct te richten tot de admins. Wat ik wel kan is dit onderwerp aansnijden in het mods-only forum, daar krijgt het misschien iets meer aandacht van de admin. Maar het is niet meer nodig, want het onderwerp is al aangesneden (niet door mij, overigens) en voor zover ik weet, zal er aan worden gewerkt binnen korte termijn. :smile:
  • ja, de eerste stap naar een sneller forum was ot verwijderen :evil: en dat heeft blijkbaar fantastisch geholpen *NOT* dus! 'kweenie hoe het kan, de admins acht ik hoog, maar dit hele forum komt wat mij betreft een beetje over als BS. zowel wat aangaat de snelheid als wat betreft het uiterlijk en de functionalteit doet het ver onder voor vele andere fora. ze zouden eens een kijkje moeten gaan nemen op de POF :razz: is het probleem soms een budgettaire beperking? dat zou werkelijk schandalig zijn! 't blad is al niet goedkoop... soms... ggrrrrrrrr
  • Kijk daar kan ik tenminste wat mee...... Toch vind ik de houding van de admin in deze een beetje lijken op die van de UPC helpdesk: probleem? nee hoor meneer , bestaat niet...... Waarom wordt hier gewoon niet een mededeling over gedaan in de rubriek &quot;mededelingen&quot; , daar is deze rubriek toch voor? om forummers te berichten over forum zaken/problemen/onderhoud enzo?of denk ik weer te simpel?
  • [quote:ef68a0c0b7] Op 18-03-2002 1:55, schreef Mithrandir: ze zouden eens een kijkje moeten gaan nemen op de POF :razz:[/quote:ef68a0c0b7] Ooit gehoord van nice guy eddi?
  • Ja, ik heb ook vaak last van een ontzettend traag forum. En dan heb ik nog wel kabelverbinding ook! Voor een pagina met 12 berichten moet ik soms zo'n 25 sec. wachten: &lt;i&gt;phpBB Created this page in 24.341637 seconds.&lt;/i&gt; Da's toch wel erg lang dacht ik zo :grin:
  • Ik wilde net gaan posten hier, plots zag ik wat er onderaan de pagina stond toen hij klaar was met laden (in de tussentijd iets anders gedaan) [b:3ec037fa9f]33.993263 seconds[/b:3ec037fa9f] Is wel veel. Btw: Kabel, Chello, regio Amsterdam.
  • volgens mij is het forum zelf wel snel! het duurt bij mij 'uren' voordat ik de berichten oid te zien krijg, maar dat is niet de laadtijd, het is de tijd die verloopt voordat er contact is met de server!!! twee (en misschien meer) mogelijkheden: - het forum is 'onbereikbaar' gehost (ping gaat ook heel langzaam) - er is een te laag maximaal aantal users of zo ingesteld. (zomaar wilde-weg suggesties :grin: )
  • Vreemd bij mij laad alles zeer snel. Nooit geweten dat dit zo'n probleem was. Nu begrijp ik de ergenis van een aantal mensen over mijn gifje onder mijn berichten. Ik heb 'm inmiddels weg gehaald uit clementie met de ongelukkigen. Ik begrijp alleen niet waarom bij mij de boel snel laad en bij anderen (notabene kabelaars) super traag. Ik gebruik adsl van zonnet maar voorheen met m'n roestige 56k modem ging het ook acceptabel. Misschien een regionaal brobleem?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.