Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Feedback Forum

Het forum soms ellendig traag ...

None
32 antwoorden
  • Ligt het aan het forum of aan mijn bakje (is nochtans een AMD Athlon XP 1700+), maar de laatste dagen is het forum soms ellendig traag.

    Eergisteren ook, en toen was ik via priveberichten in contact met een ander forumlid, en die zei dat bij hem alles normaal was.

    Kan ik er iets aan doen?
  • Daar heb ik geen last van.
  • Tijdelijke internet bestanden verwijderen?
  • [quote:697b1dbaa8="E gozeling"]Tijdelijke internet bestanden verwijderen?[/quote:697b1dbaa8]Heb ik al gedaan, maar het helpt me niet …
  • En loopt de rest van het internet wel op een goede snelheid?
    En defragmenteren, en schijfopruiming al geprobeert?
  • ligt toch echt aan je eigen pc. Forum vliegt over me scherm hier. al dagen lang. :)
  • [quote= "E Gozeling" En loopt de rest van het internet wel op een goede snelheid? En defragmenteren, en schijfopruiming al geprobeert?Ja, de rest gaat heel vlot, zelfs andere fora (= mv van forum?) - precies omdat de rest zo vlot gaat verwondert het mij. defagmentatie nog niet gedaan (werk met XP en is dus niet zo nodig?) schijfopruiming: 'k heb zelf mijn temp-files al gewist en ook nog een fast en safe cleanup met Norton gedaan… tja, ik denk eigenlijk ook dat het bij mij ligt, maar waaraan?
    [quote:729212c174="Red Dragon"]ligt toch echt aan je eigen pc. Forum vliegt over me scherm hier. al dagen lang. :)[/quote:729212c174]Ja, Red Dragon, 't is omdat een ander medeforummer dit ook zij dat ik dacht: 'k zet het eens bij feedback…

    eigenaardig is wel dat als ik vb. klik op windows het zeer traag gaat, zodat ik het opgeef, terug ga naar de index, opnieuw windows probeer, weer traag dus terug naar de index, MAAR als ik dan vb. internet of iets anders neem: dan gaat dit wel vlot …. ligt het dan toch niet aan mijn computertje?
  • Als ik dit zo lees zou het idd niet aan je pc moeten liggen. ook omdat andere zaken via internet wel vlot verlopen.

    het zou ook zo kunnen zijn dat het aan je Internet provider ligt.
    een goeie verklaring heb ik helaas niet.
  • [quote:c763f6d972="Red Dragon"]Als ik dit zo lees zou het idd niet aan je pc moeten liggen. ook omdat andere zaken via internet wel vlot verlopen.

    het zou ook zo kunnen zijn dat het aan je Internet provider ligt.
    een goeie verklaring heb ik helaas niet.[/quote:c763f6d972]en nu geraak ik dan plots weer op een hap en een snap in dit berichtvenster … gisteren duurde het een halve minuut tot een minuut … (het wonder van de techniek!)

    Red Dragon,
    er zal ergens een knoopje in een kabel zitten, denk ik.
    Maar hopen dat het van tijdelijke aard is. Ook weet ik nu dat het alleen bij mij / in mijn streek? is, anders had er wel iemand anders bevestigd dat het bij hem ook traag ging…

    groeten en dank je!

    passer
  • 't valt me op dat alles 's morgens gaat zoals het hoort: soepel en snel…

    Ligt het eraan dat ik 'aan het einde van een kabel zit' m.a.w. aan het aantal gebruikers hier in de buurt? (heb ADSL)
  • [quote:c95dae64d3="Passer"]Ligt het eraan dat ik 'aan het einde van een kabel zit' m.a.w. aan het aantal gebruikers hier in de buurt? (heb ADSL)[/quote:c95dae64d3]
    Voor ADSL mag dat niet uitmaken, wel met kabel internet.
    (daarom heb ik ADSL ipv kabel.)
  • [quote:db16a0cfef="E gozeling"]Voor ADSL mag dat niet uitmaken, wel met kabel internet.
    (daarom heb ik ADSL ipv kabel.)[/quote:db16a0cfef]Dat denken wel meer mensen, maar dat is niet helemaal waar. Je deelt ook met ADSL een bepaalde bandbreedte met anderen. Als het dus druk is, gaat ook ADSL minder snel. Maar dat zou in dit geval niet ter zake doen, want je zou toch minstens iets van 20Kb/sec over moeten houden…
  • Ergens moet ik hem gelijk geven, het fluctueerd soms nogal…
    Over het algemeen is het iig 10.000 keer sneller [geen overstatement] dan het oude [ubb] forum. :D [en daarbij komt dat je je nu niet meer krom hoeft te slepen met die gare gietijzeren UBB sloten, maar zijn de slotjes van phpbb van versterkt aluminium ;) ]
    Over adsl, dat fluctueerd idd ook *iets* maar iig lang niet zoveel als met kabel…
    Check eens je instellingen en vergeet daarbij ook niet in je register [windows] te duiken, lost veelal de probs op.
  • [quote:1e4368a82b="Phrea"]Over het algemeen is het iig 10.000 keer sneller [geen overstatement] dan het oude [ubb] forum.[/quote:1e4368a82b]

    Ping forum2.computertotaal.nl
    Gemiddeld: 4 ms

    Oude forum: 10.000 x 4 ms = 40.000 milliseconden = 40 seconden

    Verrek - hij overdrijft niet eens zo heel erg - 40 seconden kwam zeker voor!

    Maar we dwalen af. Bij mij is het nieuwe forum over het algemeen snel en goed bereikbaar. Structurele problemen zou ik inderdaad ergens anders zoeken.
  • Ik moet zeggen dat ik ook problemen heb met de snelheid van het laden van het forum…
    Het duurt een eeuwigheid voor hij er staat, zie dus een hele tijd een wit vlak in de midden, als ik post duurt het ook redelijk lang voor het geplaatst is en refreshen hoef ik sowieso al niet aan te beginnen.. dan verschijnt het witte vlak weer en is niet van plan weg te gaan…
    BTW Ik zit met ADSL…
  • Heb ik meestal geen last van, alleen het bewerken van berichten duurt errug lang.
  • [quote:9059450e08="E gozeling"]Heb ik meestal geen last van, alleen het bewerken van berichten duurt errug lang.[/quote:9059450e08]

    heel lang idd, te lang :x
  • tijd geleden rebel.. :)

    Het lijkt bij mij ook langzamer geworden, maar nog lang niet zo erg als op het einde met het vorige forum.
  • Volgens mij heeft het toch alles met het gebruik "in je buurt " te maken.
    Anders zou het hele internetgebeuren zo traaaag moeten zijn :wink:
  • Gisteren was het forum bij vlagen bij mij ook niet vooruit te branden…

    Andere pagina's deden het wel snel, dus het ligt echt aan het forum zelf…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.